Forum Clubic

Re 6600

bonjour, j’avais ecrit:
"bonjour,j’ai acheté une carte graphique 6600 256 mo PNY pour remplacer ma 5900 XT, une fois installé le pc demarre reconnait la carte, mais au bout de quelques minutes ce message apparait
le pilote du peripherique d’affichage n’a pas terminé une operation de dessin, verifier aupres du fabricant l’eventuelle disponibilité d’un pilote mis à jour.
j’ai changé de pilote, recent ou pas, rien n’y fait, le pc demarre, mais au bout de quelques minutes, ecran noir puis affichage, mais pc bloqué.
quelqu’un connait la solution?
merci d’avance. "
je dois préciser qu’avec l’ecran de demarrage de far cry où le paysage defile, le pc ne plantait pas, ni en jouant à call of duty 2.
je ne sais pas si ça facilite une explication, mais à tout hasard…

Tu as les quels drivers Nvidia actuellement ?
Vérifies les tensions de l’alim (on sait jamais :neutre:).
Vérifies la température aussi de ton GPU.

desinstalle proprement les drivers avec driver cleaner, si ce n’est dejà fait…

j’ai commencé par laisse windows installe ses pilotes, puis j(ai installé ceux du cd livrés avec lacarte, finalement j’ai mis les force ware 81.94 pourXP.
je vais essayer drive cleaner
merci.

moi je suis avec 81.85 et pas de probleme (6600 256mo manli :paf: )

salut, j’ai essayé de resoudre le problème avec cleandriver, pas d’effet, ça ne pas trop etonné vu que je n’ai pas eu de carte autre que des nvidia (4200ti, 5900 xXt), et j’ai toujours mis à jour les pilotes.
par contre,vu que ma cm (asorck K7S8X) commence à dater, peut être faut il mettre à jour le chipset et flasher le bios.
qu’en pensez vous?
merci.

Mets à jour le pilote AGP seul.
Version 1.21 dispo ici http://www.clubic.com/telecharger-pilote-2…rock-k7s8x.html

bonjour,
j’ai installé la mise à jour agp pour la carte mére, c’est un peu mieux, le temps avant que le pc ne plante a un peu augmenté, environ une demi heure, mais, fait nouveau, il arrive que le pc boote tout seul aprés un plantage. je viens d’installer les derniers force ware officiels 81.98 (merci clubic), je vais voir si c’est mieux.
salut.

bonjour, apres les 81.98 la situation n’a pas changée. par contre vu que les 6600 gt ont de grosses exigences au niveau alimentation, qu’en est il des 6600, et quelle puissance faut il pour celles ci.
merci, salut.

Quelle alim as-tu ?
Que donnent les tensions au repos et en charge sous Speedfan ?

Bonjour,c’est une morex 235 ou 250 W.voici les voltages que j’ai trouvé:
V core

Bonjour,c’est une morex 235 ou 250 W.voici les voltages que j’ai trouvé:
V core= 1.69v
+3.3 = 3.25v
+5.00=4.95v
+12.00 =11.19v
-12.00 =0.31v
-5.00 =1.59v
+5vsb= 5.32v
v bat =2.05v
je ne sais pas trop si c’est ce que tu demandais, mais je n’ai pas trouvé autre chose.
salut.

ça me parait leger comme alim

Ton +12v et beaucoup trop bas

Pas bon du tout ça :ouch:
Tu es bon pour changer d’alim ->
http://www.clubic.com/shopping-86127-0-hiper-hpu-3s350.html
http://www.clubic.com/shopping-107772-0-fo…reen-power.html
http://www.clubic.com/shopping-84495-0-lc-…ilent-gold.html
http://www.clubic.com/shopping-82737-0-tagan-tg330-u01.html

merci pour vos réponses, je pensais bien que l’alim etait un peu légére, ça m’etonne même de ne pas avoir de probléme avec ma configuration actuelle, mais ce qui m’etonne egalement c’est que la 6600 ne plante pas le pc pendant les jeux.
je vais quand même changer l’alimentation.
salut.