Forum Clubic

Razer naga epic chroma ne fonctionne pas en mode sans fil

Bonjour à tous!

Ma souris Logitech(G600)étant plus ou moins HS,j’ai décidé d’acheter une souris Razer,la Naga Epic Chroma,en l’occurrence.

Or,si elle fonctionne normalement en mode filaire,elle ne fonctionne pas du tout en mode sans fil.Le chargeur fonctionne bien(les voyants de la souris s’allument quand je le pose sur son socle en étant sur off,preuve qu’elle charge,et j’entends le jingle de Windows(Windows 10 à jour,d’ailleurs)quand je débranche/rebranche l’USB du socle sur le PC),mais, si elle n’est pas connectée en filaire,la souris ne réagit pas du tout.Aucun mouvement,aucun bouton actif.

Je précise qu?avant d’installer la souris,j’ai enlevé le logiciel et les fichiers temporaires Logitech(plus de driver marqué Logitech dans le gestionnaire de périphérique),donc ça ne doit pas être la cause du soucis.
J’ai également testé le câble sur plusieurs ports USB,toujours le même problème.
J’ai réinstallé plusieurs fois le logiciel Razer Synapse,que ce soit l’installation automatique quand on connecte les périphériques au PC ou celui téléchargé sur le site officiel,idem(seule différence,en passant par le programme du site off,j’ai une boîte de dialogue “Razer firmware updater” ou “Razer update manager” qui s’ouvre et DL/installe quelque chose(les 2 manières d’installer Synapse cités ci-dessus doivent installer la même chose,je pense),mais ça ne change rien).J’ai installé avec souris sur on et off,voire sur le socle,et une fois avec la souris connectée en filaire.Logiciel à jour quand je demande à vérifier les mises à jour.

Et,à part 2 fois ou le logiciel Synapse ne voulait pas s’ouvrir(il restait minimisé dans la barre des tâches),les autres fois,il a fonctionné,sauf que comme choix je n’ai que:“enregistrer votre garantie produit Razer”(fait,rien n’a changé);“visiter le Razer store” et “afficher les périphériques compatibles”(qui ouvre juste la page de DL de Synapse),et en-dessous “lancer statistiques et heatmaps”,rien pour configurer la souris(même connectée en filaire).Cliquer sur “Stat”,en haut,ouvre aussi statistique et heatmaps.

Ca doit faire une bonne heure que ma souris charge,donc on peut écarter le problème de batterie vide.

J’utilise une vieille souris 2 boutons/molette filaire pour surfer(et la déconnecter ne change rien,j’ai testé au cas où)…

J’ai regardé sur Google,mais rien trouvé de probant,dans les quelques sujets évoquant des problèmes avec cette souris(peu nombreux).De plus,je n’ai pas de PC sous la main pour la tester ailleurs.

D’où ma question:savez-vous d’où vient le problème et comment le solutionner?

Merci d’avance!
Edité le 18/08/2017 à 06:34

:hello:

Après recherches, je ne pense pas que le problème provienne de la souris elle-même, mais malheureusement bien du logiciel Synapse qui semble causer des soucis à beaucoup de gens, et aussi bien avec des souris qu’avec des claviers ou des casques audio Razer :confused: ces sujets ne sont pas tout récents, mais ils prouvent quand même que Synapse a connu de nombreux déboires :

www.google.be…

J’ai bien peur que Synapse soit à ranger dans la même catégorie que Optimus : un logiciel qui connaît de nombreux dysfonctionnements depuis des années sans qu’il existe de vraie solution :neutre:
Edité le 30/07/2017 à 17:28

Merci pour la recherche!

Néanmoins,en parcourant les liens,je n’ai pas trouvé de problème similaire(et notamment avec la naga,un des posteurs conseillant même à quelqu’un ayant un soucis de remplacer son ourobouros par une naga);à l’exception du logiciel bloqué en minimisé,qui a disparu à la réinstallation suivante…

Si le problème vient de Synapse malgré ça,rien à faire?Je peux faire une croix sur les produits Razer?

Quick update:Razer’s support have helped me making Synapse works,but my mouse still doesn’t work wireless.

Sav ou remboursement :neutre:

Ce n’est malheureusement pas la première fois que du matériel Razer ne tient pas ses promesses, on a même vu des claviers rendus définitivement inutilisables après une mise à jour de leur firmware :confused:
Edité le 01/08/2017 à 22:49

Oui,j’ai aussi l’impression qu’ils vont me dire de la renvoyer…Synapse à jour,tout comme le firmware,les drivers,Windows…Vu que tout marche sauf le sans-fil,ça ressemble à un soucis matériel! :confused:

Bon,après,je viens de l’acheter,donc j’ai de la marge avant la fin de la garantie,mais c’est pénible si’il faut la renvoyer,puis attendre de la récupérer sans certitude(sur un des liens trouvés via celui que tu m’as donné plus haut,j’ai lu un mec qui a du renvoyer son Ouroboros 3 fois et sa Naga 2 fois avant d’avoir des périphériques fonctionnels)!

Pour info,si certains rencontrent le même soucis,il semblerait que la souris ait été défectueuse;en effet,j’ai renvoyé celle-ci(sur les conseils du support Razer),et en ai commandé une nouvelle(même modèle),qui semble fonctionner correctement.

:super:

Pas amusant d’avoir un périphérique neuf qui ne fonctionne pas correctement*, espérons que celui-là tiendra le coup ^^

  • j’ai eu le cas avec une Logitech G500, la première ne fonctionnait pas bien (vitesse du curseur qui variait toute seule) et la màj du firmware censée régler le problème n’avait eu aucun effet, on me l’a échangée et la seconde n’avait pas de souci…n’empêche qu’ils pourraient quand même tester leus produits avant de les mettre en vente, parce que là on a l’impression qu’on laisse le client essuyer les plâtres et les problèmes de fabrication et voir ce qui fonctionne ou pas :confused: