Forum Clubic

RAM tournant à 157Mhz au lieu de 200Mhz

Bonjour à tous. Voilà, apres avoir telechargé et consulté le log CPU-Z j’ai decouvert avec étonnement que mes 2 barettes RAM tournait à 157Mhz au lieu de 200Mhz. Voici exactement les SPD(timings et frequences par defaut de la RAM) de ma RAM que ma délivré CPU-Z ,à gauche, et ses timings actuels ,à droite:
-Frequence:200Mhz/157Mhz
-CAS Latency:2.5/2.5
-RAS to CAS: 3/3
-RAS precharge:3/3
-TRas:8/7
J’ai 2x512Mo de RAM DDR400 de chipset Samsung depuis maintenant un peu plus d’un an. J’ai voulu rectifier les timings et les faire correspondre aux SPD dans le bios mais apres les reglages avoir fais, lorsque que je redémarre l’ordi j’entends un long bips et il se redémarre dans la seconde, cette fois avec les timings actuels. Que se passe-t-il et que puis-je faire pour faire tourner ma RAM à 200Mhz?

Merci d’avance

Tu es bien sur que tu es a 200 dans le bios ?

Es tu sur que se sont des DDR 400 ?

Si tu parle de mon FSB, il est bien à 200Mhz. Sinon je suis certains que ce sont des DDR400 parce qu’il y a une étiquette portant le logo Samsung sur chaque barette avec marqué dessus “PC3200”(qui est égale à DDR400)

est-ce que quelqu’un peut m’aider, svp?

Tu peux décrire ta config stp ?

La voici:-Athlon 64 3200+(Newcastle pour etre précis)
-Gigabyte GA-K8NS
-Nvidia 6600GT
-Hitachi 160GO
-2x512Mo DDR400(chipset Samsung)

justement c’est ce que j’ai essayé de faire dans le bios. J’ai desactivé l’option auto pour passer en manuel. J’ai mis la frequence à 200Mhz et les timings en SPD, donc par defaut pour la RAM. Mais lorsque que l’ordi redémarre, j’entends un bips long et je vois un écran noir et une seconde apres il redémarre une seconde fois mais avec la frequence 157Mhz et les anciens timings.

clear cmos

Selon moi 157 MHz c’est normal puisque 157 x 12,5 = 1970 Mhz, c’est la fréquence par défaut de ton processeur (il est bien à 2,0Ghz à la base non ?). Ton multiplier, il est a combien dans cpu-z 12,5 ou 13 a peu près non ? si tu étais à 200mhz ca fait 200x12,5 = 2500 Mhz.
Si ton pc reboot c’est parce que tu mets 200mhz mais il faut augmenter un peu le vcore à ce moment.
157 c’est normal, tu aurais très bien pu acheter de la ddr333 (2700) si tu n’overclock pas .

Penses-y, donne moi des news

10*200 pour le 3200+ :wink:
A mon avis, il a du toucher au ratio cpu/ram qui permet de désynchro la ram afin d’augmenter le htt :wink:
Remets-tout sur Auto dans ton bios :slight_smile:

JelloMatiq:J’ai regardé dans CPU-Z, est la fréquence de mon proc est de 2210Mhz et son multplicateur de 11 et mon HTT est de 201Mhz.Qu’est ce que cela veut dire?
chour: j’ai deja mis l’option “load defauts settings” qui permet de revenir aux reglages initials mais les timings et la frequence ne bouge pas

Le coeff doit être à 10 pour ton CPU.
Pour les Timings, ce n’est pas grave, tu ne voit pas la différence.
Tu peux mettre 2.5-3-3-7 par exemple, c’est standard :wink:

Alors je dois faire quoi exactement?Descendre le coefficient de mon proc?

Logiquement si ta RAM est synchro au processeur et que le FSB est à 200Mhz la RAM doit être aussi à 200Mhz.

Télécharge CPU-Z et dis nous ce que tu lis pour le FSB et la RAM.

Ok je ne savais pas pour le multiplicateur. J’ai un barton :wink:
Si tu a SPD alors le coef est de 1:1 200x10
J’ai aussi une Gigabyte (pas la même) mais quand je ressette le bios il me met les fréquences très basses.
Je pense alors comme les autres que SPD et auto feront l’affaire. ton casrastas n’y touche pas. Si ca marche pas demande toujours du côté de la section tuning du forum.

Ou est-ce que je trouve la frequence de mon FSB? Parce que avec CPU-Z, je n’arrive pas à l’avoir. Par contre lorsque que je redémarre l’ordi, ca me marque CPU speed:200Mhz donc je pense que le FSB est à 200Mhz.Sinon pour les caractéristiques de ma RAM je les ais mis à mon premier message du topic.

quelqu’un pourrait m’aider, svp?

J’arrive :slight_smile:
Ton Newcastle tourne bien @ 2,2 GHz soit 11*200.
Ton réglage Bios est donc correct.En fait, ton souci de fréquence RAM n’est pas nouveau, déjà vu ici (c’est là que la fonction recherche nous manque :’( )
Comment ça, tu n’arrives pas à avoir le FSB (nommé HTT pour l’A64) sous CPU-Z ?
Peux-tu mettre un screen stp ?
Je te montre

http://images.imagehotel.net/ca26e74b8a_tn.jpg

Chaf’, c’est un 3200+ Newcastle qu’il possède, donc 2GHz non et 0.13µ de finesse non ?

En fait je ne savais pas que le FSB est renommé HTT, desolé. Alors mon HTT est à exactement 201Mhz et et mon multiplicateur à 11. Si tu veux un screen il y a pas de prob mais… on fait comment un screen? :??: :slight_smile: