Forum Clubic

Ram qui sature

Bonsoir!
Ma ram sature, mais le plus etrange c’est qu’elle sature que quant elle sont par deux, j’ai 2*1Go, la je suis obligé de tourné qu’avec une seul barette!
J’ai deja essayé de les inverser, de changer de slot, une apres l’autre et rien y fait!
Si quelqu’un a une solution se serai cool!
merci!

Elles saturent. Dans quel sens (le mot “saturer”) ? Sous quel OS ?

je suis sous Seven 64bits, elle sont stable au demarrage de windows a a peu pres 1.2Go de consomé sur les 2Go, et 5 ou 10min a pres les 2Go sont consomé et tout devient tres tres lent, meme le pointeur de souris saccade.
Que se soit avec internet ouvert ou rien du tout d’ouvert sa revient a la meme chose!
Avec une seul barette comme deja dit, que se soit l’une ou l’autre, sa n’arrive pas!

Edit : j’ai deja essayé sans O/C et c’est pareil…
Edité le 21/04/2010 à 21:04

Salut!

Tu as fait un memtest? Tu as des erreurs?

ça ne vient pas du proco :wink:

Aussi il faut savoir que le passage en 64bits permet d’augmenter la capacité de la RAM pouvant être utilisée (4Go max géré en 32) mais aussi que la taille des addresses passe de 4bits à 8bits et donc que l’utilisation de la mémoire est augmentée.
Bref perso je te conseille de rajouter 1 Go voir 2 Go si tu utilise des applications gourmandes.

Faut que je le fasse mais ce qui est etrange c’est qu’une barette a la fois je n’ai aucun probleme…
Donc je me dis que se ne doit pas etre les barettes qui sont defectueuses… non?

Edit =>kev-47 : En rajouté ne me derange pas, mais avant je n’avais aucun probleme de ce type!
Edité le 21/04/2010 à 21:13

Bah oui, c’est quand même bizzarre qi’il ne soit pas lent avec 1Go alors qu’il l’est avec 2, la je pense que ça dépasse le simple passage à des instruction sur 8bits…

Est-ce que quand tu utilise une seule barette tu as déjà essayer les deux (1fois l’une , 1 fois l’autre) pour voir?

Sinon le, problème vient peut être d’un slot qui à pris une claque sur ta CM…

Bonjour!
Comme dit plus haut oui, j’ai changer de slot, mis une barette a la fois… que se soit l’une ou l’autre avec un seul Go pas de probleme… quand je met les deux que se soit sur les slot noir ou jaune la il y a probleme… meme si je laisse windows sur le bureau ( que je n’ouvre rien… ) 5 a 10min apres ma ram sature!

Fait un Memtest pour voir si ta ram serait pas défectueuse. Si après tout cela ça ne marche toujours pas… Bah je pense qu’un SLOT de Carte Mère a grillé…

Mais ce serait quand même un malheureux hasards que les SLOT 2 du jaune ET du noir ai cramer en même temps!
Edité le 22/04/2010 à 10:50

+1 C’est possible. J’avoue que je manque d’idée sur le problème. Je pensais à un virus ou autre mais impossible que ça le fasse que sous du 1Go. Par contre je ne vois pas où est ce qu’il a dit que la barette ne marchait pas, donc je ne pense pas que ça vienne de là.
Essaye sous un autre OS (linux par exemple besause it’s free) pour voir si le problème ne vient pas tout simplement de windows (sa déconne des fois les OS).

Bonsoir!
voila j’ai installé ubuntu, mais je ne sais vraiment pas comment sa fonctionne, au demarrage du pc j’ai le choix entre ubuntu ou windows, je choisi ubuntu et la je tombe sur un ecran noir du type commande ms-dos… quand j’appui sur tabulation j’ai une petite liste de commande mais c’est tout…!

Merci!

Normalement c’est juste l’OS qui est en train de se charger. Pas besoin d’appuyer sur une touche.

Bonsoir!
J’ai réinstallé mon seven… tout va bien!
A savoir quel est le logiciel ou autre qui a fait merder ma ram…??? grand point d’interogation!

En tout cas merci pour vos aides!
Soirée bonne a toutes et a tous!

de rien!