Forum Clubic

RAM qui diminue au fur et a mesure

Bon je vais être rapide.
J’ai 4 go de RAM sous un Vista SP1.
2 de Marque Corsaire (PC6400) 2 de marque Trinity (PC5200).
Le problème ?, c’est que la RAM diminue tout le temps, j’ai l’impression que plus mon PC chauffe, plus la RAM diminue.
Dés que il reste environ 1 Go de RAM, le PC commence a ralentir.
800Mo, Sa RAM énormément.
700-500, Les application ne s’affiche pas correctement, on voie juste quelque bouton apparaitre grâce a la souris.
Et impossible de lancer d’autre application.
Quand c’est comme sa, 1 minute après je me tape un Bleu Screen.

Il me semble que c’est IRQL-NOT-EQUAL.
Ou DRIVER-IRQ…

Bon j’essayerai d’attendre que mon PC plante.
J’ai une 8800Gt je précise, qui chauffe assez a mon gout.
J’ai déja retirer mes 2 Trinity pour voir si sa plante encore, et oui sa plante encore.
Pour la RAM virtuel, c’était en “gérer par système”, j’ai changer en “pas de mémoire virtuelle” et je suis actuellement en “500 mo de virtuelle”.
Merci pour vos Futur réponse.

as tu regarde ou se situe cette perte de mémoire dans les processus en cours sous windows ??

Mélanger différentes marque de mémoire avec différente fréquence c’est vraiment chercher la merde qd meme, surtout que 2Go suffisent très bien, même pour Vista.
Vérifie tes températures, tu verra bien si il y a un soucy de ce coté là.
C’est possible qu’il s’agisse d’un virus, parce que pour laisser 800Mo de libre sur 4Go faut vraiment en lancer des applications…

Daccord avec toi ! mais des fois il y en a qui cherche ! par contre je sais qu’un virus se presentant sous le nom de processus svchost.exe sature la mémoire ! a vérifier !

Lien des images :

img75.imageshack.us…
img75.imageshack.us…
Edité le 20/08/2008 à 15:49

qq chose sature ta mémoire mais n apparait pas ds les processus sa c clair car en fonctionnement comme ca tu devrais etre en 800 et 1000 mo de memoire utilise ! enleve tes 2 barettes trinity, laisse vista s’occuper de la memoire virtuelle ! la relation entre la chauffe et la diminution n est pas illogique puisque plus elles sont utilisés et plus elles chauffent. vérifie si la configuration actuelle de ton bios est correcte; c a d barettes bien reconnues, bonne frequences… etquoi qu’il arrive revend tes barettes trinity et reprend la mm marque avec mm reference. en tout cas il faut que ta config de base fonctionne correctement ! si tu ne vois rien d’anormal test tes barrettes avec memtest present sur clubic !

Trinity c’est un peut de la “No-name” on va dire :slight_smile:
Même sans les Trinity sa plante.
La j’en suis a 800Mo de Ram, j’ai FFox, Emule, MSN d’ouvert c’est tout.
J’ai prit des screen dans les environ des 800Mo de Ram libre.
img209.imageshack.us…
img209.imageshack.us…
img529.imageshack.us…
Edité le 20/08/2008 à 15:49

fait une copie d’écran avec rien de lancé, juste le bureau windows sans toute les cochonneries qu’il y a à coté, à savoir emule msn firefox etc…

Sinon pour le Bleu Screen c’est :
DRIVER_IRQL_NOT_LESS_OR_EQUAL

  • STOP : 0x00000001 (0x00…04 (ou D4), 0x0…02, 0x0.00, 0x88163715)
  • NETIO.SYS - Adresse 88163715 base at 8813D000, DateStamps 479…
    Pour le screen sans application, je te le fait ce soir.

de tout facon ce qui est sur c que tu as un probleme hardware ! au vu de l’ecran bleu !


verifie quand meme que tous tes pilotes reseaux soient a jour !! et fait un tour dans ton bios voir si tout te parait normal !!

Ben la j’ai retirer mes 2 Trinity.
Dans le BIOS c’était config Manuellement en PC6400, hors les 2 Trinity fessait PC4500.
J’ai changer sa, j’ai virer les 2 Trinity et la quand je démarre, Déjà 1 Go d’utiliser.
Juste AntiVir, Emule, MSN.
La j’en suis a 200Mo de libre (msn, mule, ffox, antivir), et toujours pas de plantage.
Mais sa diminue comme même.
J’asseye de voir si sa plante a 0Mo de libre :slight_smile:
Les screen que j’ai fait me paraisse bizarre, surtout niveau erreur matériel ou je c’est plus quoi

Fais faire à ton antivirus un scan complet.
Utilise Spybot pour qu’il te vire tout tes spywares et adwares.
Remet par défaut le bios de ta carte mère (important)
Vérifie tes programmes au démarrage avec la commande “msconfig” (dans démarrer, exécuter)
Nettoie ta base de registre avec Regclean (par exemple)
Défragmente ton disque dur avec O&O Defrag
Met à jour ta carte mère, carte graphique, carte son etc…
Vérifie la température des élements de ton pc (avec Speedfan par exemple)
Installe toute les mise à jour de Vista possible (SP1 etc)

Si après tout ça ton pc à encore des problemes, j’y pige plus rien…

ps : et concernant la mémoire virtuelle, fixe là à 1024Mo en mini et maxi. ta pas besoin de +. Ne laisse pas windows gérer ça tout seul sinon y va faire n’importe quoi
Edité le 21/08/2008 à 02:28

Antivirus : OK
Spybot : OK
Bios par defaut OK
Msconfig : OK
Reg : Ok
Defrag hdd : heu :s
Maj pilote : Oh ouai :slight_smile:
Temperature : cliquer ici (Regarde bien les aplication lancer, ya rien :p)
Maj Vista : Oui.
Memoire Virtuel : Régler (déja tester sur mon autre HDD).

Enfaite je boot sur mon HDD de sauvegarde en gros.
Car mon Premier disque veut plus ce lancer (voir : ici).
Donc y’a pas beaucoup de salter (virus, prog, ect…)
Un petit screen quand il me restait 75 de ram ici
Je viens de relancer mon PC et le Pagefile s’excite ^^, il va vers les 60 000 000 en écriture et il recommence.
Bon j’ai relancer le PC avant de régler la MemoireVirtuel a 1000.
Maintenant faut voir.
Edité le 21/08/2008 à 04:45

tu peux essayer qd meme une chose !
essaie d’installer uniquement tes 2 trinity histoire de voir ce que ca donne !
et surtout je te conseil de telecharger mem test et de tester tes barrettes par pair ! au moins on sera fixe ! car on peut s amuser comme ca longtemps si c un pb hardware !
tu as quel debit de connexion internet chez toi ??

Pagefile.sys s’excite car tu as laissé windows gérer la mémoire virtuelle, faut bien le bloquer pour pas qu’il te fasse nimp.
Sinon je sais pas trop quoi te dire… à mon avis c’est ton disque dur qui est en train de te lacher… Essaie qd meme avec memtest pour tester tes barettes de ram (et jette tes trinity à la poubelle ça vaut rien cette marque)

pourquoi le DD spareribsman ??

j’avais à peu pres le meme probleme sur un vieux DD, il grattait tout le temps et l’utilisation de la mémoire et du processeur était tjrs à fond et en fait c’était la mémoire cache du disque dur qui était morte… c’est peut être ce même probleme qui le concerne
Edité le 21/08/2008 à 23:11

Ouai sa gratte souvent mais sa coter Vista on comprend un peut mieux.
Mais c’est vrai que sa gratte un peut plus quand il reste plus beaucoup de Ram.
Pour MEMTest je doit laisser tourner cb de temps ?, car y’a un logiciel ou l’on peut le laisser indéfiniment :s

c pas etonnant que ca gratte car windows utilise la ram pour creer un cache disque dur en supplement de celui deja present sur le DD ! je suis de ce fait assez d’ccord avec spareribsman ! essaie un autre DD…

Heu
Pour le problème de RAM c’est la mémoire “Non Paginée ‘pour le noyau’” qui monte jusqu’à me laisser une 20°ne de méga libre
Et j’ai regarder, j’ai l’impression que sa viens de quand je navigue.
Quand je regarde des pages internet, au bout d’une 5-8°ne de navigation, sa monte de 1.
Quand je download, sa monte de 1 toute les secondes ^^
C’est peut être une illusion mais en tout cas sa viens bien de la Mémoire “Non paginée ‘pour le noyau’”.

PS, j’ai tester plusieurs RAM différente, quelque diagnostique avec le logiciel de Vista, et y’a aucun problème.