Forum Clubic

RAM plante à 1066 MHz

Bonjour,

Je viens de monter une nouvelle config, détail ici : www.clubic.com…

J’ai un problème avec ma RAM G.skill Extreme Series 2GBPK - 2 Go (2x1024) DDR2 PC8500 (1066Mhz) - 5-5-5-15.
Ma carte mère (MSI P45 Neo3-FR) la paramètre à 1066 MHz dual channel comme prévu mais ça plante à l’installation de Windows ou au démarrage de Windows.
Si je met une seule barrette à 1066 MHz, ça fonctionne. Ca fonctionne aussi si je réduis la fréquence à 866 MHz avec les deux barrettes.
J’ai testé chaque barrette séparément avec memtest à 1066 MHz et il n’a pas trouvé d’erreur.

Quelqu’un aurait une solution pour que je puisse faire tourner ma RAM à sa vitesse normale ?

Merci d’avance.

Tu as bien mis le voltage de la RAM entre 2.0V et 2.1V comme préconisé par GSkill?
Edité le 02/09/2008 à 19:09

Dans le BIOS je ne peux pas modifier le voltage car la case est grisée. :frowning:
Et la notice n’explique pas grand chose.
C’est le BIOS AMI v1.4

D’autres idées ?
Edité le 04/09/2008 à 17:55

Si la ligne est grisée, c’est que tu n’as pas passé les réglages en manuel :stuck_out_tongue:

Justement je n’ai pas trouvé comment faire.
Là je part au taf mais demain je regarderai encore un coup.

Tu dois passer en mode manuel, c’est dans un menu dans lequel tu vois tout ce qui concerne le processeur et la mémoire, etc…

Tu as bien branché tes barettes en dual channel?

Mise a jour du bios ! Et si c’est la deniere version, fouille un peu dans le bios, il y a forcémment un mode manuel.
Sinon laisse la a 866Mhz.
Edité le 04/09/2008 à 21:51

Merci de votre aide.

Oui j’ai la version 1.4 du BIOS, c’est la dernière disponnible.

La RAM est en Dual Channel, sur les connecteurs de même couleur et l’écran de démarrage du BIOS me marque Dual Channel. Ca ne fonctionne pas du tout si je les met pas en dual channel, j’ai essayé.

Je suis encore au taf, je regarde cet après-midi et si ça ne va pas je me contenterai de 866 MHz.

Je ne trouve vraiement rien pour passer la config du voltage en manuel. 887 MHz (pas 866) c’est déjà pas mal, j’ai forcé les temps de latence à 5-5-5-15 vu que la RAM supporte ça.

EDIT : D’après le logiciel fourni avec la carte mère , la RAM est à 2.13V. Donc ça ne doit pas venir du voltage de la RAM.
Edité le 05/09/2008 à 19:51

Dans le Cell menu, tu dois avoir DOT Control disabled.

Advance DRAM Configuration
Configure DRAM Timing by SPD => manual
FSB/DRAM Ratio à régler selon le FSB de ton CPU.
La ligne du dessous Adjusted DRAM Frequency permet de voir la fréquence appliquée.
Un peu plus bas, tu peux régler 5 tensions dont celle de la RAM.

C’est quoi ton CPU ? le réglage de la RAM est étroitement lié.

Mon CPU : Intel Core 2 Duo E8500 (3.16Ghz) - 6 Mo de cache - FSB 1333MHz

J’ai mis le ratio le plus élevé qui ne plante pas.
Par contre, comme je disait le voltage est grisé et je ne peux pas le changer.
Mais comme j’ai dit plus haut dans un EDIT,dD’après le logiciel fourni avec la carte mère , la RAM est à 2.13V. Donc ça ne doit pas venir du voltage de la RAM.

“FSB/DRAM Ratio à régler selon le FSB de ton CPU.” “C’est quoi ton CPU ? le réglage de la RAM est étroitement lié.” c’est à dire ?

Voici les captures d’écran :

http://afpa.1.free.fr/Images/Forum/bios1.JPG
http://afpa.1.free.fr/Images/Forum/bios2.JPG

La fréquence de la RAM se règle au niveau du FSB/DRAM Ratio.
Actuellement, il est sur 1:1.33 et le calcul donne
CPU à 333,33 => RAM 333,33*1,33 = 443,33 soit 886,66 MHz en DDR.

Donc, si tu veux que ta RAM tourne @ 1066, il faut que tu trouves le ratio adéquat.
Par ex 1:1.66 va te donner 333,33*1,66 = 553,33 soit 1106,66 MHz ce qui est déjà mieux.

Qqs remarques sur tes réglages:
Tu as activé l’EIST et désactivé la ligne en-dessous, ce n’est pas logique, donc active la.
Tu as quoi à Enhance Setting ? et Clockgen Tuner ?
Adjust PCI Frequency à régler sur [33 MHz].
Comme déjà dit, les tensions plus bas vont être accessibles à partir du moment où tu auras “débloqué” l’option qui va bien.
Ca se passe toujours comme ça dans le bios, afin que les débutants n’y touchent pas, sans trop savoir ce qu’ils font.

OK mais le problème c’est que mon PC plante quand je passe ma RAM au dessus de 887 MHz.

Intel C-STATE Tech active la paramétrage manuel du ratio (9.5 actuellement), je veux bien essayer mais ça ne va rien donner de plus.

Enhance Setting, j’ai mis les temps de latence manuellement à 5-5-5-15
Clockgen Tuner, j’ai rien touché vu que je ne sais pas trop ce que c’est et c’est pas documenté
Adjust PCI Frequency à régler sur [33 MHz], ok je test tout ce que tu m’as conseillé et je reviens

J’ai à peu près tout essayé…
Edité le 06/09/2008 à 08:00

Si tu peux répondre aux autres questions posées…

Je dois partir, je répondrai en détail tout à l’heure, d’ailleurs je devrai corriger mon post ci-dessus car il y a une erreur…

Intel C-STATE Tech, je pensais que c’était l’équivalent du C1E Support et je ne vois pas bien le rapport avec le coef CPU ici…
Clockgen Tuner, dis seulement ce que tu as comme choix :neutre:
Je maintiens que les réglages de tensions sont modifiables.
Enfin, j’ai pris comme ex 1:1.66 mais il y a peut-être un réglage intermédiaire, je ne suis pas devin :smiley:

Me revoilà. Oui justement c’est pour ça que j’ai dit que j’avais des trucs à corriger dans mon dernier message.
Donc suite à mon test décrit dans un post précédent et comme tu m’a conseillé, ça plante toujours mais j’ai l’impression que ça plante un peu plus tard (bus PCI à 37.3, j’ai ce choix ou 42 ou auto) car je passe l’écran de démarrage de Windows animé et c’est après que ça plante.

Pour l’ajustement manuel du ratio, c’est Intel EIST pardon
Intel C-STATE Tech je ne sait pas ce que c’est oui il y a du CE1 quelque chose dans l’aide du BIOS (partie droite de l’affichage) mais c’est quoi ?

Dans Clockgen Tuner il y a :
CPU Clock Drive
PCI Express Clock Drive
CPU Skew
MCH CLK Skew

Tout est sur Auto et il y a comme choix il y a des voltages style 700mV, 800mV, 900mV et 1000mV pour CPU Clock Drive

Oui les tensions sont certainement modifiables mais je ne trouve vraiement pas comment faire. :yeux2: Aussi bien ça ne doit pas venir de la RAM car mon logiciel fourni avec la carte mère me dit que je suis à 2.13v à 887MHz alors que la RAM est prévue pour 2.0v
à 2.1v. Ca m’étonnerais que le voltage diminue quand je passe à 1066MHz.

Je me demandait, est-ce que ça overclock quelque chose comme le bus PCI, PCI Express ou autre chose quand je passe à 1066 MHz ? Si oui (dans ce cas ça doit venir de ça) quelle doit être la fréquence normale de la RAM ? 800 MHz ?

C’est 1:1.60 pour passer à1066 mais quand je met sur auto ça passe à 1066 également.

C’est curieux pour le bus PCI, normalement c’est 33 MHz et rien d’autre :heink:
Pour le C1E, c’est une option comme l’EIST qui réduit la fréquence CPU et le Vcore quand il est au repos.
Tu peux les laisser activées sans souci. Si tu ne veux pas, ben tu les désactive toutes les 2 :neutre:
OK, pour les choix de Clockgen Tuner, laisse comme c’est.
Les bus PCI/PCI-E sont en principe bloqués automatiquement, en cas de hausse du FSB.
A propos, tu es intéressé par l’o/c ou pas ?