Forum Clubic

RAM mal reconnue par la carte mère

bonjour,

j’ai monté ce week end ma config avec une Asus P5W DH dlx et 2 Go de RAM PC6400 XMS2 Corsair. Tout s’est bien passé, sauf que ma ram est reconnue par défaut comme de la PC5300. Que faire, sachant que ma CM supporte bien une fréquence de ram à 400MMhz (d’après le constructeur) ?

merci d’avance

C’est 1 barrete de 2go que tu as mis?

sebw de la liste blanche ? oO

tien ouragan de sup com,

ya du people ici ^^

mouais, c’est quoi cette liste blanche ???
revenons à nos moutons : non, ce sont bien 2 barrettes de 1Go (Twinx 2x1Go PC6400 Cas 4). J’ai contacté Corsair et ASUS. Pas de réponse pour l’instant, mais d’après ce que j’ai pu lire de topic traitant de problemes similaires, il faudrait augmenter le voltage appliqué à la RAM. ça me semble vraiment étrange car la CM supporte une fréquence de ram de 800MHz (400MHz *2) d’origine. je ne vois pas pourquoi je serais obligé d’overclocker la ram.

Normalement c’est réglé sur auto, et donc c’est remarqué tout de suite :neutre:
Verifie quand meme les reglages dans le bios :wink:

Sinon, peut-etre en mettant a jour le bios, le probleme serait résolu

ok, merci pour ton aide, je vais voir ça en rentrant ce soir

:jap:

juste pour conclure ce post : je n’ai pas mis à jour le bios. J’ai eu Corsair et Asus et les 2 m’ont expliqué que le chipset i975X reconnait par défaut la ram en PC5300. Il faut la changer manuellement.
Tout est nickel, elle est bien reconnue à la bonne fréquence. Ils m’ont également expliqué comment modifier les voltages et les timings manuellement pour utiliser les barrettes selon leurs spécifications (sans aller jusqu’à l’o/C).

Tout est bien qui finit bien

merci de ton aide

Pourrais-tu expliquer comment tu as fais car je suis entrain d’essayer de faire la même chose sur ma config mais sans succès.

La RAM est reconnu par la carte mère comme étant de la PC5300 alors qu’il s’agit de PC6400.
J’ai essayé de mettre les timings manuellement et non pas en automatique mais ça ne change rien.

ça y est, j’ai réussi.

Pour info, il faut :

  • se rendre dans le bios,
  • débloquer l’option permettant de changer la fréquence de la RAM
  • Mettre l’option DRAM FREQUENCY à DDR2-800Mhz
  • Mettre le bon voltage (1.9v pour ma part)
  • Configurer les bons timings

En fait, l’option DRAM FREQUENCY si elle est à AUTO, considère que la RAM est de la PC-5300.

j’arrive juste un peu tard, mais c’est effectivement ce qu’il fallait faire. mettre l’option reglage des timing automatique sur “disable” pour avoir accès au parametrage manuel.

désolé d’arriver trop tard