Forum Clubic

Ram corsair cmv4gx3m1a1333c9 et carte mère asus p7h55-m

Salut à tous!
Tout d’abord voici ma configuration d’hier :
carte mère P7H55-M
processeur intel i3 (2.93 Ghz)
carte graphique MSI nvidia GTX 660
mémoire vive 2*2Go de chez Kingstom

J’ai commandé sur un célèbre site de vente en ligne une petite barette mémoire de 4Go de chez corsair : CMV4GX3M1A1333C9. Je l’ai reçue aujourd’hui, et l’ai installée.

Mais, pas moyen de lancer mon PC avec cette barette.
Si je la branche avec les 2 autres, le PC redémarre au bout de 2 secondes.
Si je le branche toute seule, Le PC se lance, j’arrive au grub, et là, windows (7) comme ubuntu, le chargement bloque, voir BSOD.

J’ai passé un coup de memtest86+ sur ma barette corsair, et… ça bloque. rien, le premier test s’arrête à 2% et plus aucune réaction du clavier.

[Photo supprimée]

pour info, memtest passe parfaitement avec mes deux anciennes barettes

[Photo supprimée]

J’ai bien vérifié sur les site d’asus et de corsair qui m’indiquent que la barette de corsair devrait bien fonctionner.

Je note également que ce problème à déjà été présenté ici (http://www.clubic.com/forum/hardware-general/probleme-ram-ddr-3-corsair-cmv4gx3m1a1333c9-sur-asus-p5g41c-m-lx-id859609-page1.html?recherchein=CMV4GX3M1A1333C9) mais avec une autre carte mère

Voilà, des idées?

Merci d’avance

:hello:

Le voltage de la Corsair est identique aux autres barrettes.

Sinon, chose a essayer c’est de tester la Corsair seule en réglant le voltage manuellement dans le bios.

Mais a priori on dirait bien que la barrette a un soucis.

Merci pour la réponse rapide.

J’ai déjà essayé de régler le voltage manuellement (à 1,5V) ainsi que la fréquence (1333Mhz) mais ça bug pareillement.

Une mise à jour du bios changera quelque chose? Je ne l’ai jamais fait pour l’instant (le PC a environ 1 an et 8 mois).

Sinon, je m’entretiendrais avec le service après vente pour changer la barrette.

Si c’est un soucis de compatibilité, une mise a jour du bios pourrait corriger le problème.

Tu pourrais tester la barrette dans un autre pc ? Si ça fait pareil, comme dit plus haut, barrette hs.

Pas besoin de passer par un flash du bios alors.

Juste comme ça, tu as quelle version du bios ?

J’ai essayé la barette corsair dans le PC de ma copine, et là, pas de problème .
J’ai donc procédé à un échange : ma corsair dans son PC et son ancienne barette tourne très bien dans mon PC.
Problème à peu près résolu.

Pour info, mon BIOS est dans sa version 1101 du 18/08/10.

Dans le doute, je remet un coup de memtest d’ici peu.

C’est bizarre.

Le dernier bios en date est la version 1302, sorti juste après le 1101 (et il n’y a rien concernant un éventuel soucis de compatibilité ram qui a été corrigé).

Quand tu as tester la barrette seule, tu l’as bien mise dans le second slot en partant de la gauche ?

j’avais essayé chacun des slots, un par un. Mais rien.

A par un soucis de compatibilité, je ne vois pas trop ce que ça pourrait être d’autre (vu que sur le pc a ta copine ça fonctionne très bien).

Aujourd’hui, j’ai passé un coup de memtest sur la corsair dans le PC de ma copine, et rien à signaler.

Au final, on restera sur : contrairement à ce qui est annoncé sur les sites de corsair et asus, la cmv4gx3m1a1333c9 et n’est pas compatible avec p7h55-m.

Sujet clôt pour moi.
Merci pour ton aide Dirty Wings