Forum Clubic

RAM 4Go + impossible de démarrer

Bonjour, je viens d’installer une barette de 4 Go Kingston DDR3 1333 et je ne peux pas aller sur Windows, je ne peux même pas aller sur le BIOS. L’écran reste tout simplement en veille…

Ma carte mère est une Gigabyte GA-MA785GMT-UD2H et la barrette, une Kingston KTH-313/ 4Go

Faut il que j’installe Windows 7 x64 ?

Tu as pas une autre barrette sous la main ?

fait un clear CMOS. Ferme le PC coupe l’alimentation, enlève la batterie du BIOS pendant 20 secondes, remet la, et repart le PC.

le problème est soit que la tension n’est pas bonne pour la fréquence ou timing… car ta carte-mère supporte bien les barrette de 4go. Sinon la barrette est HS…

Ou alors tu as oublié d’installer le processeur :ane:

Ouai ça marche avec mon ancienne barrette (quoique que j’ai des problèmes de démarrage à froid).

J’ai acheté cette barrette d’occaz sur eBay… Mais le vendeur a l’air sérieux, il en a vendu plusieurs identique et personne n’a l’air d’avoir de problèmes.

faire un clear CMOS!

Ok jvais faire ça.

Sinon, sur le site de Kingston, dans la liste de compatibilité de cette barrette, il n’y a que des HP… Est ce que ça veut dire que ça ne marche que sur des HP ???

sa serait pas de la KTH-PL313???

si oui c’est de la mémoire ECC, donc non compatible avec ta carte-mère…

Merde!

Bon heureusement je l’ai acheté pas cher…

Merci quand même!!

Il faut faire attention avec les ram. la ECC C,est sur des carte-mère serveur que l’on retrouve ca :wink: