Forum Clubic

Ralentissements en cours de jeu

Bonjour à tous,

Oui, c’est pas bien original comme titre, mais c’est ce qu’on pourrait appeler mon soucis.

Depuis quelques jours, les quelques jeux que j’utilise accusent des ralentissements sévères: ce qui m’ennuie c’est que je n’arrive pas à en discerner la cause !
Les défragmentations et analyses antivirus sont régulièrement faites, aucun processus gourmand en ressource autre que le jeu ne tourne, le nombre de programmes au démarrage est réduit à sa plus simple expression, bref… je suis dans l’impasse.

Ma configuration est la suivante:
Intel core i7 CPU Q740 @ 1.73GHZ 1.73 GHZ
4.0 Giga de mémoire vive
Windows seven 64 bits
ATI mobility Radeon HD5800 series

PS: Pendant que j’y suis, ce que windows indique comme son “indice de performance” est de 5.7; globalement les indices sont à 7.1 sauf le taux de transfert des données sur le disque. C’est peut être là que ça coince.

Bonjour Fennemen
Pour commencer, l’indice de performance de windows est “bidon” il va afficher en référence celui de ton disque dur (d’ou le 5.7)
Sinon tes drivers pour ta carte sont ils a jour ?

De plus, sur quel type de jeu as tu ces soucis ?

Bonjour,

Et bien, pour ce qui est des drivers, oui, j’imagine. Je dit “j’imagine”, parce qu’Amd a développé un programme qui est sensé trouver le driver adapté à la carte graphique. Je l’ai lancé, il ne m’a pas indiqué ce qu’il installait, mais je n’ai reçu aucun message d’erreur.

Pour ce qui est du type de jeu, ce ne sont même pas des jeux type hd dernière génération… Pour en citer deux, c’est Devil may cry 4 et League of legends. Tout sauf des tueurs de carte graphique.
Edité le 13/12/2011 à 15:13

trouve ce que tu as modifié (hardware et software) et qui pourrait justifier ces problèmes.

Les problèmes ont commencés un peu après le début du download du mmo star wars qui commencerait en fin de semaine. Sinon franchement je vois pas.

Tu as du installer Origin pour DL Star Wars ?

Oui, mais il n’est pas lancé par défaut et je ne l’ai plus utilisé depuis la pré commande il y a un bon moment.
Edité le 13/12/2011 à 16:14

Ouais mais je ne sais pas trop comment s’installe le bouzin. A priori les utilisateurs de BF3 ne s’en plaignent pas trop mais cela pourrait peut être avoir un lien avec ton pb vu comment EA a pondu son utilitaire…

J’avais aussi entendu que ce programme avait été fait à la “va comme j’te pousse”. Après suppression, je n’ai vu aucune amélioration :-(:

Je possède Origin pour BF3.
Je ne le lance pas automatiquement au démarrage car perso a chaque fois qu’il se lance, mon pc freeze pendant 10 - 15s le temps que le programme s’exécute alors qu’a coté Steam fait ça silencieusement… Et pourtant mon pc est plus que bon.

Maintenant pour ton soucis, si c’est seulement depuis le DL de star wars… c’est plus que zarbi ton soucis oO

J’ai presque honte de pas y avoir pensé avant, mais je vais sans doutes tenter un nettoyage / dépoussiérage. Ca fait quelques mois qu’il n’y est pas passé, ça vient peut être de là.

Edition: ça vient de là, je suis un beau museau de tanche en fait… Merci pour le temps que vous avez consacré à mon cas (désespéré) :MDR
Edité le 14/12/2011 à 19:56