Forum Clubic

Ralentissement video

Bonjour,
suite à un formatage et une réinstallation de windows, j’ai des problèmes de ralentissement video en plein écran (l’image n’est pas fluide).
J’ai une carte graphique nvidia geforce 6200, j’ai téléchargé le dernier pilote sur le site de nvidia, et malgrès que j’ai désactivé l’anticrénelage, l’anistropique et la synchronisation verticale, le problème persiste (dans la même résolution qu’à l’origine).
J’utilise vlc pour lire mes videos.
Merci de votre aide.
Edité le 22/02/2008 à 10:14

seulement en lecture video avec VLC…

pour les autres applications c’est pareil ?
a+

En parcourant les forums, j’ai lu que c’était le cas pour les autres lecteurs, etr que le problème était lié à la version du pilote, et qu’il fallait installé une autre version.
Mais étant donné que j’ai installé la dernière version sur le site de nvidia, je ne sais pas ou trouver la bonne.
Le problème persiste même en baissant la résolution de l’écran.
Edité le 22/02/2008 à 10:35

avec ta CG, tu as bien le CD d’installation… sinon sur le site de nvidia, tu peux encore telecharger
les anciens pilotes…

www.nvidia.fr…

a+

Je n’ai plus le cd d’installation, depuis que j’ai fait remplacer ma carte.

De plus le pilote que j’ai installé pour ma carte (nvidia geforce 6200, version du pilote:169.21) fait même planter windows quand je suis dans les configuration d’affichage au bout de quelques minutes.

Je viens de télécharger le driver sur le site de nvidia, il me semble que c’est le même, je vous tient au courant.

sur mon lien, prends le plus ancien… (pour ta carte bien sur)

a+

merci de ton aide, je vais voire si cela marche

ha, je n’ai pas pu installer correctement la version que je viens de télécharger sur ton lien (j’ai un message m’indiquant qu’il n’es pas compatible avec le logo windows si je me souviens bien, au moment de l’installation).
Je vais regarder si je trouve une autre version.

J’ai installé la version la plus récente (169.61), j’ai toujours des plantage après chaque modification dans les configurations d’affichage, mais je n’ai plus de problème avec la lecture des vidéos; je m’en contenterai, merci de votre aide!:slight_smile:


erreure de parcours, je vien de remettre les couleurs en 32 bits(elles étaient en 16 bits) et le problème est revenu.

Problème résolu, il suffisait simplement de réinstaller directx, puisque j’avais formater ma partition système.
N’étant pas féru de jeux vidéos, cela ne m’est pas venu tout de suite à l’ésprit.
Tout marche correctement, merci de votre aide (pas “d’erreure de parcours” cette fois ci;)), merci de votre aide et désolé pour tous ces postes.