Forum Clubic

Ralentissement du PC avec KIS 2010

Bonjour tout le monde,

voilà depuis quelque temps que je suis en possession de ma toute 1ère licence chez Kasperky Internet Security 2010 après avoir passé 1 mois de test avec la version d’évaluation qui m’avait convaincu à 100%

Mais j’ai un gros soucis depuis bien 1 mois sur l’ensemble de mon PC.

Ma config :
Système : Windows Seven
Processeur Core 2 Duo E8400 à 3,6Ghz
4go de Ram
disque dur Western Digital Raptor X (10 000 tr/min)

Mon problème :
Ralentissement très prononcé à des moments variable.
c’est à dire, je suis sous windows, je surf, et d’un coup j’entends mon disque dur gratter comme un petit fou pendant 5min et op ça s’arrête…
quand je regarde l’UC ça donne ça :[Photo supprimée]

On voit le processeur et la ram arriver à saturation et ensuite comme par magie ils redescendent, tout ça avec aucun logiciel de lancer en tâche de fond (mise à part SetPoint pour mon clavier souris, Wacom pour ma tablette ou encore Supercopier…) bref pas de gros soft…

Et quand je joue c’est la catastrophe… ARMA2 ce met à ramer comme c’est pas permis, Batman pareil, il tourne à 60fps et d’un coup il doit passer à 15fps… et revient à 60fps au bou d’un certain temps

Pour remédier à ça je suis obligé de fermer Kaspersky pendant que je joue (en ONLINE je ne suis plus protégé…) et là comme par magie tout rentre dans l’ordre
ARMA2 est super fluide, Batman plus un pet.

Bref je commence en avoir marre car j’essaie de paramétrer les activités de mes soft dans KIS dans "Menaces et Exclusion"s où l’on peut paramétrer les règles pour chaque soft au besoin mais rien n’y fait…

Je comprend pas comment KIS du jour au lendemain a commencé à déconner alors qu’il marchait parfaitement.
De plus mon disque système gratte tout le temps pratiquement sans aucune raison et donc il chauffe, et logiquement il aime pas trop…

J’ai lancé une analyse complète, ainsi que viré des saloperies avec Spybot: Search&Destroy mais toujours pas de changement.

Si quelqu’un peu m’aider à configurer KIS si c’est seulement ça ou si il y a un réel problème dans mon système qui empêche KIS de rester au repos et donc d’analyser sans cesse mon PC…

Merci d’avance
Alex
Edité le 26/12/2009 à 21:34

C’est bizarre avec Kaspersky les expériences sont vraiment diverses. J’ai déjà eu des retours de plusieurs personnes qui ont le même souci que toi mais la raison du problème reste indéterminée.

Par contre, nous nous sommes deux à avoir KIS 2010 et ça ne fait pas ramer nos PC (4 PC sont équipés). On a fait Batman Arkham aussi et c’était très fluide, tout en ayant Kaspersky activé et rien de particulier de paramétré (même pas ajouté l’exe aux applis de confiance).

Essaye en “Mode jeux” activé. Regarde s’il n’y a pas de tâches d’analyse qui sont programmées pour s’exécuter automatiquement.

Sinon je ne vois pas trop et si quelqu’un connait la / les causes de ces ralentissements dus à Kaspersky, ça m’intéresse toujours, on ne sait jamais.

Le problèmes c’est que tout marchait super bien avant.
Mais depuis un moment ça chie dans la colle… et le mode jeux n’y fait absolument rien :confused:

Et je n’ai rien installé de spéciale, mais ça doit bien venir d’un truc c’est obligé…
Mais de quel truc !?

je vais faire des tests plus pousser, mais si quelqu’un à une piste…

Autrement ça sent le formatage malheureusement :riva:

Bonsoir Colombus,

KIS est assez capricieux n’aurais tu pas d’autres protection types “spyboot” ou autres???..

Je vois que tu est avec Seven7, quelle version de kaspersky a tu sur ta machine???..

Sinon tu peut toujours essayer de voir cette excellent TUTO: forum.pcastuces.com…

Bonne soirée.

j’ai la dernière version de kaspersky Internet Security, qui est compatible Seven justement si c’est à ça que tu penses :stuck_out_tongue:

Et non je n’ai aucune autre protection mise à par peux être Spybot qui lance TeaTimer un truc dans le genre il me semble mais je coris l’avoir désactivé ou bloqué le lancement de l’appli dans les Services de Windows.

Merci beaucoup pour le tuto en tout cas, je regarderais tout ça quand j’aurais passé les fêtes, tête reposé, mais je reviendrais vous dire ce qu’il en est ! Je trouverais bien qui est le responsable tôt ou tard ! :pt1cable:

j’ai toute une batterie de test à faire et la liste est assez longue ^^

JOYEUX NOEL !!!
Edité le 25/12/2009 à 11:21

Bonsoir Colombus,

Bein justement… Spybot est un programme incompatible avec Kaspersky.

Autre chose, quelle protection avais tu avant???.. L’a tu bien désinstallé???..

Bonne soirée et Bonne fètes de fin d’année.

J’ai viens de virer complètement Spybot, et testé un jeux mais au bou d’un petit moment il se met à ramer comme un fou. Et laà en ce moment même mon disque dur s’affole grrrrrrr grrgrgrgrrrrr…

J’avais AVIRA avant et je l’ai bien désinstallé car avant KIS marchait vraiment très bien, il n’y a que depuis très peu de temps où il se met vraiment à déconner…

EDIT : Est-ce que Windows Defender peux poser probème ? Car la protection en temps réel est activé mais pas l’analyse automatique.
Et est-ce bon de le désactiver ?

EDIT 2 : J’ai désactivé Windwos Defender , et j’ai désactivé aussi le lancement du programme O&O Defrag dans les services au cas ou qu’il lance des défragmentations je sais pas… bien que je n’ai jamais eu de soucis avec lui mais bon on sait jamais.

j’ai désactivé l’option de Sauvegarde du système qui créé des points de restauration

j’ai désactivé aussi un truc qui s’appel “Bonjour Service” un espèce de saloprie de truc dont je ne peux pas supprimer du PC mais ça c’est un truc qui est en relation avec la suite d’Adobe mais je ne peux pas le confirmer… c’est un .exe qui est en relation avec la connexion internet (il dépend du TCP/IP, je l’ai vue dans les propriété du service, onglet Dépendance…)

je continue les tests dans les jeux et je reviens pour poster le résultat… mais la j’entend le DD qui gratte donc c’est mal partie ^^
Edité le 25/12/2009 à 21:33

Bon toujours pas d’amélioration, les jeux sont super fluide et au bou d’un petit moment le jeux se met à ramer et après redevient fluide.

Je me demande si il n’y aurait pas quelque chose de déréglé dans KIS ou à faire de ce coté là, car j’ai quand même désactivé et supprimer pas mal de truc potentiellement problématique :arf:

J’ai commencé le tuto que tu m’as donné, et j’ai remarqué que je n’avais pas la dernière version de KIS !

j’ai la 9.0.0.463 alors qu’il existe la version 9.0.0.736 qui s’appel Critical Fix 2

Je l’installe car apparemment ça corrige tout de même pas mal de problème… Moi qui pensais que KIS m’informerait quand il y avait une nouvelle version et bien non :sweet:

Bonsoir Colombus,

Pour Défender, effectivement il peut faire bugger ta machine avec Kaspersky. Mais je ne sais pas comment le neutraliser sous Seven, désolé.

Pour “Bonjour”, la par contre je suis plus septique car c’est une vrai cochonnerie…

Comment a tu désactiver ces services???..

Pour la version de Kaspersky tu dois avoir la 7.0.0.736 c’est la seul valable pour Seven7…

Les symptomes comme le bruit de ton DD peut provenir d’une panne??? mais peut ètres d’autres choses???..

Peut tu effectuer un controle de ta machine avec ceci: www.malekal.com…
au chargement tu devrais avoir une alerte de Kaspersky, mais ne t’inquiète pas c’est sans soucie…

Après chargement tu met à jour comme indiqué dans le tuto et tu lance un scanne.

S’il te trouve quelque chose tu fais un copier/coller du résultat dans ton prochain post. Merci.

Bonne soirée.

J’avais bien la version 9.0.0.463 :neutre:

Et d’ailleurs si tu lances une recherche de KIS dans Clubic tu verras qu’il existe bien la version 9.0.0736 (tu as du faire un faute de frappe je suppose) je viens de l’installer. D’ailleurs j’ai pu mettre en Environnement Protégé “Firefox” comme indiqué dans le tutorial, alors qu’avant justement ça buggait ! Donc c’est bien que la version que j’avais, posait des soucis avec Windows 7…

En ce qui concerne les services, tu peux aller dans Windows XP dans Panneau de Config et l’icone Option admin un truc dans le genre, la dedans sur la gauche il y a “Service” quelque part et là tu as TOUS les processus qui sont lancés en “Automatique” ou “Manuel” ou “Automatique différé” bref d’ici tu configures si tu veux par exemple que le logiciel Steam ce lance automatiquement au démarrage, bon tu peux directement aussi le sélectionner dans l’application, mais des fois tu peux pas… justement pour “Bonjour” mais lui il s’appelait pas comme ça, il avait un nom complètement décalé, genre “##Id_String2.6844F930_1628_4223_B5CC_5BB94B879762##” …

j’ai réussi par hasard à savoir que c’était lui car dans Windows 7 il y a des options assez poussé pour voir quel processus ou quel service sont lancé et lesquels bouf des ressources etc.

Bon j’entends toujours le DD gratter lol ça me saoul car il a aucune raison de s’activer… pour la panne j’y crois pas trop, j’aurais d’autre soucis, genre plantage assez régulier de la machine, et puis mes jeux se trouve sur un autre disque dur, qui lui aussi ne pose pas de soucis.

je vais faire un test sur ton lien je reviens, et merci encore pour le suivie ! j’espère juste qu’on y arrivera ^^

Voici le résultat :

Bon le résultat sur ces fichiers ne m’étonne guère si tu vois ce que je veux dire :ane:… de plus ce sont des fichiers que je n’utilise plus depuis un baie et qui sont sauvegardés sur un disque de stockage donc pour moi ils ne sont même pas à mettre en relation avec les ralentissements que je subie :arf:
Je les ai virer tout de même au cas ou…

La je vais lancer un jeux et tester pour voir si la nouvelle version de KIS corrigerait un bug :neutre:

J’ai joué et aucun ralentissement de constater !

Je pense que le faite d’avoir mis à jours KIS en 9.0.0.736 a été bénéfique :super:

je vais lancer Batman ou ARMA2 pour voir ça de plus prêt !

Bonjour Colombus,

Après vérification c’est bien la 9.0.0.736 qui est compatible avec Seven7 www.kaspersky.com…

Je ne connais pas encore Seven donc je pense que tu as fais le nécéssaire pour stopper les services correctement ^ ^)
Par contre je te conseille de désinstaller “Bonjour” de ta machine de toute façon il ne sert a rien.

Vide la quarantaine de Malwarebytes de façons a éliminé les traces de trojans qu’il a trouvé.

Ensuite passe un coup de CCleaner, voir le tuto ici: www.malekal.com… ATTENTION, ne charge pas Yahoo toolbar lors du chargement (ensuite tu peut laisser les réglages par défault sans problème.

Passe un coup de CCleaner en mode normal puis dans le registre (Accepte la sauvegarde qui vas t’ètre proposé)
Puis repasse un coup de CCleaner en mode normal.

Effectue un reboote de ton système (redémarre) cela devrais enlevé les dernières traces de cochonnerie qui peut éventuellement rester. Et ton système devrais ètres :super:

Ne réinstalle pas Spybot mais tu peut gardé Malwarebytes pour effectuer un controle avec de temps en temps (par exemple une fois la semaine) N’oublie de faire la MAJ avant.

Bonne journée.
Edité le 26/12/2009 à 08:54

Ah oui CCleaner ^^ je retrouvais plus son nom mais je me demande si il marche avec Seven je vais voir mais il me semble avoir eu un soucis :arf:

Autrement je ne comprend pas pourquoi KIS ne m’a pas prévenu qu’il y avait une mise à jour, je pensais réellement avoir celle compatible avec Seven… d’ailleurs je me rappel bien que je l’avais acheté pour ça justement !

Autrement merci pour le coup de main, grâce au tutorial j’aurais appris à utiliser mon KIS 2010 plus subtilement, car même si il est vraiment bien, il est pas facile à prendre en main et à l’utiliser de façon optimal n’est pas simple…

Je vais continuer les tests au cas où ce ne serait que pur hasard qu’hier soir je n’avais plus de ralentissement dans mes jeux…

En tout cas Malwarebytes je ne connaissais pas et c’est bien foutu ! :super:

Pour Bonjour j’ai déjà essayé de le supprimer par tout les moyens , même en “mode sans échec”… impossible il me dit que le fichier est utilisé alors qu’il est bien arrêté dans les services… bref une belle saloprie comme je dis lol

EDIT: Tu vas rire mais KIS vient de me protéger à l’instant d’une “attaque” au démarrage de windows, c’était PDM.Keylogger => Enregistreur de frappes => Kernel mode memory patch

Il ma complètement couper internet, et même supprimer la carte réseau pour interrompre toute activité du réseau.:super:
Plaisante pas KIS :o

En tout cas ton tutorial est excellent ! Je suis en train de le lire et j’apprends plein de fonction et je règle tout à la main au poile !
Edité le 26/12/2009 à 18:59

Pour désinstaller Bonjour :
www.paperblog.fr…

Pour info, j’ai aussi la version 9.0.0.463 de KIS 2010 sous Windows 7 32bits. Et comme je disais au début, aucun souci ça marche nikel. J’ai quand même téléchargé la version 9.0.0.736 et je vais l’installer !

Bon courage pour la suite de tes investigations !

Bonsoir Colombus,

Oui CCleaner est compatible avec Seven.

KIS ne prévient pas pour les changements de version, seuls les patchs sont automatique (par exemple pour la 736 tu devrais avoir les patchs a,b et c).

Mais tu peut te tenir informé en suivant leur forum forum.kaspersky.com…[/url] leurs facqs est très bien organiser et tu peut suivre les infos comme par exemple la nouvelle usine a gaz qu’il sont en train de préparé pour l’année prochaine: [url=http://forum.kaspersky.com/index.php?showtopic=149967]forum.kaspersky.com…

Oui Malwarebyte free est un excellent complément a tout antivirus et est très utile pour effectuer un scanne de temps a autres (ne pas oublier de faire la MAJ avant) mème les helpers s’en servent en cas d’infection. Ce qui est une sécuritée vue que le 100% n’existe pas.

Bonne soirée.

Ok Greywolf76 je ferais gaffe pour les prochaines grosses mises à jours de KIS :jap:
Et CCleaner marche ils ont sortie effectivement une nouvelle version :slight_smile:

Et merci aussi Activ’Computing, j’ai enfin dégagé ce foutu “Bonjour” !!! :clap:
Il ne posera plus de problème, d’ailleurs dans le tuto de KIS 2010, j’ai lancé une recherche de vulnérabilité sur mon système, ça marche du tonnerre ce truc !

Il ma absolument fait corrigé toute les vulnérabilités de mon système, et des logiciels qui n’était pas à jours ! C’est vraiment excellent ! :super:

Pour fermer le topic je peux dire que le problème à donc été résolu, je n’ai plus aucun ralentissement quand je joue, mais toujours quelque accès disque quand je suis sous windows mais plus aussi long qu’avant, mais ça encore c’est normale :jap:

Donc pour résumer, j’ai fais une mise à jour de Kaspersky Internet Security 2010 avec la dernière version existante, ce qui à principalement résolu mon problème.

Mais pour éviter tout autre soucis, on ma conseillé de faire un CCleaner pour supprimer toute clée de registre non utilisé et j’ai aussi vider tout les fichiers mis en mémoire tampon ou autre saloprie style cookie etc. (j’ai quand même supprimer plus de 3,5 go !! )

Utilisé le logiciel Malwarebyte free pour faire un scanne complet du système pour vérifier si il y a des trace de Spyware ou autre.

Par la même occasion il est expliqué un peu plus haut comment virer le .exe “Bonjour” qui est une vraie plait et qui utilise les connexions réseau pour communiquer avec des serveurs donc potentiellement dangereux et qui plus est bouf des ressources système.

Donc voilà :super:
Kaspersky marche niquel maintenant grâce à tout ça et au tutorial.

Et un grand merci à Greywolf76 et Activ’Computing :jap::hello::super:

EDIT:

En ce qui concerne les “grattages” intempestif quand je ne fais aucune action, c’est tout simplement l’indexation automatique des fichiers de mon système…

Il suffit pour cela de le désactiver simplement en suivant ce petit tuto ici

On gagne en silence, (c’est flagrant et immédiat) et en performance système :super:
Edité le 28/12/2009 à 01:30