Forum Clubic

RAID0 SATA sur nForce2 400 Ultra

Bonjour,

J’ai récemment découvert deux “soucis de conception” sur ma configuration de disque durs et j’ai besoin d’avis pour éviter de refaire des erreurs.

Detail de l’existant :[LIST]
[]Carte mère : Gigabyte GA-7N400 Pro2 : chipset nForce2 (2xIDE, 2xSATA) et chipset ITE (2xIDE)
[
]Disque Système : 1 disque IDE Fujistu de 13 Go
[]Disque Données : RAID0 de deux disques IDE Maxtor identiques de 80 Go
[
]Disque Sauvegardes : 1 disque IDE Maxtor de 160 Go[/LIST]

Problèmes détectés :[LIST]
[]Le disque du Système est un 5400 RPM (j’aurais pourtant juré qu’il était 7200…)
[
]Le RAID0 est géré par un chipset ITE GigaRAID IT8212F et semble être catastrophiquement lent (voir image ci-dessous)[/LIST]
http://images1.hiboox.com/vignettes/1707/wx6bhvsf.jpg
Test Hd Tach 3.0.4.0 sur le RAID 0 des deux Maxtor 80Go IDE (géré par le chipset ITE)

Evolutions envisagées :[LIST]
[]Je vais trouver un disque IDE 7200 RPM de 20~40Go pour remplacer mon disque Fujitsu
[
]Vu que ma carte mère dispose de deux connecteurs SATA, je compte remplacer mon RAID0 IDE par un RAID0 SATA (de deux 80Go)[/LIST]

Questions que je me pose :[LIST]
[]Le RAID sur SATA est-il bien géré par le nForce2 400 Ultra ? Est-il “à la hauteur” (plus que l’ITE) ?
[
]Un RAID0 de disques SATA est-il , d’après vous, nécessaire ? Si j’ai opté pour un RAID0 c’est pour améliorer les performances lecture/écriture des disques IDE (et pas pour la sécurité des données : pour ça j’ai mes sauvegardes sur mon troisième disque) mais avec du SATA est-ce que le gain sera notable ? S’il n’y a que peu de gain, je préfèrerais acheter un disque SATA de 160 Go (au lieu de deux 80).[/LIST]

Merci de vos conseils.
Edité le 25/06/2007 à 16:42

Mes remarques :

  • un DD de 13 Go est forcément très ancien (à l’échelle de temps informatique) donc c’était annuler quelque part le gain souhaité du RAID 0 à côté.Un disque système doit être le plus récent possible, ou bien tu installes l’OS sur le RAID.
  • Le RAID SATA est géré par un contrôleur Silicon Image.Ca marche bien, même si je n’ai pas testé.
  • Le gain RAID SATA vs RAID IDE va se faire sentir surtout sur le débit en rafale (burst speed).
    Les Maxtor ne sont plus vraiment à la fête, tu as bien mieux chez Hitachi ou Samsung par ex.
    Perso, j’opterais pour un SATA 250 Go, et tu gardes ton RAID pour le système.

Je préfère avoir un disque de petite taille pour le Système car Windows et les Programmes installés (à l’exception des jeux que j’installe sur le disque des Données) ne prennent qu’une dizaine de Gigaoctets et qu’ainsi, lorsque je reinstalle Windows je peux formatter ce disque rapidement et sans avoir à transférer des données vers un autre disque.

Il suffit de le partitionner le DD système.
Fais un HD Tach de ton 13 Go et un de ton 160, tu vas voir une belle différence.
Défrag préalable tant qu’à faire.

Le partitionnement ne protège pas d’une défaillance disque :-/

Le raid 0 non plus :wink:

Si un des DD de la grappe vient à lacher tu perds toute les données, donc ca revient au même qu’avec un disque partionné :wink:

Si tu veux protégé d’une défaillance tout en ayant la vitesse il te faut faire un RAID0+1:
Dans ce cas il te faut 3 DD (2 de 80 Go pour ton RAID0 et un de 160 Go pour ton RAID 1).

Mais ca revient chère et pour les particuliers je ne voit pas l’intéret d’investir pour un RAID 1.

Exact mais avec le partitionnement chafoin suggérais que je mette mon disque Système et Sauvegarde sur le même disque physique (avec deux partitions) : donc si défaillance du disque : perte du système et des sauvegardes.
En séparant le tout (sur deux disques physiques) je n’ai pas ce soucis.

Oui effectivement je ne pense pas qu’investir dans un RAID1 (ou 0+1) me soit utile.

Oui je comprend, mais le problème c’est que tes performances seront presque infimes si windows est installé sur le DD seul (surtout si celui-ci est obsolète).

Le mieux à faire serait comme a dit chafoin (Raid0: 2*80 Go pour windows & un sata de X Go (suivant tes besoins) pour le stockage de fichier).

Sinon, si tu ne veux pas de cette solution ben connecte tout simplement tes DD en SATA et achète un plus petit DD pour installer windows (car faire un RAID0 ne te servira à rien ;))

J’ai dit vouloir changer mon vieux disque 5400 RPM pour un 7200 RPM plus récent.

Si d’après vous un RAID0 de 2 disques SATA pour mon disque de données ne m’apportera pas vraiment de gains de performance (face à 1 seul disque SATA) : Soit, pas de RAID.

Dans ce cas là, il faudrait que je trouve un disque SATA pas trop gros (40Go ?) pour le système.

Non, pas d’occase pour un DD de 40 Go complètement largué (perfs pures, silence) par rapport à ce qui se fait aujourd’hui en 80 Go.
www.materiel.net…
Et non, je n’ai jamais dit de faire cohabiter système et sauvegardes sur le même DD…tu as ton 160 pour ça :jap:

Effectivement, j’ai lu de travers :jap:

Il y a ce disque là aussi (et comme je dois passer une commande chez PC-Look) : WD 80Go 7200 RPM S-ATA Caviar SE (WD800JD), qu’en pensez-vous ?

J’ai entendu parlé des Raptor de Western digital mais les prix (~90€ pour 36 Go) calment un peu…

Ok pour le WD mais le Raptor n’a pas un rapport perfs/prix/capacité intéressant de mon point de vue 105 € chez pc-look)
De plus, ce n’est pas un modèle de silence.

salut,

75 mo/s sur toute la surface c’est pas “catastrophiquement lent”

bof, le burst c’est pas ce qui cristallise les perfs en utilisation quotidienne. de plus le silicone est bridé par le bus ide, genre 110-120 mo/s. ça sera pas deux fois plus rapide que sont montage raid ide ite

En pratique je ne dépasse pas les 20Mo/s :neutre:

mais avec quel test alors ?

j’ai jamais vu hdtach raconter des bobards …

évidemment si tu copies des fichiers vers le hd de 13 go, ou même vers le raid lui même, les perfs sont différentes.

bonjour
ton problème est assez bizarre, je résume ce que j’ai compris :
-ton DD system est un 13 go a 5400 tour
-ton DD pour les données est un raid 0 (donc pour optimiser l’accès et le transfert de données) de 2x80 go en IDE
-ton DD de sauvegarde de 160 go

Un dd system en 5400 tours qui a au moins 6 ans, c’est vraiment ridicule. Les performances sont extrèmement médiocres. Que tu atteigne les 20 Mo/sec en transfert n’est pas étonnant.

Pour ma part, j’ai la meme carte mère avec 2 disque SATA de 160Go en Raid 0 et un disque de 160 go en IDE (le tout est du Maxtor). J’ai partitionné mon Raid en 2 :
-partition 1 : 20go pour le système
-partition 2 : le reste pour les données
-disque 160go en IDE : sert de sauvegarde pour mes données essentiels

Coté performances, copie entres les 2 partitions du raid j’atteint les 30mo/sec , copie entre une des partitions du raid et mon disque de sauvegarde, j’atteint en pratique les 60mo/sec.

Tu peux acheter un disque de 80 go pour mettre en system. Ce sera toujours mieux que ton 13 go mais pas au niveau d’un raid.
A toi de voir…

osiris56 > Je sais bien qu’il est bizarre mon système c’est pour cela que je le change :slight_smile:
Je précise que j’étais sûr et certain que le 5400 RPM était un 7200.

Voici un relevé des débit lors de transferts entre le RAID0 (2x80Go Maxtor IDE) et le 160Go Maxtor IDE :[LIST]
[]RAID vers disque Maxtor 160 : 44Mo/s
[
]Disque Maxtor 160 vers RAID : 16Mo/s[/LIST]

ba pour etre sur tu regarde ce qu’il y a de marquer sur l’etiquette coller sur le disque dur

tes debits sont vraiments lents:
quels types de fichiers tu transfers (plein de petits(quelques ko) ou des gros (centaines de Mo))?
Edité le 27/06/2007 à 21:11

Oui effectivement il faut lire l’étiquette, mais le disque était dans mon ordi depuis longtemps : à l’époque 5400 RPM c’était bien et depuis je n’ai pas pensé à le remettre en question (et donc à jour).

Le transfert était celui d’un fichier de 600 Mo