Forum Clubic

Raid + ahci ?

Bonjour !

j’ai une carte mère evga X58 Sli Classified , un raid 0 pour windows et un hdd de stockage
actuellement , ils sont connectés sur les connecteurs sata gérés par l’ICH Intel.

Here

ma carte mere distribue les ports SATA de la facon suivante :

6 connecteurs sata II depuis le southbridge Intel

2 connecteurs sata II depuis le controleur JMicron’s JMB363
( spécifique RAID0, RAID1 et BSOD )

2 connecteurs sata II depuis le controleur JMicron’s JMB362
( pour l’Esata arrière de ma carte mère et pour l’Esata boitier façade éventuel )

[1[/url] // 2 // [url=http://img193.imageshack.us/i/p1020590j.jpg/]3](http://img683.imageshack.us/i/p1020588a.jpg/)

Sur la photo 1 : mon menu HDD , j’utilise le contrôleur ICH Intel en mode raid pour mon OS
Sur la photo 2/3 : les réglages des HDD des contrôleurs Jmicron 362/363 que je n’utilise pas

Si je n’utilise pas le controleur Jmicron , c’est parce que les performances sont minables lors d’un usage raid et de ce fait , j’ai une tendance à ne pas vouloir m’en servir pour autre chose :

http://img23.imageshack.us/img23/8986/000tf.png

( bonjour les perfs du controleur Jmicron spécifique au raid )

A/ comment savoir si mon HDD stockage est en IDE ou AHCI ?

B/ comment placer mon HDD stockage en AHCI si il ne l’est pas ?

C/ quel contrôleur utiliser pour obtenir les meilleurs débits AHCI ? JMicron ou ICH Intel ?

D/ j’ai déjà des données sur mon HDD stockage , es-ce que je risque de perdre mes données si je le passe d’IDE en AHCI ?

merci :wink:
Edité le 27/12/2010 à 10:44

up !

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up !