Forum Clubic

Raid 5 sur ga p55-us3l

Bonjour à tous,

voila je viens d’acheter une nouvelle config dans laquelle j’ai la carte mère gygabyte GA P55 US3L.
J’ai l’intention de monter un RAID 5 de trois disques.

les spécifications de la CM du constructeur :
www.gigabyte.com…

attestent de la compatibilité de la CM avec le RAID 5 pour le chipset Intel, et pas pour le chipset gygabyte. Or le manuel n’explique comment rentrer dans le RAID Setup Utility que pour le chipset GYGABYTE, (qui n’a que deux ports SATA) et qui donc ne propose pas le RAID 5.

Mon problème est donc que je suis obligé de brancher mes trois disques sur le chipset intel (pour le RAID5) mais je ne sais pas comment accéder à un outil de configuration du raid, pour les disques de ce chipset.

Quelqu’un aurait-il déjà eu une expérience similaire ?
C’est ma première expérience dans le RAID, et j’aimerais éviter d’avoir à acheter une carte controlleur gérant le RAID 5 supplémentaire…

Merci d’avance pour votre aide,
Stéphane

:hello:

Il faut activer le mode RAID dans le Bios (voir le manuel de la CM pour la procédure détaillée), puis sauver les modifications.

Une fois fait, l’utilitaire RAID devrait être accessible au boot en appuyant sur CTRL + I (là encore ne pas hésiter a consulter le manuel).

:jap:

Merci pour ta réponse,
j’aurais dû le préciser, j’ai effectivement activé le raid (comme indiqué dans le manuel).

En revanche, si je branche deux de mes disques sur les ports controllés par gigabyte, j’ai bien accès au Setup Utility de Gigabyte avec CTRL+G, mais ce n’est pas le cas pour Intel. A moins qu’il me faille brancher les disques sur des ports biens particuliers pour avoir accès à l’utilitaire ?

Merci encore

Et avec la combinaison CTRL + I?

Que dis le manuel pour l’utilitaire RAID Intel? :neutre:

Oui oui, c’est bien CTRL+I que j’ai essayé pour intel, mais sans succès.
Le manuel ne dit rien sur le RAID intel :frowning:

EDIT : Brancher les disques sur les trois premiers ports n’a pas résolu le problème.
Edité le 15/08/2010 à 10:10