Forum Clubic

Raid 0 p5kc

Bonjour , j’ai deux disques dur de 2To neufs , j’ai essayer de faire un raid 0 avec ma p5kc en utilisant le port esata et un port sata qui accepte le raid , j’ai créer un raid mais lors de l’installation de windows 8.1 il ne detecte aucun disque dur .
Le controlleur pour le raid 0 est le jmicron JMB363

Non sachant que ce pc ne me sert que pour jouer donc je n’ai pas de fichiers importants :slight_smile:

bah justement sur cette carte mere si , pour faire un raid 0 il faut utiliser le port esata externe et un port sata interne qui se trouve au niveau du pci-e

J’ai bien fait tout ce qui est noté mais c’est lors de l’installation de windows 8 qu’il ne detecte pas mon raid , j’ai essayer de charger le pilote jmicron et sa donne sa 2 espaces non alloués , 1 de 2048go et un autre de 1678go . Je peux utiliser le 2048 pour installer windows mais sur l’autre sa me met une erreur [0x80042468]

Bonjour,

Je ne comprends pas bien : tu dis que Windows 8 ne détecte pas ton RAID, et pourtant tu nous dis que tu as deux espaces (2048 et 1678 “Go”). La somme de ces deux espaces fait exactement la somme de tes deux disques durs (4 To), donc le RAID semble bien être fonctionnel.

Concernant l’erreur, le problème vient peut-être du fait que le volume RAID0 dépassage les 2 Tio ???

En fait je viens juste de tester avec le pilote jmicron sinon avant il n’y avait aucun hdd de detecter , tu pense qu’il y a une limite au raid ?


Comment met on en 'GPT" ? Edité le 16/06/2014 à 23:50

En fait, je ne sais pas s’il y a une limite à 2 Tio en RAID0 avec des HDD en MBR…
J’essaye juste de donner une éventuelle piste. :neutre:

Désolé de ne pouvoir t’aider réellement. :frowning:
Edité le 16/06/2014 à 23:55

le formatage du hdd doit se faire via un autre ordinateur avec le hdd sur un dock usb ??

Donc si j’ai bien compris :
-je retire la grappe raid
-je boot sur un hdd avec win 8 ( j’en ai un pr mes test)
-je formatte les hdd au bon format et je remet la grappe raid

et ensuite l’installeur de win 8 devrait voir mes hdd sans le driver ?

Je vais essayer de le mettre en gpt et je vous dit ce qui se passe

J’ai russi a passer mon hdd en gpt mais j’ai cette erreur (photo)
http://img4.hostingpics.net/pics/987926IMG1288.jpg
Edité le 17/06/2014 à 02:09

:hello:

Normal => P5kc = Bios et non UEFI , il est donc impossible de démarrer sur un disque en GPT. :neutre:

Avec une carte mère comportant un UEFI, bien sur que si.

Donc le raid 0 c’est mort pour moi ?

Fait ch*** ^^

C’est bete comme j’avais les 2 hdd je n’avais pas besoin de racheter de hdd mais bon tant pis sa sera pr ma prochaine config