Forum Clubic

Raid 0 installation de Windows - NvRaid oublié par Win XP

Bonsoir voila je rencontre un petit soucis :slight_smile:

Voila je me suis acheté hier deux disques WD Sata II 250Go 16Mo en plus de mon 200Go maxtor :super:

Je me dis donc je vais installer mon Système sur le Raid puis récupérer tout depuis le 200Go avant de le formater a son tour …

Je met donc les divers Raid 0 sur une disquette, je les charges (F6) puis je partitionne tout ce passe bien formatage NTFS et contrôle de l’état des skeud comme d’hab quoi :pt1cable:

Et la surprise impossible de charger "nvraid.sys" et tout les autres (ceux qui sont la disquette) windows les a oubliés :grrr:

Je me décourage pas je récup mon CD de WinXp Corporate et le passe dans nlite intégration des pilotes Raid puis je grave…

Et la pareil :neutre: je fais donc quelques manipulations sans succès …

Vous avez une solution ? je dois utiliser le CD original de Windows dans nlite ? Car ce dernier est chez ma mère et je n’y aurais donc pas accès avant 3 semaines, sauf si j’utilise le service de free :wink:

Merci pour vos réponses et votre aide, Bonne soirée

il faut que tu charge xp familiale ou pro avec nlite,que tu incorpore le sp2 et que tu decompresse les fichiers du raid pour les incorporer a nlite aussi :wink:
si c est a base de nvidia,clique sur l exe et annule apres comme sa ,les fichiers seront decompresser et apres incorpore les a nlite :wink:
sa se fait tout seul avec sa :super:

C’est exactement ce que j’ai fais sauf que le windows etait un dejas modifier ca peut changer qqchose ?

le mieux est de recommencer avec un xp propre,car sa doit y aller :neutre:

Heuuu tu a installé Windows sur un RAID 0 sans pilotes Oo

Ben mon soucis c’est que avec la disquette tout vas bien jusqu’au partionnage j’ai mes 475Go et qu’après il oubli tout ce que j’ai chargé depuis la disquette (F6) au debut :grrr: Quand l’installation commence il dit “impossible de copier nvraid.sys”, et moi je peux pas lui rentrer un chemin ou les trouvés …
Donc voila je me retrouve bloqué tout ça parce que les dev’s de Windows sont des gros manches !!!

Ok j’en cherche un …
Mais mon PC deconne sec depuis hiére :frowning: pas pour rien que je dois le formater !

Non non ben c’est clairement pas Hardware !
C’est juste que WinXP est une bouse !

Ben vi je sais que tu veux m’aider je cherche a recuperer une verssion Basique de Windows dans mon entourage :wink:
Maitenant encor heureux que l’installation de base fonctionne !! Mais dés que tu lui rajoute des Drivers Raid il est perdu trés souvent !!
Tu peux faire une recherche sur Google tu vas voir le nombre de personnes qui ont le meme souci que moi et qui l’ont resolu de facon plus ou moins evidente !

Alors il faut le dire Windows Xp est une Bouse pour trouver le moyen de planter dans le bas niveau de son installation c’est tout !!!

juste pour dire que le problème se pose aussi avec 2DD IBM de 80Gb en IDE avec un cd d’origine…

si qqn à la solution je suis prenneur… Moi qui espérais donné un coup de boost à mon PC en le mettant en RAID0… :confused:

bon dimanche