Forum Clubic

Radeon x1950XT de chez sapphire

Salut a tous,
j’ai acheté une carte graphique radeon x1950xt de chez sapphire je l’ai mis en place sur ma carte mere asrock 939dual-sata2, installé windows qui m’a demandé d’installer les drivers mais quand je met le cd avec catalyst le pc freeze et je peu bien sur plus rien faire a part un reset . j’ai quand meme pu l’installer en manuel avec des drivers windows mais je n’ai pas la possibilité de gerer l’ensemble des options que m’offre la carte. Je m’adresse donc a vous pour savoir si quelqu’un d’autre a eu ce souci et aurait réussi a le résoudre . je précise que ca ne peu pas venir de l’alim qui est une antec true power 2.0 550watt.

Merci de vos réponses
Edité le 23/07/2007 à 15:21

il ne semble pas que l’on installe les pilotes propre à la CG lorsque windows le demande lors de son installation. tu installes windows, puis tu installes les pilotes de la cg ( prendre les derniers sur le net et non le cd ). :slight_smile:

tu dl donc les catalyst ati.amd.com… et tu intalles :wink:
Edité le 23/07/2007 à 12:08

je l’ai fait et c’est pareil

pas possible, désinstalles les anciens avant de faire l’installation

c’est fait aussi des que l’installation de catalyst s’ouvre ca plante

formates alors :neutre: tu repartiras sur une base saine. tu as p-e touché a un truc :confused:

car avec ttes mes cg ATI et installations diverses je n’ai jamais eu le moindre ennui avec les pilotes et windows :slight_smile:

windows xp sp2 et ok je vais verifier les pilotes

j’ai mis a jour le bios et j’ai réussi a tout installer me reste plusqu’a trouver pourquoi j’arrive pas a avoir l’image sur ma tv et tout sera parfait

oki merci

c’est bon probleme résolue merci a vous