Forum Clubic

Radeon HD 5770 incomptible avec hp pavillon W5029

Bonjour à tous ,

Je viens de m’acheter une nouvelle carte graphique (Sapphire Radeon HD 5770 Vapor-X ). J’ai aussi acheter une nouvelle alimentation d’une puissance de 650 watts.

Quand je plug ma carte graphique et que je demarre la machine je reste sur un ecran noir. J’ai mis à jour le bios de la carte mere placer dans le bios le controleur graphique primaire sur pci-e.

J’ai bien brancher l’alim pci-e sur la CG.

J’ai virer tout le superflu de la machine (dvd, carte son, DD ect …)

Et toujours la meme chose pas de boot.

De mes recherches il semblerait que ma carte mère soit incompatible avec les cartes graphiques de 1go.

Rapport Sandra sisoft .

Rapport de SiSoftware Sandra

Système
Fabricant : HP Pavilion 061
Modèle : PX611AA-ABF w5029.fr
Version : 03p0211RE101AHI2 00
Numéro de Série : CZB5190E8R FR520
ID : 381306C0-11D95BCB-EDA46C98-8DAA2E6C

Chassis Système
Fabricant : HP
Typ : Ordinateur de Bureau
Peut être verrouillé : Non

Carte mère
Fabricant : Micro-Star
Support MP : Non
Version MPS : 1.40
Modèle : AHI2
BIOS Système : 03/03/2006-RS480-SB400-6A666M4DC-00
Chipset : ATI RS48X ICP

Chipset
Modèle : HP RS480 Host Bridge
Nom du Dispositif OEM : ATI (AMD) RS480 Host Bridge
Révision : A2
Bus : HyperTransport
Vitesse du Bus Principal : 1x 199MHz (199MHz)
Largeur In/Out : 16-bit / 16-bit
Technologie Crossfire : Oui
Largeur de Bande Maximum du Bus : 796Mo/s
Puissance Maximum : 8.00W

Chipset
Modèle : AMD Athlon 64 / Opteron HT Hub
Révision : A1
Bus : HyperTransport
Version : 1.02
Vitesse du Bus Principal : 2x 995MHz (2GHz)
Vitesse FSB Maximum : 2x 1.8GHz (3.6GHz)
Largeur In/Out : 16-bit / 16-bit
Profondeur d’Attente IO : 8 Requête(s)
Largeur de Bande Maximum du Bus : 7.77Go/s

Interface Hub Chipset 2
Typ : HyperTransport
Version : 1.02
Largeur In/Out : 16-bit / 16-bit
Multiplicateur : 5x
Vitesse : 2x 995MHz (2GHz)

Donc j’ai une carte MSI AHI2 baser sur un chipset ATI RS480

Mais, quand je regarde le modèle sur la carte mère je lis , MS-7093B

Je cherche une solution désespérer pour faire marcher ma carte graphique. Comme essayé de flasher la carte avec un bios MSI . Histoire de " reveiller " les fonctions de la carte.

Mais bon , je connais les risques de merder son flash de carte mère. Et je n’ai pas pas envie de changer le trio CM, CPU , RAM.

Ou alors pire, utilisez mon droit de rétractation et retourner ma CG et mon alim et attendre d’avoir le budget pour me monter une nouvelle machine.

Est ce que quelqu’un peut me conseiller ?

C’est quelle marque l’alimentation ? advance ?


En même temps acheter un pc HP ... :paf:
Attend , tu as un athlon 64 3200 + ... Incroyable avec ctete carte graphique ! Après peut-etre que le site que j'ai n'est pas fiable ... [www.i-comparateur.com...](http://www.i-comparateur.com/acheter-x10p0022352.htm)

Oui mon alim et une advance, apparemment le probleme viendrait de là.

Marquer 650 watt dessus et en faites c’est une pauvre 325 watt.

Toujours ce méfier des premier prix !!! :wink: :wink:

lol

Et le pc hp je l’ai pas acheter . C’est ma voisine qui le jetais. Je l’ai donc recuperer pour les pieces . J’avais encore un pc plus vieux avec port AGP :stuck_out_tongue:

D’habitude je monte mes machines, j’suis pas fou :wink: :wink:
Edité le 22/08/2010 à 23:01

Récupérer le matos de sa voisine :paf: :MDR: Bah change alime et si tu peut combo CM/RAM/CPU … Corsair CX 400 sinon.

Bon je viens de tester avec la Corsair CX400 et pareille, pas de boot.
Donc je sais pas si c’est vraiment un problème de compatibilité ou si c’est la carte graphique qui est HS.

Est pas moyen de tester la carte graphique sur une autre bécane. J’suis dèg …

Me reste plus qu’à mettre des sous de coter … pfff .

Vivement Noël !!! :smiley:

Bah avec une autre cg ca marche ? Si c’est le cas envoie-la au sav …
de toute facon la CX 400 peut reservir , c’est pas un achat inutile, la advance c’est de la daube …

Elle a jeter son PC ya une raison :paf:

Elle le jetais car elle en as acheter un autre par ce que son word ne marchais pas.

Du coup elle as eu un pc vista et elle arrive pas à utiliser le nouvelle office.

(Diagnostique perso, ça viens pas de la machine mais de l’utilisateur) :heink:

Elle ferais mieux d’acheter une machine à écrire. :stuck_out_tongue:

Demain je ramène, la corsair à la boutique ou je l’ai acheté. Je leurs demandrai de tester la carte graphique . M’as dernière chance c’est qu’elle soit vraiment HS.
Edité le 26/08/2010 à 00:34

Bah c’est pas l’alime , si ca marchait pas non plus avant … Ca m’etonnerait. Faut etster uen autre mobale , pas d’autre solutions …