Forum Clubic

Radeon 9550 - pb de fsb indique au post

salut

j ai une uc fujitsu siemens: cm a7n8x-vm400, sempron 3000+, 2*512 ddr pc3200 dual channel, chip video integré.

qd mon ordi boote, le post m indique une vitesse mémoire de 333 mhz. jusque là c est cool, tout est beau.

si je mets une carte graphique radeon 9550 128mo ddr, au boot, j ai une vitesse memoire indiquée au post de 400mhz. donc c est beau aussi, l ordi boote.

MAIS, aléatoirement, comme ça, j ai de beaux écrans bleus du genre : irql_not_less_or_equal

alors bon, j ai tout essayé, drivers et compagnie, et je me suis rendu compte de ça au post (après 2 mois à me prendre la tête).

qqun aurait-il une réponse, voire une solution pour que ça ne bleuisse plus ?

d avance merci

Le Sempron 3000+ a un FSB de 166 MHz et comme tu es en nForce2, il vaut mieux garder la synchro FSB/RAM :oui: (pas gênant que tes barrettes touenent @ 166, même si leur fréquence de base est 200).
Pour ton pb, le message d’erreur provient presque à coup sûr de ta RAM justement qui provoque des erreurs.
Memtest de chaque barrette, une seule à la fois et tu laisses au moins 3 passes complètes.

Pour l’affichage au POST, c’est la fréquence de la CG qui est indiquée.

c est bien ce que j avais compris, pour lé fréquence de la cg.

c est juste que je veux savoir si il y a pas un moyen d abaisser cette fréquence à 166 pour que tout marche à la même vitesse.

merci

La fréquence de la RAM vidéo (VRAM) et celle de la RAM n’ont rien à voir l’une avec l’autre :stuck_out_tongue:

coucou

j ai fait memtest déjà, tout est ok niveau barrettes. j ai pourtant essayé tout ce que j ai trouvé niveau drivers, et mon bios n a pas 50000 règlages.

et pkoi qd je mets ma radeon, la fréquence indiquée au post est plus celle de ma ram ?

je pensais que c est cette fréquence qui me provoquait mes écrans bleus (forçage du fsb du proc par la cg, d où chauffe, d où écrans bleus…

)

Vu à l’heure où j’ai posté, tu n’as pas fait les tests comme il faut :sleep:

les tests, je les ai fait plusieurs fois il y a qques semaines…

Refais les, comme j’ai dit :o
Ou teste avec d’autres barrettes si tu peux.C’est pénible mais il n’y rien de mieux.
On sait que le nF2 est tâtillon sur la qualité de la RAM.

en attendant, y a pas moyen d empêcher de forcer le fsp en 400mhz ? moi je me contenterais de cette solution.

merci

oui, le fsb passe à 400mhz avec cette cg alors qua vec mon chip intégré, il reste à 333mhz. y a pas moyen de le forcer à rester à 333 même avec ma radeon ?

Le FSB qui monte de 166 @ 200 (fréquence réelle) quand tu mets une CG, désolé ce n’est pas cohérent.
Peux-tu faire un screen sous Everest rubrique ordinateur/overclock stp ? avec la Radeon bien sûr.

salut tous

voilà le rapport demandé

--------[ Overclock ]---------------------------------------------------------------------------------------------------

Propriétés du processeur:
  Type de processeur                                Unknown 3000+
  Alias du processeur                               Barton
  Stepping du processeur                            A2
  (CPUID) Nom du processeur                         AMD Sempron™ 3000+
  (CPUID) Révision                                  000006A0h

Vitesse du CPU:
  Vitesse d'horloge du processeur                   1990.84 MHz
  Multiplicateur du CPU                             12.0x
  FSB du CPU                                        165.90 MHz
  Bus mémoire                                       199.08 MHz

Cache du CPU:
  Cache de code de niveau 1                         64 Ko
  Cache de données de niveau 1                      64 Ko
  Cache de niveau 2                                 512 Ko  (On-Die, Full-Speed)

Propriétés de la carte mère:
  Identifiant de la carte mère                      A7N8X-VM400$1006.001$04/28/2005-15:55:11$nFORCE
  Nom de la carte mère                              Inconnu

Propriétés du chipset:
  Chipset de la carte mère                          nVIDIA nForce2 IGP
  Performances mémoire                              3-3-3-8  (CL-RCD-RP-RAS)
  Command Rate (CR)                                 1T

Modules de mémoire SPD:
  DIMM1: Kingston K                                 512 Mo PC3200 DDR SDRAM  (3.0-3-3-8 @ 200 MHz)  (2.5-3-3-7 @ 166 MHz)  (2.0-2-2-6 @ 133 MHz)
  DIMM3: Kingston K                                 512 Mo PC3200 DDR SDRAM  (3.0-3-3-8 @ 200 MHz)  (2.5-3-3-7 @ 166 MHz)  (2.0-2-2-6 @ 133 MHz)

Propriétés du BIOS:
  Date du BIOS système                              04/28/05
  Date du BIOS vidéo                                05/02/23
  Version du BIOS                                   6.00

Propriétés du processeur graphique:
  Carte vidéo                                       ATI Radeon 9550 (RV350)
  Nom de code                                       RV350  (AGP 8x 1002 / 4153, Rev 00)
  Vitesse d'horloge                                 250 MHz  (original: 250 MHz)
  Horloge mémoire                                   196 MHz  (original: 200 MHz)


Monitor         ACRAD46: Écran Plug-and-Play [NoDB]
Motherboard     A7N8X-VM400$1006.001$04/28/2005-15:55:11$nFORCE
Motherboard     DMIMOBO: ASUSTeK Computer INC. A7N8X-VM400
Motherboard     DMISYS: FUJITSU SIEMENS A7N8X-VM400
Motherboard     Unknown
Optical         HL-DT-ST DVD-RW GWA-4163B
PCI/AGP         1814-0302: Ralink Wireless LAN Card V2 [NoDB]

merci à ceux qui le comprennent !!! lol

J’ai supprimé les infos inutiles (debug) :wink:

Bon, donc tu vois que ce que tu disais n’était pas juste

FSB 166 et non 200

RAM 200 qu’il vaut mieux synchroniser avec le FSB car meilleures perfs en nForce2
Par contre, les fréquences de la CG sont 250/200 (400 DDR).Je croyais que le GPU était @ 400.
Tu vas dans le bios, tu vas voir dans le menu “advanced chipset features” si tu as l’option FSB/RAM ratio et tu règles sur 100% (=synchro)

merci, c bien ce qui me semblait, mais j ai pas de reglages de ce type ds mon bios, c est le désert !!!!

en attendant, j ai chope un utilitaire ati et je mets aux valeurs 166, on verra ce que ça donne, paske mon bios a pas de nouvelle version

oui, underclocké la cg ne sert à rien. je fais quoi alors, vu que je peux rien faire ds mon bios ???

j ai pas cette option…

Ben oui, c’est un Fujitsu-Siemens cette bestiole :na:
Mais cherche bien puisque la synchro devrait plutôt se faire automatiquement que l’inverse, enfin c’est plus logique comme ça.

video frame buffer size
graphic aperture size
mda access control: agp ou pci
primaty video: agp/onboard ou pci

c est tout

OK, il te reste à tester avec d’autres barrettes.

je crois qu’il faudrait lui repetter que son probleme n’a rien a voir avec la carte graphique :paf: