Forum Clubic

Radeon 4870 x2, image qui scintillle

Bonjour,

Comme indique dans le titre du sujet, je rencontre actuellement un probleme d’image qui scintille. J’ai constate cela tout d’abord sous crysis, mais sous Supreme commander, je n’avais aucun probleme, donc je m’etais dit que c’etait de crysis que cela venait… Mais hier j’ai reinstalle WoW et la, idem, meme probleme.

Alors j’ai installe le nouveau driver, le 8.11 mais cela ne change rien… Auriez vous une idée de où cela pourrait venir? Dans les options du jeu j’ai joue un peu avec les options de rafraichissement de l’image, mais cela ne change rien non plus :frowning: (60-75 Hz)

Ma config:

Windows Vista 32
processeur Intel CORE 2 QUAD Q9550
carte mere : GIGA-BYTE GA-EP35-DS3 S775 P35
Kingston 4 Go de ram
alimentation : Corsair TX750W - Alimentation 750W ATX 12V 2.2

Merci d’avance
Edité le 14/11/2008 à 09:51

Quel est sa temperature en full ?

Avez vous regler le ventilot de la carte graphique avant de jouer dans le catalyst dans ati overdrive à 40% pour jouer sans chauffer excessivement ?

Quel est votre alimentation et quel est sa puissance ?

Cella ne vous le fait quand jeux ?

L’avez vous overlocker ?
Edité le 14/11/2008 à 09:43

Non je n’ai pas touche aux reglages du ventilo, mais je pense que sous WoW la carte ne doit pas etre plus solicitee que ca, et puis je rencontre ce probleme des le debut, a peine le jeu lancé donc je pense qu’elle ne doit pas avoir eu le temps de chauffer :-(:

Mais pour etre sur je testerai quand meme ce soir

Mon alimentation est une Corsair TX750W - Alimentation 750W ATX 12V 2.2

Oui je n’ai ce probleme que dans les jeux

Non je n’ai pas overclocké la carte, ce n’est pas utile avec les jeux actuels.
Edité le 14/11/2008 à 09:48

C’est quoi ton alimentation, car la 4870 X2 est très gourmande et l’alimentation peut avoir une baisse de courant vu la puissance demandée

Corsair tx750w largement suffisante pour une HD4870x2 .

Je serais toi j’essayerais quand meme de regler le ventilot dans le catalyst onglet overdrive à au moin 40% Quand tu veux jouer ou laisse le à 40% si cela ne te derrange pas .

Si le probleme persiste sa ce peut que la carte graphique sois defectueuse .

J’avais pris en compte ce facteur lorsque j’ai commande le pc, et j’ai donc choisi une Corsair TX750W - Alimentation 750W ATX 12V 2.2

A mon avis ca devrait suffire. De plus, j’ai installe le tout il n’y a pas longtemps donc tout devrait etre nikel.

Quelqu’un a-t-il deja rencontre ce probleme ou suis je le premier :confused:

Ce qui m’etonne aussi, c’est que sous supreme commander (jeu de strategie, mais assez gourmand) la je n’ai aucun probleme…

Si je dois renvoyer la carte a la SAV ca va etre galere lol j’ai passe commande via le boulot … :-S
Edité le 14/11/2008 à 09:58

Si je te disais de regler ton ventilot de ta carte graphique c’est parceque d’origine elle chauffe enormement vu que son ventilot est à 25% .

Car j’ai un bonne ami qui en à une et d’origine en idle il etait quand meme entre 60 et 65 degres donc imagine toi lorsque tu veux lancer un jeux .

J’avais pas vu, la ligne de l’alimentation [:athena], oui la corsair est largement suffisante :ane:

donc regle le ventilo de ta carte avec les CCC, et vois si cela va mieux

Oki, je testerai ce soir, la je suis au boulot (pas bien hein :wink: ) On verra si ca regle le probleme, si non, je reviendrai vers vous.

Merci pour vos reponses