Forum Clubic

RaceDriver Grid nouveau probleme

bonjour a tous.

voila avant sous XP aucun probleme.
depuit l’intalation sur Vista, quand je lance le jeux une erreur se produit.

“cette application n’a pas pu démarrer car WSOCK32.Dll est introuvable.
la réinstallation de cette application peut corriger ce probleme.”

sachant que j’ai deja réinstaller le jeux 3 fois en 2 jour et se, sans resultat.

voila, merci de l’aide que vous pouririais maporter.

Télécharge la ici www.dll-files.com… et place la dans system32 et ça devrait marcher.

j’ai voulu faire se que tu me disai, quand j’ai voulu metre le fichier DL dans system32 il a voulu en remplacais un ce qui ve dire que je possede deja ce .dll.
merci quand meme.

le probleme doi venir de autres chose.

peut être que ta dll est corrompue, remplace la quand même
je me rappelle que je l’avais fait pour gtr2 et ça avait marché :wink:

merci pour tous vos réponses les gars le problème est résolu. il fallait tout simplement que j’installe la MAJ de ma carte graphique.

Encore merci.

heu pardon de faire irruption comme ca sur le sujet :yeux2:mais je voulais pâs créer un autre sujet pour le jeu!!

voila mon probleme :whistle:: j’ai voulu installé un skin pour la 350z mais comme un idiot :paf:j’ai pas fait de sauvegarde, une ame charitable pourrais uploader le fichier “350_tex_high_user.pssg” qui se trouve dans “grid+cars+350+livery_user+texture high” en + je sais pas pourquoi j’ai remplacer ce fichier la car c’était meme pas celui la que je devait remplacer!!!:fou:

merci?

petit up:whistle: