Forum Clubic

Race 07 aucun retour de force sur volant sweex rs-100

Bonjours tout le monde ^^
voila j’ai installer hier un volant sweex sur mon pc j’ai installer tout les driver
ensuite j’ai démarrer race 07 et j’ai été dans les configuration commande pour les retour de force et tout
tout est mis a fond dans les retours de force mais j’ai l’impression de conduire dans le vide aucune vibration aucune dureté du volant j’ai chercher sur le net j’ai rien trouver que faire ? je tourne sous windows 7 32bit ultimate
Merci d’avance

Il faudrait tester avec un autre jeu de tuture. Juste pour voir si le problème n’est pas lié au volant en lui-même. :wink:

j’ai essayer un autre volant et c’est la meme chose :confused:

+1 avec hisvin.

Teste ton volant avec un autre jeu. Parce que si t’as 2 volants et que pas un ne marche (du moins le retour de force)avec ton Race07, c’est que le problème vient du jeu qui les gère pas et non des volants eux-meme. :neutre:

Bon, j’ai vérifié et le jeu gère le retour de force. :smiley:


On peut tester la méthode bourrine: [quote=""] If I recall correctly, you can do this by creating a controller profile in-game. Exit. Navigate to "\My Documents\SimBin\Userdata\Controlset\".

Open “.rcs” with NotePad, and in the controller configs there are two lines, labelled something like “…Lower Limit” and “…Higher Limit.” that effect the shift lights.

Default is set to around 0.81 and 0.96 or something. Changing the lower limit to 0.00 may fix it.
[/quote]
Il faut créer un profil. On trouve le fichier dans

C:\Mes Documents\SimBin\Userdata\Controlset\

(<-à vérifier si ça concorde avec la version française). Déjà le premier truc à faire, c’est de sauvegarder dans un coin le fichier .rcs puis tu ouvres l’original avec un éditeur de texte, là tu cherches une ligne “Controler config” avec des valeurs Lower limit et Higher Limit. Tu mets la valeur lower à 00, tu sauvegardes et tu relances le jeu.

NE CHANGE RIEN D’AUTRES et si tu ne sais pas quoi changer ne changes rien. :wink:

ok je vous remercie de l’aide ^^ je vais verifier
Edité le 01/02/2011 à 17:30

bon ben aucun profil reconnu dans le dossier et puis le dossier c’est pas simbin mais race07 et dans le dossier userdata il n’y a ni controlset ni le fichier que tu me dit :confused:
Edité le 01/02/2011 à 17:56

Fais une recherche de Controlset sur la totalité de ton pc, chose aisée sur windows 7. :wink:

bon j’ai trouvé controlset mais j’ai pas le fichier qui a été nommer pour mon volant :confused:

[:paysan]

Hmm, truc trivial, tu lances le jeu en mode administrateur, tu fais tes réglages et tu sors du jeu. Après, tu refais une recherche du fichier.

Bon grace a ton astuce je l’ai trouvé mais par contre je n’arrive pas a l’enregistré apres la modif il me marque acces refusé que faire ?

Il faut le lancer en tant qu’administrateur. Théoriquement, cela apparait avec un clic droit ou dans les propriétés.

non j’ai deja essaye je n’arrive pas a le lancé en admin

race 07 deconne chez tout le monde avec le retour de force
chez moi j’ai pas le retour du volant au centre (momo), en gros quand je tourne un peu a droite et lache le volant ben il vas bloqué a fond a droite, alors qu’il devrait revenir au centre logiquement. il est mal foutu pour ca c’est domage

dommage car a ce qu’il parait niveau realisme se jeux s’en rapproche pas mal :confused:

il est terrible le jeux, c’est juste que le volant revient pas qui casse les …

moi c’est pire j’ai l’impression de conduire dans le vide --’