Forum Clubic

R6 Vegas rame, bizarre ou normal?

Salut, voila, en 1440*900 Rainbow SIx Vegas rame chez moi. Ca rame pas à mort, mais c’est pas fluide quoi. Je voulais donc savoir si c’était normal et donc soit que ma config est pas assez puissante, soit que ca vient du jeu, ou bien si j’avais un probleme au niveau de mon pc ? Ma config est en signature.

Merci d’avance

:paf: On ne la voit pas ta signature!

lol ok

config: Asus P5N32 E SLi / E6600 / 2Go G.Skill HZ / XFX 8800 GTS 320Mo / Seasonic 600HT

ps: FEAR tout rame légèrement aussi par certains moments en 1440*900 :confused: même question, normal ou problème ?

Merci d’avance

:confused: Je dirais problème…Vista ou XP? Tu as bcp de programmes roulant en arrière plan? Quels drivers as tu? Désactivé la synchro verticale? Vérifier tes T°?

Alors la temperature du pross dépasse pas les 45 degré, ensuite les drivers c’est les derniers officiels, les 158.22 je crois (truc du genre). Le nombre d’applis qui tournent… ben non pas énormément, avast et c’est tout il me semble. Et je suis sous XP. La synchro verticale est bien désactivé :confused:

EDIT: mon socre 3D Mark semble normal pourtant, 8680. Par contre, je fait run 3DMark, et lorsqu’il me donne le score, il me dis que je n’avait pas les options par défaut… donc chépas si le socre est le “vrai”
Edité le 06/06/2007 à 03:15

Tu as essayé avec d’autres drivers?

Je vais tester de ce pas :smiley:

Je dois dabord désinstaller mes anciens drivers avec Driver Cleaner?

:oui:

Euh… J’essaye avec les 158.19 ou les 97.94 ? :paf:

les dernier driver !
et assure toi de desactiver le syncro vertical et de metre les ombres en aulite moyenne
si tu tu as combien de fsp avec Fraps ?

Bon ben j’ai essayé plusieurs drivers et c’est tout pareil. Par contre, pour FEAR, je me suis rendu compte que dans le menu principal, il y a écris en tout petit :

“cette résolution n’est pas optimisé”, lorsque la 1440900 est séléectionné. J’ai odnc mis une résolution de 1152900, et avec tout à fond anistropic16, AA4 et diffusion des ombres activés, ca rame plus du tout! Puis j’ai testé avec un autre jeu que j’ai, Ghost Recon A.Warfighter, et en haute résolution ca passe nikcle aussi.
Il n’y a donc que Vegas qui a du mal en 1440*900 :confused: J’ai testé en 1024 c’est fluide par contre, sauf à certains endroits (assez rares quand même). Ca doit venir du jeu… enfin chépas, qu’en pensez vous?

tu as essayer de baisser la qualite dombre ? cette option agenouille une 8800gtx !
perso je la met en moyen et sa passe nikel
FEAR manque doptimisation je pense en fsp qui se passe en interieur tout e temps et qui rame ! ya un probleme question devlopment je pense .

jai passer plusieur nivo avec ranbow six vegas ,ne met pas la synco vertical ,met les ombres sur moyen ,avec sa jai entre 30 et 110 fsp cest super fluide pour te dire !
je joue a la meme resolution 1440X900 .

moi je dis normal vu les pbs avec les perfs des 8800 sous certains jeux.
Bon courage

j’ai aussi une 8800gts 320 oc et sous la vegas j’ai une moyenne de 65fps et sous fear j’ai un minimum de40fps(donc une moyenne de 104fps) avec toute les options. et je tourne aussi en 14440*900.

si tu as la possibilité réinstalle juste windows :wink:

je vais reinstaller et je vous dis. Vous aussi vous avez les drivers 158.22 pour la carte 3D ? Et à votre avis, le bios, je dois le mettre à jour également? Ou ca changera rien