Forum Clubic

Quicktime - Activex

Bonsoir,

J’ai installé Quicktime 7.1.13 la dernière version, et quand je le lance il m’indique :

Erreur 46 : Impossible de charger ou de trouver le controle ActiveX Quicktime.

Et donc je peux pas lancer le player… Jai cherché cette erreur sur google, certains disent dattribuer des droits sur certaines clé du registre, j’ai essayé, mais rien n’y fait…

Quelqu’un a une idée ? rencontre le meme probleme ?

Je suis sous VIsta intégrale.

Personne n’a de probleme avec .?

J’ai le même problème…
Problème de compatibilité quicktime/vista sûrement, non ?

Depuis j’ai re installé Vista en formatant… Ca marche maintenant :sarcastic:

Moi j’ai Vista Codec Pack, il est bizarre ce pack… Ca doit etre ça !

Je remonte le sujet, car j’ai re le soucis ! Et apparement après avoir installé la dernière version (7.2) que me proposé Apple update.

Que faire ?..

En lisant ca : www.martinbreton.com…

C’est un probleme d’installation qui s’est effectué à partir d’un autre compte utilisateur, bloquant l’utilisation de certaines clé de registre… Mais je n’ai pas d’autre compte utilisateur (lol ?)…
Et quand je veux editer les droit de ces dites clé : impossible !
Edité le 18/07/2007 à 19:37

J’ai trouvé la solution!!
Téléchargez subinacl.msi.Voici le lien:
go.microsoft.com…
Téléchargez le fichier resetfra.rar que j’ai modifié,pas de virus simple batch file.Voici le lien:
rapidshare.com…
Unrar le fichier et sauvegardez le dans : C:\Program Files\Windows Resource Kits\Tools.
Ouvrez Command Prompt et tapez : cd c:\program files\windows resource kits\tools.
Maintenant tapez resetfra.cmd et appuyez Enter.
Vous allez voir Command Line Tool defiler quelques secondes.
Aprés tout ça Quicktime remarche.
Edité le 29/08/2007 à 19:31

J’ai du refaire la methode, merci encore :slight_smile:

salut à tous,

aujourd 'hui c’est la version quicktime 7.5 et sous vista il m’arrive le même probleme…erreur 46 : impossible de charger ou trouver l’activx de quicktime…

les solution sont sous XP…je n’ai pas les mêmes noms de fichiers ( windows resource kits\tools ) sous vista…

Apple ne tiens pas compte de ce problème d’installation…qui a une solution à ce jour, il semble que se soit une question de droit administrateur …
Edité le 10/10/2008 à 19:13

Merci, tu m’as sauvé la vie !!!

Je précise un détail qui a son importance : IL FAUT LANCER LE PROMPT EN ADMINISTRATEUR !!! sinon il y a bien une longue liste de commandes qui va défiler, mais ce ne seront que des messages d’erreur pour cause de droits refusés :ane:

Enorme, merci lapix !!

Je me rajoute à la longue liste des mercis, ce “tips & tricks” me sauve la vie :wink:

Je remonte le très vieux topic parce qu’il m’arrive cette fameuse erreur 46 sous Win 7 x64.

Je dois vraiment être manchot parce que j’ai beau faire toutes les manœuvres décrites dans les 4 millions de thread que j’ai pu trouver sur Internet (avec le prompt etc…) et je ne rencontre que des message d’erreur.

J’ai bien lancé en administrateur (clic droit sur le prompt “Exécuter en administrateur” puisque l’option est grisées dans les propriétés) et comme d’habitude au “resetfra.cmd” machin truc incorrect. J’ai désactivé intégralement l’UAC mais rien y fait…

C’est Quicktime 7.6.5 que j’ai installé !

EDIT : Je pense que j’ai trouvé la solution en désinstallant quicktime mais en installant Quicktime Alternative qui fonctionne avec Media Pleyr Classis. Enfin l’installation du “reset.cmd” s’est faite tout de suite après. Je pense qu’il faut d’abord enlever tout Quicktime de l’ordinateur et ensuite faire la manoeuvre décrite par Lapix… du moins chez moi il a fallut faire comme ça ! Merci pour le thread qui m’a au moins apporté une solution possible à cette mythique Erreur 46 !

RE EDIT : Et non finalement ce n’était pas l’installation du reset.cmd. Juste qu’il disait que les clés QT n’existaitent pas ! Normal je n’avais pas installé QT. Bref “erreur 46” et les vidéos sur Internet au format QT sont bloquées avec un point d’interrogation…

AU SECOURS !!!
Edité le 25/01/2010 à 17:37

Salut.

Je possède Win 7 x64, GTX 285, 12 Go de Ram, Core i7 920.
Je suis étudiant en animation 3D et je me sers quotidiennnement de QuickTime.
J’ai voulu installer iTunes mais j’ai perd Quicktime.
J’obtiens l’erreur 46 pb active x.
Je suivi plusieurs fois la méthode expliquée par lapix et rien ne marche.
Est ce du à l’OS Windows Seven en 64 Bits ?

Merci de votre retour.

Sincèrement.