Forum Clubic

Qui a regler probleme pilote cd/dvd manquant à l'instalation de windows 7?

bonjour , tout est dans le titre, en fait je suis sous xp et lorsque j’essaye d’installer windows 7 tout commence normalement et a un moment ça me met un message comme quoi il me manque le pilote de mon lecteur cd/dvd alors que celui ci est a jour , si quelqu’un a eu ce probleme peut 'il m’aider ?il s’agit peut etre d’un probleme de gravure de windows 7 mais je possede une copie legale deja sur dvd.

Salut, j’en ai entendu parler, en général il s’agirait d’un problème de pilote non pas de lecteur cd/dvd mais en fait du pilote ou des pilotes de la carte mère. Il faut ajouter quand windows le demande les pilotes de la carte mère, soit en les téléchargeant sur le site du fabricant et en les mettant sur clé usb, soit en mettant le cd de pilote livrée avec la carte mère pour un pc assemblé.

Si toutefois la méthode de marche pas il existe, il faut que je la retrouve, une méthode pour installer windows 7 à partir d’une clé usb.

EDIT: voilà il faut ce logiciel de microsoft [www.clubic.com…[/url] mais il marche qu’avec l’image .iso, il faudra donc faire une image iso du dvd avant, avec par exemple www.clubic.com… enfin si tu ne l’a pas déjà installé il faut .NET Framework 2.0 [url=http://www.clubic.com/telecharger-fiche12834-microsoft-net-framework.html.]www.clubic.com…](http://www.clubic.com/telecharger-fiche302934-windows-7-usb-dvd-download-tool.html,)
Edité le 06/11/2009 à 20:32

merci beaucoup j’essayerais des demain l’instalation avec le cd de ma carte mere , j’ai aussi entendu dire que ça pouvait venir de ma nappe ide du graveur , car il y a des nappe de 80 fils et des nappe de 40 fils et aparement il faudrait mettre des nappe de 40 fils…qu’en pense tu ?

Je pense que la nappe n’a que peu d’importance, tu n’a jamais eu de problème lié au matériel (la nappe) avant?
Du coup il semble évident que le problème est logiciel et doit être dû à un oubli d’un pilote ATA de la part de microsoft.
Si le problème prend de l’ampleur il y a fort à parier que microsoft communique sur le sujet. Voila.
Edité le 06/11/2009 à 20:42

ok en tout cas ça serais vraiment de la negligence de la part de microsoft de livrer des os avec des pilotes manquant , mais des demain je vais tenter de reinstaller 7 et de mettre mon cd de pilote de la carte mere quand on me le demandera par contre je doute que ça fonctionne car mon bios et mes pilotes sont deja a jour…

je vien de faire le logiciel windows update advisor et ça me met que ATK0110 ACPI UTILITY DOIT ETRE MIS A NIVEAU pensez vous que le probleme peut venir de la ?

Essai de télécharger ça: drivers.softpedia.com…
Profites en pour faire le tour sur le site du fabricant de ta carte mère et regarde les pilotes du chipset sont à jour si c’est un chipset nforce sur le site de nvidia.

non ça ne s’instale pas rien a faire mais je vais continuer de chercher ce pilote ça doit surement venir de ça…

Je crois qu’il y a moyen de mettre XP en version standar en ajoutant les drivers de base d’XP, tu dois pouvoir virer les tiens spécifiques, et au moment ou XP te réclame les drivers, installer ceux par défaut.
Si ca marche pas, tu peux utiliser la commande SYSPREP: voir les articles sur le sujet.
Ensuite, essaye d’installer W7.
Tu peux aussi copier le CD d’install de la carte mère sur clé USB je pense.