Forum Clubic

Questions sur fan avec Asus P7P55D / sorties avec P2370H

Bonjour,

je possède 2 écrans Samsung Syncmaster P2370h ainsi qu’une carte mère Asus P7P55D Deluxe. J’ai deux “problèmes” qui n’en sont pas mais que j’aimerais régler.

Premièrement, mes ventilateurs tournent toujours à fond sauf quand j’ouvre le programme SpeedFan (version 4.40) et que la case “Automatic fan speed” est cochée. Je trouve ça bizarre. Comment puis-je faire pour avoir mes ventilateurs (boitier : Lancool dragonlord k58 et processeur : zalman CNPS10X Quiet) qui s’adapte à la charge processeur sans ce programme ? Ca doit sûrement être une option bios mais je ne trouve pas. Il y a aussi beaucoup de soft sur les drivers asus pour la P7P55D mais il y’en a beaucoup de trop et je ne sais pas qu’est-ce qui pourrait correspondre à mon problème.

Deuxièment, mon ordinateur est très rapide pour pouvoir être utilisé, le problème c’est que mes écrans non. A chaque démarrage, ils cherchent le signal sur la sortie HDMI, VGA et DVI. J’aimerais savoir s’il n’y avait pas un moyen de les forcer à rester en DVI tout le temps.

Merci. :slight_smile:
Edité le 19/06/2010 à 07:53

Oui nromalement c’est dans le BIOS. Dans l’option surveillance système.


Pour les écrans il suffit de selectionner la source et de désactiver le mode auto.

Bonjour, merci pour cette réponse.

Je viens d’activer tout ça et ça correspond à ce que je voulais. Il ne me reste plus que les écrans à régler, je continue à chercher dans les options.

Merci encore.