Forum Clubic

Questions concernant Amsn

Amsn possède de multiples fonctionnalitées dont ne jouissent pas les autres messagers disponibles sous Linux (Webcam notament). Mais je le trouve énormément beugué, j’utilise la version 0.96rc1… Par exemple :

  • l’icone ne s’affiche pas immédiatement dans le systray, il faut que j’aille dans les préférences et que j’appuie sur Enregistrer, sans rien modifier pour qu’il apparaisse…
  • Lorsque j’appuie sur l’icone dans le systray, amsn s’ouvre mais en arrière plan
  • Sans parler de tous les rapports d’erreurs qu’il me demande d’envoyer pour telle ou telle raison…
    Quelqu’un utilise t-il amsn ? Est-ce que c’est normal ?

j ai la .95 et je n ai pas les soucis que tu evoque peut etre une incompatibilité avec ton matos apporté par la rc
et une rc c est rarement parfait :slight_smile:
teste la .95 voir ci c est mieu

Ok fumoffu je prends note et te tiendrais au courant. Merci :wink: !

utilise kopete… c’est pareil en mieux

Utilise gaim, c’est pareil en mieux :paf: :ane:
okay, je sors… ------>[ :miam: ]

ahhh non gaim est encore loin d’etre mieux
kopete est excelllent mais il est plus fait pour kde et la plupart des webcams s’affiche mal dessus ( image verte )

pour amsn personnellement je l’utilise tout les jours et il est vraiment tres bien et je n’ai encore pour le moment jamais eu une des erreurs dont tu parles donc comme on te l’a dis plus haut ça vient surement de ta config
reviens donc a la 0.95 ( je sais pas en revanche si elle a la video conférence)

le jour ou gaim ne fera plus de difference entre le multichat et une convers 1to1, on aura fait un grand pas en avant.
Gaim est bien, oui mais aujourd’hui y’a largement mieux.
Gaim a de gros problemes pour evoluer… ils etaient les meilleurs il y a qq annees et se sont fait completement bouffes par kopete depuis… dommage

Je comprends pas en quoi c’est un pb de considerer une discussion à plusieurs ou en 1to1 en multichat??? Tu pourrais être plus explicite STP? c’est le matin… :paf:

2on5 : Il n’est jamais normal qu’un logiciel plante. Quand il le fait, il faut envoyer un rapport de bug à ses auteurs (qui, le plus souvent, seront content de le lire)

Oui, j’ai envoyé pas mal de rapport de bug…
C’est un peu moins pire avec la version 0.95 en effet… J’ai Kopete et Gaim mais je trouve amsn largement mieux… Gaim est trop simple et Amsn trop compliqué :MDR

sinon tu as aussi mercury il parait qu’il est pas mal et qu’il prend en charge la videoconférence???

Moi j’aime assez GAIM il est dans l’esprit… epuré de GNOME.
Par contre j’ai essayé aMSN et outre le fait que je n’aime pas les options par milliers que ne me serviront même pas dans 30 ans j’ai trouvé bizarre que l’affichage des polices soit aussi laid pas seulement les conversations mais tous le logiciel était illisible sur mon écran TFT par contre rien de particulier sur un tube catho :??:.

oui en fait je remarque la même chose HeinrichI… Finallement je fais peut-être fausse route !..

c est pas l astuce des polices lissée ca?
quand j avais un tft j avais aucun probleme de police

le probleme est que gaim fait une difference technique entre une convers en 1to1 et une convers en 1toN. Donc lorsque tu entames une discussion en 1to1, tu ne peux pas inviter d’autres personnes sans ouvrir explicitement a cote une convers en 1toN (multichat).

Sous kopete, si tu entames une discussion avec une seule personne et que tu veux inviter une autre personne, il n’y a aucun probleme. Un panneau lateral s’ouvre avec les personnes presentes et point barre. Pas sous gaim…

Kopete a ete lance bien plus tard que gaim et etait franchement basique lorsqu’il a demarre… mais depuis, quelle evolution ! audioconf et visioconf avec tous les reseaux qui le font… meme les horipilants wizz de msn sont supportes. Gaim n’arrive meme pas a gerer la visioconf msn alors que les codecs sont dispo (VC1) depuis plusieurs annees. je ne parle meme pas des autres reseaux.
Bref, je sais pas ou va gaim mais ca ne m’etonnerait pas qu’il soit forké prochainement. Je trouve vraiment etonnant qu’une appli Libre stagne aussi longtemps sans reaction de la communaute.

J’ai essayé d’installer la nouvelle version de gaim, j’ai cette fois une erreur avec SSL…

apt-get install libssl ou un truc dans le genre (on a eu le même pb sous debian)

il me semble que c’est plutôt yast que apt… :ane:

Ca existe pas libssl pour Suse :’( ! Debian, c’est le mal :grrr: !! lol

Quand kopete saura passer les proxy alors il sera vraiment puissant :o
Ce que je ne supporte pas, c’est qu’il y a un mec qui a fait un patch dans ce sens mais qu’il ne l’a pas publié :pfff: (si quelqu’un sait où le recup je suis preneur…)