Forum Clubic

Question sur les ports (fermé/ouvert ?)

Bonjour à tous

Voila, hier ma grand-mère s’est racheté un ordi portable (le sien étant tombé en panne).
On le branche tout marche nickel, inyternet aussi. Super
Ah, non, tout ne marche pas. On arrive pas à jouer à prizee.
Il charge le jeu (les pourcentages augmentent) mais il reste bloqué à “connexion en cours”
En les appelant, ils nous disent que le problème doit venir de la communication avec le serveur qui se fait part le port 2010.

Question 1 : on a desactiver antivirus et pare feu, on a pas touché au modem (tele2box), ca marchait avec l’ancien portable, ca ne marche pas avec le nouveau. Pourquoi ?

Je teste sur internet un scanner de port. Il m’indique que le port 2010 est fermé. mais également les ports 80, 8080, 21 etc… (tjrs pare feu et antivirus desactivé)
Je trouve ca bizarre et met en cause le site web.

Aujourd’hui, je décide de tenter chez moi. avec le meme site mais aussi avec d’autres (tjrs pare feu + antivirus desactivé)
bilans tous mes ports (les + connus et ceux que j’ai explicitement ouvert) sont fermé et ceux, quelque soit le site utilisé.
Pourtant emule ne se connecte pas en lowid et les sites me disent que le port 4662 (celui que j’utilise pour emule) est fermé.

Pourquoi ?

Enfin, je décide de prendre un logiciel scanneur de port et de tester ca sur mon reseau local
bilan : ports ouverts : 21, 25, 110, 135, 139, 445, 4662

pourquoi le port 80 est-il fermé alors que je suis sur internet ?

Enfin, chez moi prizee marche, j’ai scanné le port 2010 lors de la connexion à un jeu, et tjrs fermé.
Encore une fois, pourquoi ?

Voila, en final, beaucoup de question, et un poste long, et peut-être pas très clair. Désolé.
Félicitation au courageux qui ont tout lu !

Bonjour,

C’est normal les résultats que tu obtiens car tout dépend d’ou tu place la machine pour effectuer le scan.

Si tu effectues le scan derrière le modem/routeur et que tu demandes à voir les ports ouverts, tu les auras toujours fermé. Pour tester les ports d’une connexion Internet, il faut que tu sois impérativement sur une autre ligne pour vérifier (L’auto analyse ou l’auto connexion sur soi même ne fonctionne jamais. On peut le constater simplement en faisant un FTP ou appelant une page Web sur sa propre machine en utilisant l’adresse Internet par exemple en lieu et place de son adresse IP privé).

Ensuite, par défaut, ta connexion internet est configuré pour laisser tout sortir (local->Internet) mais rien laissé rentrer (Internet-> Local). Donc si tu n’as pas ouvert spécifiquement les ports en fournissant une adresse de machine interne qui en plus doit être allumé, les ports vus d’Internet seront toujours fermé.

Lorsque tu fais une connexion sur une page Web, tu appelles un page sur un serveur distant sur le port 80 mais ta connexion utilise un autre port source (en général supérieur à 10000. Tu peux le constater en installant un sniffer sur ton poste). De même, lorsque le serveur Web te répond, il répond sur un autre port que le 80 (Le port 80 est utilisé pour initier uniquement la connexion. C’est la même chose pour presque tous les services Internet)

Concernant ton problème avec Prizee, le problème n’est pas à chercher du coté de ta connexion Internet mais plutôt du coté du logiciel Flash sur ta machine qui doit avoir un problème (Plugins mal installé avec Firefox ou IE).
Edité le 10/04/2008 à 18:12

Merci de ta réponse galerienv.
il y a juste une chose que je ne comprends pas.
Tu dis que l’on ne peut pas scanner les ports d’une machine en local.
Mais pourquoi le logiciel a trouvé les ports 21, 25, 110, 135, 139, 445, 4662 d’ouvert. ?
(je testais avec un autre ordi du réseau local).

Concernant le mystere de prizee, cet apres midi ca ne marchait toujours pas. En fait pour accéder au site, j’avais tappé l’adresse en tant que page d’acceuil. Prizzee.com s’ouvrait donc dans un onglet avec le lancement d’ie7.
Elle lance ie, ca ne marche toujours pas. elle va sur google, recherche prizee, clique sur la première page (se retrouve bien sur le site prizee, et la, ca marche)

Je résume donc, prizee en tant que page d’acceuil, le jeu se charge bien (tout est ok du coté de flash player) mais bloque à “connexion en cours”
si on retourne sur le site en utilisant google, la ca marche nickel.

Qui peut l’expliquer celle la ?

21 service FTP
25 service smtp
135, 139 et 445 NetBios et associés ( a fermer sur internet)
4662 ??? port applicaif d’un progamme installé style emule, skype, …

Pour prizze.com … verifie que tu as bien l’url de base style www.prizzee.com et non un raccourcis vers (par ex) www.prizzee.com/index.php?id=1

pour prizee, c’est bien l’url de base.

Quant aux ports, je savais (à peu pres) à quoi ils correspondaient mais galerienv me disais qu’on devait les voir fermer sur le réseau loal, or je les vois ouverts.

Je profite d’une autre question pour faire un petit up.
En répondant à un autre message sur ce forum, je me suis rendu compte, que le serveur ftp en local marche tres bien, pourtant galerienv semblait dire le contraire, non ?