Forum Clubic

Question sur le jeu farcry - quel est la derniere version du patch ?

Bonjour, je joue a farcry depuis quelques mois mais j’ai de plus en plus de mal a jouer car beaucoup de serveur me dises " version incompatible" comment puisje faire ?
merci d’avance

pourquoi je n’arrive pas a telecharger le patch ?

prend pas le 1.4 :pfff:

prend d’abort le 1.3 apres 1.31 ; 1.32 et enfin 1.33 :super:

le 1.4 = daube

[ok mais je l’ai deja le 1.33 mais quand je vais jouer a farcry y a des serveur qui ne sont pas compatible pourquoi ?

si tu prend la version 1.4 far cry devien nul … :riva:

l’ia tire a traver les mur ; ta sourie marche plus ; + bug avec HDR …

ok mais je ne peut pas telecharger le1.32 le serveur veut pas je fait comment ?

quel serveur ?

celui la
Patch v1.32

Quelques petits problèmes de gestion des shaders sont corrigés par cette mise à jour qui revient également sur des soucis de lecture vidéo et des problèmes de serveur.
Mise à jour depuis v1.31
Publié le : Mardi 21 Juin 2005

c’est le seul que j’ai pas les autres je les ai

Salut,

Si tu veut profiter de presque tous les serveurs,tu dois prendre le patch 1.4, cest vrai qui il change pas mal de trucs,perso j ai jamais rencontré de soucis avec,mais les serveurs sont en 1.4,il te faudra donc le patch :slight_smile: