Forum Clubic

Question sur installation bioshock 1 et 2

:hello:

Je vous demande conseil vu que Take 2 ne m’ont pas répondu du tout sur cette question: comment fait-on pour installé bioshock 1 et 2 (qui ont le même système poche) quand notre pc n’est pas relier à internet? (pas ma faute, j’ai internet 56k et mon paycay est trop évoluer pour ça)

J’ai essayé quelques truc du genre l’installer et copier les fichiers qui se mettent sur le disque dur quand ils demande de le “mettre à jour” et de les collé dans un autre fichier qui s’appellerait program file2 mais sa ne fonctionne pas.

Bref, un truc qui fonctionnerait (sauf aller chercher un crack)?

déjà essayé, sa n’a pas marché

j’ai eu une réponse, J’AI EU UNE RÉPONSE
[:woohoo]

En fin de compte, c’est une activation via un site web (il aurait quand même pu foutre le lien un peu plus en évidence sur le site)

bioshockunlock.com…

chépas, j’ai pas eu le temps de faire une installation aujourd’hui, en plus j’ai su hier soir que mes parents vont repassé à la haute vitesse (enfin, jvais pouvoir aller sur le net avec mon paycay et plus par le maudit portable et écouter des animes en streaming mwouhahahahaha), donc je vais soit attendre un peu, ou encore l’essayer quand j’aurais un peu de temps libre

bon ben j’ai le haute vitesse, mais j’ai plein de problème pour bioshock 1. J’ai installé le jeu (pas de problème), ensuite, j’ai entré dans le jeu, j’ai changer quelques paramètres graphiques puis j’ai sélectionné une difficulté puis bizarrement, le jeu plante après ça (écran noir + bruit de fond non-stop).

J’ai patché le jeu avec la patch 1.1 et là sa chie encore plus, je clique sur l’icone du jeu et il y a seulement la petite bande marquer bioshock qui apparait, sa fait rien d’autre.

Quelqu’un aurait une solution?

Merci

Erf :confused: tu es sous quel OS ? perso je n’ai eu aucun problème avec le I sous XP…là je l’ai réinstallé sous Seven x64 mais pas encore testé,je vais essayer pour voir :wink:

Sinon tu es sûr qu’il s’est bien activé ?


PS : ça vient de me revenir : le jeu ne se lançait pas si je cliquais sur le raccourci placé sur le bureau par l'installation,j'avais comme toi la bande Bioshock mais il ne démarrait pas...obligé de mettre le dvd et cliquer sur "jouer" c'était la seule façon possible de le lancer :etonne2:

Tu as essayé avec les différents .exe ?

vista X64 SP2

oui, sinon je n’aurais pas pu entré dans le jeu

je l’ai déjà essayé, sa faisait la même chose

je vais essayé de trouvé l’autre .exe dans le cd puis si sa ne marche pas, je vais le désinstallé et le réinstallé

edit: sans le patch, je entrais dans le jeu mais sa plantais à la sélection des difficultés, avec le patch sa chie tous court
Edité le 21/08/2010 à 21:03

Bon,pas de souci sous Seven : le jeu se lance et tourne normalement :neutre: à aprt un souci avec vista je ne vois pas ce qu’il peut y avoir comme problème :confused:

Tu as esssayé de lancer le jeu en mode compatibilité XP SP2 ou SP3 ?

en fin de compte j’ai trouvé ce qui faisait chier, c’est en le lançant en mode directx 10 que sa coince. J’ai pu faire une sauvegarde dès que j’ai pu, je réessayerais en le lançant en dx10 voir si sa replante encore (de toute façon, il faut que je le réinstalle parce qu’il ne veut pas changer les boutons de contrôle, les touches sont assigné en fonction d’un clavier azerty, pas qwerty)

Si c’est une version française,ça me paraît logique que le clavier soit reconnu en azerty :stuck_out_tongue:

Maintenant que tu le dis je m’en rappelle : quelqu’un avait posté le même souci,il pouvait le lancer en Dx 9 mais pas en Dx10 :etonne2: j’ai pas essayé chez moi,puisque les deux jeux se lancent en Dx10 :neutre:

même si c’est une version française, la possibilité de changer ses contrôles reste quand même quelques chose qui devrait être possible :neutre:

j’espère ne pas avoir d’autre surprise, sa serait le bout de la *****