Forum Clubic

Question sur Disque SATA et IDE

Bonjour,
Je désire installer 1 disque SATA et un autre IDE dans le meme PC. Ces deux disques ont Windows XP installés.
Ma question: Afin que le PC démarre Windows XP qui se trouve sur le disque IDE et non celui qui se trouve sur le SATA, comment sont ils les branchements ?

Disque IDE sur 1er master ?
Et il faut mettre des jumpers sur le disque SATA pour qu’il devient secondaire ? Si Oui, Où on met les jumpers car sur mon disque SATA “MAXTOR” n’a pas indiqué ?

MERCI javascript:emoticon(’:jap:’)
smilie

pasde master/slave en SATA

tu branche le disque PATA (“IDE”, mais je rappel que le SATA c’est aussi de l’IDE) sur le controleur en master, puir le disque SATA. Et tu dis dans le bios que le premier disque de boot est en IDE (et non SATA)

les windows sont “preinstallés”?
l’installation a ete faite sur une autre machine ?

Enfin, le disque SATA était sur un PC qui a été tombé en panne. J’essaie de le récupérer pour utiliser comme 2èm disque sur un PC qui a déjà un disque IDE.

Si j’ai bien compris: Dans Bios je marque le disque IDE comme le disque de Boot, par contre je ne sais pas si dans le Bios on peut demander booter sur le disque SATA ?

Merci de ta réponse :pt1cable: .

le disque que tu a recuperer il doit être en esclave !!

pour qu’il n’y a pas de conflit tu peut le temps de recuperer tes donnés tu branche ton disque recuperer a la place de tes lecteur cdrom sur la nappe ide 2 :slight_smile:

Esclave sur du SATA: tu m’expliques comment il fait ?

Et bien si le but de la manip est de brancher un disque SATA provenant d’un PC “defectueux” sur un PC disposant deja d’une installation fonctionnelle sur un disque PATA IDE:
il suffit de brancher le disque SATA et de demarrer le PC et ça ira tout seul :slight_smile:

Merci de vos réponses.

Je profites de vos connaissances pour poser une autre question:

J’ai un disque dur Hitachi UDMA100 de 160Go, mais Windows XP ne voit que 130 Go, Où sont les 30 autres Go ?

à la base l’UDMA100 ne peut adresser que (environ) 130Go, d’où l’apparition de l’UDMA133 dont la seule raison d’exister etait de peremttre un adresser sur 48bit et donc de depasser les 130Go.

Ensuite l’adressage 48bit a ete porte en UDAM100. Mais pour en profiter il faut que le controleur IDE de la carte mere en tienne compte.
Si la carte mere est recente: pas de soucis. Sinon il faut voir pour une eventuellement MAJ du Bios.
Verifie dans le bios si ton disque est reconnu à 130 ou à 160Go

Ensuite il faut que XP puisse reconnaitre une partition de plus de 130Go, normalement à partir du SP1 c’est plus un probleme

à lire:

http://www.touslesdrivers.com/index.php?v_…v_code=12&v_p=1

Plus simple: télécharge Feature Tool -> http://www.hitachigst.com/hdd/support/download.htm

Encore une fois merci :jap: