Forum Clubic

Question sur Corsair 6400C4

Bonjour,

J’ai une question par rapport aux timings de ma mémoire Corsair CM2X1024-6400C4 (2x1gb). J’utilise aussi une carte Asus P5B-Delux WiFi.

Dans le Bios Settings, j’ai laissé les settings par défaut à “Configure DRAM Timings by SPD” et dans CPUZ, j’ai remarqué que les settings pour le SPD était bel est bien correct:

Par contre, dans le tab "Memory" dans CPU-Z les timings sont plus lents:

Et je me demandais est-ce que c’est normal qu’il montre des timings de 5-5-5-18 dans la section “Memory” ? Dois-je changer manuellement les valeurs à 4-4-4-12 pour obtenir les timings réels de ma mémoire?

Si je dois changer les valeurs manuellement de ma mémoire (parce que le bios ne lis pas biens les valeurs données par le SPD) quels sont alors la valeur de chaque paramètre que je dois entrer dans le BIOS?

Je n’ai pas de problèmes pour les premières valeurs de la mémoire (4-4-4-12), mais quelles sont les valeurs des autres paramètres à entrer? (Voir la section encadré en rouge dans l’image ci-dessous)

Merci d’avance

bump

Je me pose la même question mais avec de la 5400C4 corsair aussi.

Bref je laisse les pros nous renseigner :slight_smile:

J’ai obtenu une réponse sur un autre forum

La personne m’a dit:

DRAM write recovery time 4
DRAM TRFC 28
DRAM TRRD 2
Rank Write to Read Delay 9
Read to Precharge Delay 4
Write Precharge Delay 10

Sauf que pour DRAM TRFC, je peux seulement augmenter par saut de 5. Donc je me demande si je dois mettre DRAM TRFC à 25 ou 30.

a tu les explications de tel valeurs, ce serait bien instructifs

Salut,

j’ai exactement le meme pb avec ce materiel :

E6600 , P5B Deluxe , Corsair 6400C4

lorsque je modifie les timing de ma ram dans le bios comme sur ton screenshot le pc plante au chargement de XP

ça fonctionne pour toi ???

j’ai essayer le ratio FSB:DRAM 1:1 ou 400 * 6 et la les timing sont encore pire 5.6.6.18…

dans cette config rien que de passé le CAS à 4 empeche completement le boot du PC… sniffff

de l’aide svp

je vais tout de meme tester c param :

C’est enfin OK :

il fallait tout simplement ne pas laisser la carte géré la tension de la Ram >> j’ai donc forcé la tension à 2.1 V et passé mes timing à 4.4.4.12 sans pb

; )

Hello!

Je viens d’expérimenter cela aussi. Pour ma part j’ai 2*1Go de OCZ cas4 ddr-800. Le spd dis que les timings sont à 5-5-5-15 pour des raisons obcures que j’avais lue sur un test de ces barettes.

Bref, la p5b deluxe que j’ai fasait planter windows après quelques minutes, voire moins. J’ai donc forcé la tension à 2.0V et là, c’est bon :wink:
Après 5min de OCCT, 41°C détectés sur un des chips par la sonde que j’ai installée (à température ambiante de 20°C)