Forum Clubic

Question : probleme de partage de disque

bonjour, j’ai un petit probleme et je ne trouve pas la solution
j’ai deux pc (sous XP) branché sur ma box et je les ai mis en bail illimité pour ne pas avoir l’ip qui change tout le temp
et en fait je voudrai partager les disques durs des ordis pour pouvoir naviguer dessu a partir de l’autre ordi, donc j’ai vérifier les noms des groupes de travail, j’ai partagé les disques sur le réseau et j’ai aussi autorisé les autres utilisateur a modifier les fichier, ce qui est ce que je voulais faire, donc je peu bien rentrer dans les disques de l’autre ordinateur, mais le probleme c’est que certain dociers sons inacessible: ("… n’est pas accessible Accès refusé") je ne comprend pas pourquoi j’ai ca qui s’affiche sur quelque dociers et non tous! j’ai vérifier si ils étaient en lecture seule ou autre… mais rien de cela, je suis bloqué !!! aidez moi svp je suis dans une impace, merci

Salut,

Dans les options de partages tu as bien mis la réplication des droits pour les sous dossiers ?

j’ai pas vu de case comme ca, j’ai juste coché quand on fait propriété sur le disque, dans l’onglet partage, la case “partager ce docier sur le réseau” et “autoriser les utilisateurs réseau à modifier mes fichiers”
ou regle t-on les options pour les sous-dociers ???

Je pense que tu as le même problème que moi, si tu as Vista essaie ce qu’il y a ci-dessous.

Il faut ajouter des autorisations NTFS au compte “RESEAU”.

Pour cela, allez dans les propriétés de votre disque local, onglet “Sécurité

  • “modifier”, “ajouter”, “avancé…” et “rechercher”
  • sélectionnez le compte “RESEAU” puis validez
  • donnez les autorisations nécessaires à ce groupe (control total)

Moi ça a marché de suite. Tiens nous au courant.

A relire ton post je crois comprendre que tu as XP donc je ne pense pas que ma réponse soit la bonne
Edité le 14/01/2008 à 20:14

je suis xp jai pas d’onglet sécurité, jai regardé, jai rien trouvé
Edité le 14/01/2008 à 20:34

Tu as eu peu etre une erreur lors du partage de fichier. enlève le partage que tu as créé, fait appliqué et repartage, ca devrait refaire le partage complet des dossiers et sous dossiers.

ca marche presque en fait ca refait la liste de partage, mais il y a encore des dociers non accessible, je sait pas trop si ce sont les mêmes qu’avant, ca doit changer un peu mais enfin bon ca plante toujours sur des dociers et fichiers : “acces refusé”

Tu es bien en compte administrateur ?