Forum Clubic

Question Overclocking E8400 (débutant)

Bonsoir à tous,

Voila je viens de me monter un Nouveau Pc avec cette config :

  • Processeur E8400
  • Carte mère Gigabyte EP45-DS3R
  • Mémoire Crucial Ballistix 2*1Go PC8500
  • Ventirad Noctua NH-U12P
  • Alim Corsair VX 550W
  • Carte graphique HD4850 512Mo

Ma questions concerne l’overclocking de mon E8400, j’ai lu beaucoup de post et de tuto sur “comment overclocker son processeur” mais j’ai un petit souci. En faite, juste en augmentant le FSB de 10% avec Setfsb (je le passe de 333 à 365MHz) et après avoir cliqué sur Set FSB, le Pc se bloque et il ne me reste plus qu’a rebooter le pc.
Alors voila j’aimerais savoir si pour une augmentation mineur de 10% il fallait changer le Vcore et si ce qui m’arrive est normal ? Sachant que d’après plusieurs Tuto que j’ai suivis, je devrais pouvoir augmenter le FSB de 20% sans avoir à toucher au Vcore.

Merci à tous de vos réponses :slight_smile:

Va dans le bios pour commencer et vérifie tes réglages.La plupart des paramètres sont sur “auto”, ce qu’il faut changer à la main.
Quand tu arrives sur la page d’accueil du bios, tu fais CTRL+F1 pour accéder à tous les choix.
Donc, règle ta RAM en synchro avec le FSB (Memory Multiplier sur 2.0), comme cela quand tu monteras le FSB, elle suivra sans pb.
Timings en 5-5-5-15 et tension 2V.
Tu ne touches pas au Vcore (CPU Voltage), ce n’est pas nécessaire en effet au début.
Je repasserai demain voir comment tu te débrouilles :stuck_out_tongue:

Salut tout d’abord, merci pour ton aide.

Alors j’ai effectué les réglages que tu m’as conseillés mais dés que je monte le FSB à 345-350 dans le bios, le Pc redémarre puis s’éteint et redémarre pour repasser en 333MHz :frowning:
Demain, j’essayerai de mettre des photos de mes menus dans le bios, cela sera sans doute plus clair.
J’ai lu que la capacité d’overclocking d’un processeur peut varier sur plusieurs série d’un même model. Croyez-vous que ce soit possible que je sois tombé sur une mauvaise série ?

Merci de votre aide !

Oui, avec des screens, je pourrai mieux t’aider :slight_smile:
T’inquiète pas, ces CPU ont un potentiel d’o/c “garanti”, il y a un réglage qui te bloque car, comme je le disais, les paramètres en “auto” sont d’abord là pour la stabilité générale mais pas pour l’optimisation.

Alors voila, j’ai pris plusieurs screens des menu je te montre ça :slight_smile:

Le menu principal :
http://img83.imageshack.us/img83/1698/dsc01577ti8.th.jpg

1ere partie du menu d’overclocking:
http://img83.imageshack.us/img83/1083/dsc01578qf8.th.jpg

2eme partie du menu d’overclocking:
http://img504.imageshack.us/img504/5879/dsc01581nr0.th.jpg

3eme partie du menu d’overclocking:
http://img177.imageshack.us/img177/7468/dsc01582pp1.th.jpg

Advances BIOS feactures:
http://img156.imageshack.us/img156/3632/dsc01583lf1.th.jpg

PC Health Status:
http://img381.imageshack.us/img381/9900/dsc01584lj0.th.jpg

Voila dis moi si tu veux des screens des autre menus. :slight_smile:
Merci de ton aide !

salut!

c’est vrai, cela mieux parait bizzare tout a l’air bien mis! après il possible que ton pc ai du mal avec un certain FSB moi ca me le fait sur le mien ( 375 de FSB il ne veut pas, ca plante mais il tiens parfaitement les 400 MDR je ne cherche pas! enfin tous ca pour dire que tu devrait essayer plusieurs fsb 350 375 400 ( pour 400 met le vcore a 1.30 ) et tiens nous au courant!!!

si cela ne marche toujours pas descend le multiplier de 9 à 8 et réessaye les différent fsb
Edité le 25/08/2008 à 10:33

Alors, je viens de tester avec tes paramètres (350, puis 375 puis 400 avec Vcore de 1.3V) et c’est toujours pareil, le pc reboot 2fois avant de revenir en 333MHz, j’ai aussi essayé en changeant le multiplier en 8 et c’est identique !

Sinon, quand je change le System Memory Multiplier, je peux choisir entre 2.00A, 2.00B, 2.00C et 2.00D j’ai pris le B car il correspond à une FSB de 333MHz mais est-ce correcte ?

Merci !

alor la par contre je ne peut pas t’aider moi j’ai une p35c ds3r presque la meme que toi avec un chipset different mais je n’ai pas cela j’ai
2, 2.4, 2.5, 3, 4,

je n’ai pas de a b c d donc je ne sais pas!

Ok, merci quand même
sinon j’ai la version F9 de mon BIOS est-ce que certaines versions peuvent faire ça ?

Ok, reprenons :kaola:
Tu appliques les réglages suivants:

Screen 2
PCIE Frequency : 100 MHz
Advanced Clock Control: qu’est-ce que tu as comme réglages ?
Performance Enhance: laisse “normal” ou “auto”
GMCH Frequency: mets 1,2V ou la valeur la plus basse

Screen 3
Tout compte fait, règle les timings @ 4-4-4-12 vu la faible fréquence de la RAM
Les autres timings, tu laisses tel quel (Advanced Timing Control).Vérifie quand même que le Command Rate est sur 2T.
CPU Vcore: 1,225V tu ne laisses pas “auto”
Pour les 3 autres valeurs suivantes, tu les remplaces par les valeurs de la colonne “Normal”

Screen 4
Là, c’est simple, toutes les valeurs “auto”, tu les remplaces par celles qui sont dans la colonne “Normal”.

Screen 5
Rien à voir avec l’o/c mais qqs changements à faire:
1st Boot Device: tu mets le HDD
2nd Boot Device: tu mets CDROM
3rd Boot Device: ce que tu veux (clé USB par ex)
HDD Smart capability: enabled
CPU Thermal Monitor 2: enabled
Init Display First: PCIE

Voilà, et il me semble que tu n’as pas fait la manip CTRL+F1 depuis la page principale du bios car je crois que tu devrais avoir un menu supplémentaire “Advanced Chipset Features”…à confirmer.

Voilà, une fois tout ceci fait, tu montes le FSB @ 350 MHz et tu me dis ce qui se passe.

PS: je ne sais pas pour le System Memory Multiplier A, B, C, D, laisse comme tu as mis.
Edité le 25/08/2008 à 17:06

Ok, reprenons :kaola:
Tu appliques les réglages suivants:

Screen 2
PCIE Frequency : 100 MHz
Advanced Clock Control: qu’est-ce que tu as comme réglages ?
Performance Enhance: laisse “normal” ou “auto”
GMCH Frequency: mets 1,2V ou la valeur la plus basse

Screen 3
Tout compte fait, règle les timings @ 4-4-4-12 vu la faible fréquence de la RAM
Les autres timings, tu laisses tel quel (Advanced Timing Control).Vérifie quand même que le Command Rate est sur 2T.
CPU Vcore: 1,225V tu ne laisses pas “auto”
Pour les 3 autres valeurs suivantes, tu les remplaces par les valeurs de la colonne “Normal”

Screen 4
Là, c’est simple, toutes les valeurs “auto”, tu les remplaces par celles qui sont dans la colonne “Normal”.

Screen 5
Rien à voir avec l’o/c mais qqs changements à faire:
1st Boot Device: tu mets le HDD
2nd Boot Device: tu mets CDROM
3rd Boot Device: ce que tu veux (clé USB par ex)
HDD Smart capability: enabled
CPU Thermal Monitor 2: enabled
Init Display First: PCIE

Voilà, et il me semble que tu n’as pas fait la manip CTRL+F1 depuis la page principale du bios car je crois que tu devrais avoir un menu supplémentaire “Advanced Chipset Features”…à confirmer.

Voilà, une fois tout ceci fait, tu montes le FSB @ 350 MHz et tu me dis ce qui se passe.

PS: je ne sais pas pour le System Memory Multiplier A, B, C, D, laisse comme tu as mis.
Edité le 25/08/2008 à 17:06

Bonsoir,
Tout d’abord voila ce qu’il y a dans Advanced clock control :
http://img505.imageshack.us/img505/6825/dsc01585lu1.th.jpg

Ensuite j’ai effectué tout ce que tu m’as dit mais toujours le même problème, le pc reboot 2 fois et n’applique pas les réglages du bios.
Pour le CTRL+F1 , je l’ai fait cependant je n’ai eu aucun nouveau menu et il ne s’est rien passé.

Bizarre bizarre cette histoire :frowning:
En tout cas merci de m’aider !

EDIT : dans le menu GMCH Fréquence, je n’ai pas de tension mais des fréquences (266, 333,400MHz)
Edité le 25/08/2008 à 21:04

Hum, c’est logique pour GMCH Frequency, j’ai pas fait gaffe parce qu’on rencontre souvent GMCH Voltage (pour toi, c’est MCH Core).
Mets 400 MHz.
Bon, là il y a effectivement un souci.Tu as vérifié quelle est la dernière version de bios officielle ?

Hum, oui j’ai flashé le bios avec la dernière version, la F9 que j’ai trouvé sur le site de gigabyte.

Salut,
je viens de voir que si je laisse les timings de la Ram sur auto, je peux mettre un FSB de 350MHz et le Bios ne se réinitialise pas.
Je vais essayer de le monter à 375 et après 400 en mettant un Vcore de 1.3V voir si le Pc accepte ces réglages !
Edité le 26/08/2008 à 10:29

Et en 5-5-5-15, ça passe non ?

En 5-5-5-15, le pc reboot 2 fois et remet les réglages d’origine. Sur Cpu Z, il m’indique des timings de 5-5-5-18 mais je n’ai pas essayé de mettre ces valeurs dans le bios. Je suis entrain de faire un test OCCT d’1heure et les températures sont de 50-52° en burn (CPU à 3.6GHz, FSB 400MHz et Vcore 1.3V), tu trouve cela normal, trop élevé ?

Merci
Edité le 26/08/2008 à 12:23

Les temps que tu donnes sont relevées avec quel soft ? C’est nickel :super:
Pour moi, le plus fiable pour les Penryn c’est Real Temp (dispo en version 2.70).
Tes barrettes, ce sont bien celles-la ?
Si oui, elles sont certifiées @ 533 MHz @ 5-5-5-15 @ 2V.
Peut-être que c’est le réglage 2.0B qui n’est pas correct :confused:
Edité le 26/08/2008 à 15:28

pense a désyancroniser le fréquences : si tu ne peux pas le faire (comme ma P35 neo 2) augmente les temps de la ram passe de 4-4-4-12 a 5-5-5-15 par exemple

ensuite monte de 5 Mhz en mhz le fsb

Il est en 5-5-5-18 là :stuck_out_tongue: