Forum Clubic

Question o/c Q9550

salut a tous, j’ai vu qu’il y a déjà quelques sujets sur le Q9550 et l’o/c mais dans mon cas c’est plus un souci de comprendre mieux l’o/c en général.

alors avant tout voici ma config:

CM: Asus P5Q SE2
CG: HD4850 1Go
RAM: 8gb de g.skill PC-8500
proc: quad Q9550 avec ventirad Scythe Katana 3 , o/c a 3.2 Ghz temp 33~39 idle et 45~47 en full charge
alim: OCZ modxstream 500w

réglages BIOS:

FSB 400
NB 333
DRAM 800 (pour l’instant mais je vais surement les monter a 1066) 5-5-5-15
PCIE 100
Vcore 1.25
Vfsb 1.30
vdram 1.80
vnb 1.20
cpu ratio 8.0 (c’est la ou ca pèche dés que je met 8.5 OCCT me dit que c’est instable, alors que j’ai pas d’écran bleu…)
les spread spectrum désactivés.

ma question est, comment ce fait il que la stabilité est compromise dés que je change le ratio pour 8.5 (même en changeant les voltages etc…) OCCT m’affiche des erreurs après moins de 3sec alors que je ne remarque rien quand je joue ou fait des choses sur mon PC. la seule fois ou j’ai eu un écran bleue (a 8.5 de ratio) c’était pendant un encodage vidéo. du coup je suis redescendu a un ratio de 8.0 et c’est très stable.

je suis pas désespérer de vouloir mes 3.5 Ghz c’est plus une curiosité. a 3.2ghz je trouve que la puissance est largement suffisante. j’ai essayer pas mal de choses: monter le FSB avec un ratio plus petit… monter descendre le voltage etc… sans succès. c’est presque devenu un petit défis que j’essaie de résoudre.

j’ai envie de mieux comprendre comment tout cela marche. et comme j’ai vu aussi que pas mal de gens avaient des problèmes similaires je me suis dit que ca intéresserais peut être d’autres gens.

ma 2eme question concerne la RAM j’ai de la PC-8500 qui fonctionne comme des PC-6400 pour l’instant, je voulais les monter a leur puissance normal. mais ya t’il un ratio FSB DRAM optimal ou en tout cas des ratio a éviter? la je viens d’essayer une DRAM a 960 mhz et ca a l’air de bien marcher. est-ce que la différence ce voit vraiment? car a l’œil humain j’ai l’impression que ca change rien.

merci a vous de bien vouloir éclairer ma lanterne :slight_smile:

PS: au fait j’y pense, les 4 cœurs de mon proc on des températures assez différentes. j’ai un cœur qui a 7ºc de moins que les autres, même après avoir changer de pâte thermique (artic céramique) et de ventirad il y a toujours ce même écart. je suis pas trop inquiet mais je me demandais a quoi c’est du? 7ºc ca me parait beaucoup…

PS2: si vous voyez des absurdités ou énormités dans mes réglages hésitez pas le dire :wink:
Edité le 29/05/2010 à 18:22

salut boet

merci pour ta réponse. j’ai rechercher au préalable pas mal de tuto sur le sujet et surtout sur le Q9550 et apparemment pas mal de monde rencontre ce souci d’instabilité au dessus de 3.5 ghz. mon but n’est pas tellement de monter plus haut, c’est plus de la curiosité de ma part. j’aimerais mieux comprendre comment les divers paramètres rentre en jeux. et qu’est ce qui fait que le proc soit instable etc…

pour les temp du proc je suis pas pressé, lors du changement de ventirad j’avais remarquer que cette différence de temp était restée mais je suis pas très inquiet vu que je monte pas au dessus de 47ºc même en full charge ya rien de dangereux.

tu as laisser le fsb a 400 ?
essai 8.5 x 405 ou 410


et monte le nb a 1.30 voire 1.35

salut unrealx77

j’avais déjà essayé ce genre de réglages, j’ai réessayer hier mais OCCT continue de trouver des erreur après seulement 5 sec de test…
je sais pas si c’est la carte mère qui n’aime pas trop dépasser les 1600 mhz au niveau du bus, ou si c’est le proc. mais dés que je dépasse les 3.2 ghz OCCT trouve des erreurs.

j’arrive pas a comprendre ou ca foire.

a bon
et si tu reste a 8 et que tu monte simplement le fsb, 425
en laissant le nb a 1.35


et attention que ta ram ne depasse pas les spec

bon bin j’ai pas bien compris comment j’ai fait mais j’ai réussi a le stabiliser a 3.4 ghz j’ai juste monter le ratio a 8.5 et j’ai laissé a 400 le fsb… alors qu’avant ca plantait avec ce genre de réglages.

sinon j’ai une question: pour espérer mettre ma ram a 1066 faudrait que je mette mon NB a 400 mhz ca change quoi exactement par rapport a le mettre a 333mhz? est-ce que c’est mieux de le laisser a 333 mhz et ce contenter de la ram a 960 mhz ou est-ce que ca change rien de le mettre a 400 mhz pour pouvoir monter la ram (en espérant que le tout reste stable)
ou est-ce que c’est pas une bonne idée d’avoir un ratio 1:1 / FSB:NB
Edité le 30/05/2010 à 15:58

salut jeje07bis

merci pour ta réponse.
mes réglages pour 3.4 ghz sont:

vcore 1.32500
vfsb 1.30
vdram 1.90
vnb 1.30

fsb 400
nb 333
dram 960 (j’ai essayé de mettre 1066 avec le nb a 400 mais c’est pas stable, memtest affiche des erreur et occt aussi)
pcie 100
cpu ratio 8.5

aucun cœur ne monte au dessus de 52-53 ºc en full charge, même pendant longtemps. 39ºc en idle.
tout le reste de ma config est entre 20ºc et 30ºc grand maxi en full charge.
Edité le 31/05/2010 à 18:26

ouai c’est ce que j’avais pensé faire.
pour le vfsb je vais essayer a 1.20 car je peux mettre 1.20 ou 130 ya pas d’intermédiaire.

merci

je trouve le vcore haut pour cet frequence quand meme
je suis a 3.4Ghz avec un Q9400 a 1.2v

sans toucher au reglage, tu peux pas monter plus haut en fsb ?


et fsb vtt 1.1v
tu me dira ce n'est pas trop comparable mais en general le q9550 fait mieux (meme si ca n'est jamùais une regle general)

j’ai essayer de baisser les valeurs du vcore mais j’ai eu des erreurs sous occt et un écran bleu avec d’autre réglages… cela dit le vcore afficher (sur occt) est de 1.29 en idle et 1.21 en full charge donc…même si mon vcore est régler sur 1.32 le proc ne fonctionne pas a cette tension. donc il doit y avoir une sorte d’auto régulation.

tu as la fonction loadline calibration , si oui active là ; tu as un vdrop vcore , donc vérifie toutes tensions bios et sur windows pour voir ce que tu mets et compense les vdrops . bon overclocking :super:

0.1v de difference, ca fait quand meme, ca devient plus logique du coup

j’ai pas trouver le load line calibration dans mon BIOS et j’ai vu sur le net que ma CM n’en avait pas. du coup j’ai vu un pencil mod et le vcore est devenu plus stable. 1.26 en idle et 1.21 en full charge. c’est déjà mieux…seul truc bizarre c’est que dans le BIOS je suis toujours a 1.32 vcore

le CE1 et le SpeedStep sont des fonctions d"économies d’énergies du processeur, il réduit le coefficient et le Vcore du processeur pour consommer et chauffer moins => as tu désactivé ces paramètres? car ils ne doivent pas etre activées.
au cas ou ? on ne sait jamais:o)
Sinon ton fsb strap remets le à 333 , le 400 c est quand tu es bien au dessus de 500 fsb . le mieux c est de repartir d ou tu etais stable . fait un screen de ton bios si tu veux bien .
Edité le 02/06/2010 à 21:04

avant d’arriver a 500mhz de fsb avec un quad sur une p5q… peux s’accrocher
mais d’apres ce que j’ai compris il est deja a 333

oui je suis bien deja a 333. j’ai fait un essai a 400 pour essayer la ram a 1066 mais c’était pas stable. sinon pour le CE1 et le speedstep je vais vérifier, me rappelle pas avoir touché a ce genre d’options… merci pour l’info.

edit: yavais juste le C1e support d’activé. l’option du speedstep est disponible que quand je met le ratio sur auto.
Edité le 02/06/2010 à 21:52

ils sont activé par defaut