Forum Clubic

Question frame rate!

Bonjour, g déja laisser un post sur le forum pc portable, mais peu de réponses.
Peut etre que j’aurais plus de chance ici.
Voici mon problème,
je possède un toshiba p100-473
core 2 duo à 2ghz
2 go de ram
geforce 7900 gs 512 mb dédié
3d mark 2006 3440 environ
tous les derniers drivers dispo toshiba a jour.

Le truc c ke je rame d’une manières régulières sur les jeux, je m’explique.
SUr un jeu (g fait le test sur d’autres(Salker armed assault, flashpoint, colin mac rae…)) que je sois en 800 ou 1600 avec ou sans les details a donf g mon frame rate qui baisse brusquement. Tout ca en restant au meme endroit dans le jeux juste à bouger le viseur.
exemple je suis à 70 fps je passe à 10 ou 5fps une demi secondepuis je reviens à 70 et de manière régulière, comme quant on tourne une manivelle et qu’à un moment précis du tour ca freine.
Il y a t-il une explication?

ancien topic: www.clubic.com…

Tu as essayé de prendre tes drivers directement chez nVdia ? On ne sait jamais :neutre:

jene peux pas les installer. Toshiba bloc un truc apperement.

Pour infos je suis sous vista.

Quelqu’un m’a soumis l’idée d’un prog qui tourne en arrière plan, mais le pc est neuf, g presque rien dessus.
Est ce vista qui gère mal un de mes composant?
Vista n’arrve pas à collecter les données dans le moniteur de fiabilité et de performances, ilme dis que le délai d’attente à expiré pour la génération du rapport.
Est ce qu’il y a un “rapport”!!?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:expressionless:

peut-être un mauvais réglage ou bug dans la gestion d’énergie.

Ca ne le fait qu’en 3d ? pex en encodage vidéo, y a des baisses de rendu aussi ou pas …

edit : ah wais, juste à des endroits précis du jeu, … c’est pas ça alors. t’as benché ton hd pour voir ses perfs ?
Edité le 02/07/2007 à 19:08

il est réglé en modeperformance, je n’ai remarqué le problème quand application 3D, pour ce qui est d rendu c nickel.

Par contre ce n’est pas à des endroits précis d’un jeu, c tout le temps, même en ne bougeant pas dans le jeu mon frame rate fait le yoyo.
Pour les bench g juste fais 3dmark 06, as tu autre chose à me proposer??

La température de ton PC est-elle élevée à ce moment là ?
C’est peut-être un système automatique qui bride tes performances pour éviter de chauffer encore plus…
Edité le 02/07/2007 à 20:06

c un portable, alors oui c chaud quand ca sort de la grille, mais que faire?
keskil y a comme bench autre que 3dmark

quand je regarde le moniteur de perfomance sur vista, le grach de mon disque dur fait des dents de scie. Apparement c’est “svchots.exe” qui crée ses dents de scie, est ce que ca pourrait etre ca?

Peux-tu utiliser le logiciel : SpeedFan pour nous dire la température de ton pc ?

ok je fais je vous tiens au courant
merci

température avec speed fan core 0 et 1 45°C en sortie d’application 3D
Je pense qu’il ni a rien d’inquiétant, si c un logiciel en arrière plan ya t-il un truc pour le repérer facilement?

up

jai eu ce probleme dans cellfactor ! c’est un jeux qui a besoin d’une carte physX donc c’etait un peut normal ! :neutre:
il existe plussieur solution a ton probleme ::

  1. la chaleur peut etre responssable d’un “freinnage” graphique ! :wink: (temperature graphique )
  2. tu t’est chopé un virus
  3. ton disque dur a un besoin URGENT de se faire defragmenté :paf:
  4. l’instalation des pilote et correctif est non negligeable … tu doit trouvé un moyen de les faire :neutre:

fr.computers.toshiba-europe.com…

essay ici :wink:
Edité le 04/07/2007 à 00:58

Slt! peu etre comme dit précédement une mauvaise gestion de l energie.
Essaye de désactiver l option de “mise en veille du periphérique” pour ta carte graphique.peu etre vista qui joue des siennes…

Apparement le pci express avait une economie d’énergie d’activer, g testé c pas trop ca encore, j’ai pas eu de temps pour faire d’autre test sur d’autre jeu…
je vous tiens au courant et merci!!