Forum Clubic

Question bidouille^^

Je pose juste la question par simplicité, fainéantise et parce que je n’ai pas envie de remettre le fichier .ini de base (avec tout ce que j’ai changé ça me ferait mal de recommencer :smiley: )
Voilà, j’ai du changer un truc concernant le sang pour que ça foire comme ça mais je ne sais plus quoi. Quand je tue quelqu’un ou quelque chose, ou bien qu’il est atteint d’un état suite à une magie du style diminution de santé pendant un certain temps, les effets graphiques foirent et j’ai une grosse boule noir autour du personnage (pas facile quand on frappe plusieurs adversaire à la fois :D)
Si jamais ça vous dit quelque chose
merci d’avance.
D’ici là je continue à chercher. :slight_smile:

le sang , c’est les ligne qui contiennent decal

par defaut :
iMaxDecalsPerFrame=10
bDecalsOnSkinnedGeometry=1
fDecalLifetime=10.0000

a voir aussi : probleme de texture , peut etre que tu as touché :
bForceMultiPass=1
bDoTexturePass=1
bDoSpecularPass=1
bDoDiffusePass=1
bDoAmbientPass=1

les effets magic , lignes avec shader
bUseRefractionShader=1
bUse Shaders=1

si c’est que en combat , peut etre ici :
[GethitShader]
fBlurAmmount=0.5000
fBlockedTexOffset=0.0010
fHitTexOffset=0.0050

merci merci merci…j’ai remis bDoSpecularPass à 1 ainsi que bUseRefractionShader (valeur d’origine) et apparement c’était ça.
Par contre me demande plus pourquoi je les avais changer^^…
Je teste le maimum de truc que je peut comme ça je me fait une idée. Prise de notes et tout le bazard :smiley:
Enfin merci des idées moi j’étais un peut à cours aujourd’hui…jute envie de jouer :ane:

J’aurais une autre petite question bidouille :slight_smile:
Voilà juste pour savoir, y aurait-il moyen d’augmenter la distance au niveau des reflets de l’eau concernant les “beaux reflets”?
J’espère que je me fais comprendre en parlant comme ça, mais vu l’heure je n’arrive pas à trouver des thermes plus techniques.
En bref il y aurait deux types de reflets en parlant de l’eau. Ceux qui sont proches sont détaillés et “net”. Et quand on est loin, ils sont bien plus floue et “bougent” un peut.
Quand je parle d’augmenter la distance ce sont des premiers que je parle évidemment.

Mon désire ce serais que si je suis sur une berge dans les alentours de la citée impérial, c’est que toute l’eau d’une rive à l’autre sois du dit premier reflet.
Si vous avez des idées…

En passant j’ai passés quelques heures à essayer de chercher dans le fichier .ini mais je ne trouve pas vraiment. J’ai trouvé pour la rendre plus fluide, augmenter la taille des vagues,… mais pas de se dont je rêve toutes le nuits depuis des jours et jours :lol:

Hum

Merci d’avance pour vos suggestions :jap: :jap: :jap:

Laissez tomber, je pensse qu’il n’y a pas moyen de régler se paramètre.
Enfin si vous voulez vous amuser^^…
Sinon pour les deux trucs sités: Pour la rendre plus fluide uSurfaceFPS=12, passez à 15 par exemple…en cour de test évidemment. Mais il me semble que c’est plus fluide. Et surtout en fonction de la config et des FPS que vous avez au départ vous pouvez continuer à augmenter.
Quand aux vagues plus petites: fTileTextureDivisor=4.7500 là c’est au choix…si vous voulez avoir un rendu plus “rivière”, 1.7500 par exemple…il faut que je revérifie, mais il me semble que lorsque l’on rentre dans l’eau ça beug un peut. Je vous dirai ça demain aprem.
Testez aussi juste pour le fun. :stuck_out_tongue:

ça vas faire monologue si je continue :smiley: mais bon vu l’heure c’est normale :ane:
la solution que j’ai trouvé (si on peut parler de solution lol) c’est de couper les mouvements de l’eau dans les option du jeu.
je parle de la réduction en taille des vagues.moi comme je passe jamais de temps dans l’eau je les ai désactivé et j’ai mis “fTileTextureDivision=2.7500” mais ce n’est qu’une question de goût de toute façons. Elle est déjà très bien comme ça, simplement ça donne un petit effet de “grandeur de surface pour l’eau”.
Voilà, je vais essayer de trouver pour pouvoir remettre les mouvements de l’eau, mais j’ai des doutes de trouver. :slight_smile:

Je rappelle qu’il existe un topic dédié aux bidouilles du fichier *.ini :wink:

J’avais laissé faire parce qu’au début c’était une question bien précise, mais si ça tourne aux bidouille diverse, autant continuer là-bas :smiley:

ok, excuse moi :ange: