Forum Clubic

Quels pilotes SATA mettre sur une disquette ?

Bonjour,
Donc, si vous avez suivi mon problème de DD Sata, je fais l’acquisition de l’alim’ pour résoudre le problème, et compte installer XP sur le DD Sata !

Donc, je sias qu’il demandent des pilotes au démarrage ! (Pas de lecteurs de disquettes )
Je vais en acheter si besoin un, j’ai télécharger tout les pilotes de ma 915P combo, dont ceux RAID mais je ne sais pas quels fichiers mettrent sur ma disquette !

J’ouvre le fichier VIARAID_OM74 et il y’a un fichier d’installe enfin je vous laisse vérifier par vous même !

http://img229.imageshack.us/img229/1918/viaraidom74nx1.png

Et là, quels fichioer dois-je mettre !
Donc, il’y a quatre dossiers également, j’ai penser au fichiers du DRIVERDISK ensuite il y’a dedans les dossiers PIDE et RAID et dans RAID il y’a les OS et un dossier 2003IA32 et je prend WINXP et dedans il y’a des fichiers dont un .INF un Sys et un Cat.
Est ça que je doit mettre sur la disquetTTE ?
Edité le 24/01/2008 à 17:33

Tu aurais intérêt à changer le titre du sujet qui n’a plus grand chose à voir avec ton problème du coup (ou alors tu crées un nouveau sujet et je ferme celui-là, comme tu veux)

Je préfère changer ! ! :slight_smile:

Ok ,pour plus de clarté je vais supprimer nos posts concernant ton alimentation :wink:
Edité le 24/01/2008 à 17:51

Perso,j’ai installé XP sp2 après montage de mon pc à l’époque et je n’ai rien eu à faire :neutre: : boot sur le lecteur dvd,formatage du dd (Maxtor 250Go sata),et install de Windows,puis des pilotes chipset Nforce4 Ultra,cg,etc…

Maintenant,je ne sais pas s’il peut y avoir une différence en fonction de la cm ou du chipset…mais as-tu essayé la méthode simple avant de faire toutes sortes de manips?

Je précise : je n’ai encore fait aucune chose ^^
J’ai fait mon stage de 3è en décembre dans un magasin de pc, et je confirme, le mec n’as pas eu à installer une disquette de pilotes.
Mais on ne sait jamais !
Peut être le SP2 corrige cela !
Comme j’ai un WinXp SP2 :slight_smile:
Edité le 24/01/2008 à 18:25

Je confirme, je ne pense pas que tu aies besoin de driver au démarrage (sauf si tu fais du RAID)

Je n’ai jamais compris ce qu’était du RAID !
Je sais, Wiki est mon ami :slight_smile: ^^

EDIT : Toujours pas compris ^^
Edité le 24/01/2008 à 18:39

Donc tu n’en feras pas :smiley:

^^ Mais ma CM supporte le 0 et le 1
lol.
PS : J’ai commandé l’alim !