Forum Clubic

Quels logiciels pour o/c sous Windows

:hello:

Je vais bientôt faire mon 1er O/C :oui: sous Windows et j’aimerai savoir quels logiciel y faut et qu’est-ce qui faut augmenter .J’ai déjà Cpu-z , Speedfan et Clockgen ( mais y marche pas :frowning: quand je clique sur PLL control j’ai juste les cadrans ) mais bon je comprends pas trop comment s’en servir.

Config : AMD Phenom IIx2 550 3.1Ghz
Sapphire HD 4670 512Mo
2x1Go G.Skill extrême DDR3
Gigabyte GA-MA770T-UD3P
Edité le 26/07/2009 à 01:24

Salut !
Il est fortement déconseillé d’utiliser des logiciels sous windows pour O/C, mais il faut plutôt passer par le BIOS et entrer les données en manuel.
Ces logiciels sont faits pour tester la stabilité avant de tout rentrer dans le BIOS.

Mais l’option pour o/c sous mon bios est grisé ( fsb et coefficient et dans les tutos que j’ai lu c’est dit qu’il faut modifier des fréquences agp/PCI-e et PCI que je n’ai pas dans mon bios )
Edité le 26/07/2009 à 20:18

Il faut la débloquer, regardes ici, un petit tuto basique mais bien pensé : www.jmax-hardware.com… c’est pour Intel C2D mais le principe est le même.

Merci pour le lien mais j’ai un problème avec Cpu-Z , le Core speed et le coefficient font que de varier quand jes l’utilise , sa va de 800Mhz pour le Core speed ce qui est incorrecte jusqu’à 3100 qui est correcte ( quand j’ouvre un fichier ou autres ) et de 4 à 15 de coefficient . Et j’ai pas de FSB aussi.

http://img123.imageshack.us/img123/2048/prclubic.jpg
Edité le 26/07/2009 à 22:16

pour la variation de fréquence c’est surement une option d’économie d’énergie que tu peux enlever dans le bios (demande confirmation car je n’y connais en AMD)
chez AMD le fsb est remplacé par le HT link (la aussi besoin de confirmation par des connaisseurs)

Effectivement il s’agit du cool n’quiet que tu dois désactiver dans le bios avant de faire ton oc.
Sinon non le fsb reste le fsb le ht link n’intervenant pas dans la fréquence de ton processeur;

J’ai vu un com sur le proco qu idisait que quelqu’un l’a O/C à 4Ghz en montant le Vcore à 1.5V , alors j’ai essayé de faire pareil en réduisant un peu , je suis passé à 3.7Ghz avec un fsb de 206 et un coeff de 18. Tout a l’air de fonctionner mais quand je lance OCCT au bout de 3 / 4 min mon pc redémarre et c’est ça le problème :confused: , est-ce que si je désactive l’économiseur d’énergie sa mfera un peu payé plus cher sur ma facture d’électricité :smiley: parce que si oui autant le laisser sa me gène plus.
Edité le 06/08/2009 à 04:32

Moi j’ai le meme souci qd je regarde les frequences sur cpu-z, elles varient, j’ai un intel e8500 que j’ai poussé à 3.8ghz , mais sur cpu-z cela ne m’indique pas tjs la bonne frequence , elle varie, surement du au cool and quiet comme le disait lamedor, je vais verifier car je ne savais pas que cele pouvait influer.