Forum Clubic

Quels drivers (pilotes) pour cette carte TV ?

Bonjour,

Je viens de récupérer une carte TV dont un ami ne se servait plus mais il n’a pas réussi à remettre la main sur le CD des drivers (pilotes)
Je sais qu’on peut les télécharger sur le net mais le soucis c’est que je ne sais pas lesquels télécharger !

La carte TV n’étant pas installée sur mon PC, je vais essayé de vous dire tout ce qu’il y a de marqué dessus … en espérant que celà suffise !

Sur l’étiquette :
Pinnacle Systems GmbH
(I) Made in Germany

Sur la carte TV :
Pinnacle Systems GmbH
EMPTYV
Tested to comply
with FCC Standards
For home or office use

FPC UC
2602
UNIC 3 94V-0
E119697

EMPTY-51013170-1.4A

Conexant
fusion 878A
25878-13
E250024.1
0232 Tawain

Et bien, je crois que j’ai fait le tour ! lol

Merci de votre aide !
Edité le 21/09/2007 à 20:48

Ca pourra t’aider :
forum.telecharger.01net.com…

Le problème c’est que comme je l’ai dit plus haut, ma carte TV n’est pas installée … et avec ton lien, il faut l’avoir d’installé !
Merci quand même !
Edité le 21/09/2007 à 15:39

Mais la carte tu souhaites l’installer, non?

Dsl mais avec les réfèrences que tu nous donnes je vois pas comment t’aider là :frowning:
Edité le 21/09/2007 à 15:59

Ben en fait je voulais être certain de trouver les pilotes avant de l’installer pour rien ! lol
Mais à priori, je vais etre obligé de l’installer quand même alors … c’est bien celà ?

salut!

alors le conexant fusion 878A utilise apparement le BT878
par ici btwincap.sourceforge.net…
les drivers devraient donc fonctionner ^^’.
ensuite pour l’utiliser tu utilise un logiciel tel que K!Tv , ou autre ^^.

Merci beaucoup de ta réponse mi_hawk mais si ce n’est pas trop abuser … je suis allé sur le site que tu indiques, j’ai cliqué sur Download pour télécharger les drivers BT878 mais sur la page “download” je ne sais pas trop quel lien télécharger !!! :frowning:
Pourrais-tu m’aider stp ? :wink:
Merci à toi.

Tu prends le premier, celui en jaune.

Ok merci lokideath … je vais aller télécharger celà de suite et installer ma carte ! :slight_smile:

Apparemment c’est une carte tuner de marque Pinnacle possédant un BT878A, ce n’est donc pas tout récent et il faudrait chercher du côté des anciennes cartes tuner Pinnacle, du genre PCTV[/url][/b] ou [b][url=http://www.pinnaclesys.com/PublicSite/fr/Products/Consumer%2BProducts/PCTV%2BTuners/PCTV%2BAnalog%2BPVR%2B(cable_antenna)/PCTV%2BAnalog%2BPro%2BPCI.htm]PCTV Pro.

Alors j’ai insstallé ma carte TV … mon nouveau matériel a été detecté … il y avait bien les points d’excalation jaunes ! lol … j’ai installé les drivers proposés plus haut et celà à l’air d’avoir fonctionné car fin d’indtallation ok et plus de points d’exclamation jaune ! :slight_smile:
Je ne sais pas si c’est un gage de bonne réussite mais voilà ! lol :wink:
J’ai ensuite installé K!tv comme proposé aussi plus haut … l’installation s’est bien déroulée mais je vais encore avoir recours à votre aide car je ne sais pas du tout me servir de K!tv !!! :frowning:
Faut-il le configurer ou faire autre chose pour que K!tv fonctionne ??? :frowning:

Merci de votre aide. :wink:

En général le soft reconnait automatiquement la carte tuner il me semble, mais parfois il faut la configurer à la mian et là, c’est déjà plus chaud… :frowning:
Ensuite il faut biensur scanner les fréquences à la recherche des chaînes.

L’aide en ligne de K!TV se trouve là : www.kastortv.org…

Et le forum officiel de K!TV est ici : gkcmatv.free.fr…
Edité le 24/09/2007 à 20:36

Je suis déjà allé faire un tour sur l’aide en ligne … j’ai scanné mais aucunes chaines !!! :frowning:
J’ai même essayé en source DSDrv ou WDM mais rien !!! :frowning:
Je vais aller voir sur le forum officiel… :wink:

Qu’as-tu connecté comme type d’antenne (antenne de toit, antenne d’intérieur, etc.) sur ta carte tuner ?

As-tu bien scanné en SECAM L ?
Edité le 24/09/2007 à 22:50

antenne du toit … :slight_smile:

Bizarre… ça devrait fonctionner.


Il faudrait que tu installes le soft normalement livré avec la carte tuner pour voir si ça fonctionne avec lui. C'est sûr que c'est ce qu'on va te demander en premier sur le forum de K!TV. ;)

J’ai trouvé le problème !!! :slight_smile:
En fait, j’ai changé mon cable de connexion et c’est ok !
L’autre doit avoir un soucis ! :wink:

Merci de ton aide Jacky67 ! :slight_smile:

A ton service. :wink: