Forum Clubic

Quelqu'un connait WSUS sur server 2003 avec AD ? - besoin d'aide

salut ,

je voudrais savoir si ya des gens qui connaissent le service server de windows update (WSUS) , dans un environnement server 2003 avec Active Directory

Je l’ai fait sans soucis en workgroup mais en AD je peche

merci vous signaler si vous pouvez m’aider :slight_smile:

yannick

Salut,

j’ai réaliser qq chose d’equivalent pour mon projet en cours et je me suis aidé du site microsoft car cest une veritable mine d’or, tu trouves tout sur le technet concerant l’administration. :MDR
http://www.microsoft.com/technet/prodtechn…eb0f57e750.mspx

Moi je l’ai fait :b
Y a un post pas mal actif sur hardware.fr pour t’aider !!!

salut

effectivement ya un tut mais pour un serveur en workgroup mais pas en AD !!

merci quand meme

salut merci

je me susi aidé de ca de toutes facons pour faire mon serv , mais comme je dit jai un soucis , mes pc ne sont pas detectés , seul le serveur est vu dans wsus

jai crée une OU , j’ai fait glisser mes pc dedans , jai créer une GPO (comme indiqué sur le site) j’ai forcé la maj des gpo jai forcé le client à detecter le serv mais rien rien !! que faire !!!!

à quelle niveau exactement il faut mettre ta gpo ??

ya peut etre un truc qui m’echappent à ce niveau la

ya bien rien à faire sur le client dans ce style de reseau (de toutes facons jai meme proceder comme si jetais en workgroup sur le client en voyant que ca ne marchait pas , mais toujours rien non plus)

merci si tu peux m’aider

yannick

T’as pas de messages d’erreurs sur ton IIS ? dans la page d’accueil… ?

Sur hardware.fr c’est bien un wsus sur AD dont ils parlent enfin il me semble…

salut

en fait maintenant ca marche !!

jai utilisé nwsusutil et ca le fait ! par contre c’est contraignant vu qu’il faut passer derrière chaque pc …

meuh bon

Il faut passer derière chaque pc ?
Tu ne péploi pas les maj wsus via une GPO ?

ben à la base si , mais ca ne detecte pas les pc

je sais pas si c une coincidence ou tout simplement le temps qu’il detecte le pc mais apres avoir passer nwsusutil ca roule !!!

bien que javais updater les gpo mais bon

ca me va de toutes facons :slight_smile: