Forum Clubic

Quelques questions sur mon nouveau pc et HD3870

Bonjour,

voilà j’ai reçu mon nouveau pc en pièces détaché que j’ai monté avec un copin qui lui si connais un peu et moi pas dis tout :ane:

Voilà les composants:

E6750
Asus maximus formula
Saphire HD3870
KINGSTON HyperX KHX8500D2K2/2G
nine hundred
SAMSUNG 20x Super-WriteMaster
corsair HX620
320GB - 7200 SAMSUNG Spinpoint T166S 16 Mb
SAMSUNG 2232BW
6 Fans ZALMAN ZM-MFC1 Plus BLACK
le nouveeau logitech G15
Vista home premium 32bit

pendent le montage on s’est apperçu que le regulateur de ventilateurs étais pas compatible, le montage sur le boîtier s’est bien passé mais les prises sont pas les même :diable: donc monté mais pas bronché, la solutions c’est quoi? Changer de ventilos?

Installation de kaspersky et mon pc est ralenti de beaucoup quand je lance far cry par example il lui faut tois minutes avant que je puisse jouer et pour les chargement des maps en multijoueurs c’est la même chose :confused:

Les plus gros soucis viennent de la carte graphique, sur le 3dmark06 j’ai bien 10100 points mais en jouant sur crysis j’ai souvent entendu parler que l’on pouvais jouer en élevé pour les textures ect, mais en faite c’est tout juste en moyen que l’on peu jouer et en plus selon ou je suis le graphisme déconne completement, de gros points lumineux sur les textures :pfff: :grrr: si quelq’un a la même carte et joue a crysis il peu me dire si la détection auto lui met sur moyen aussi?

J’ai installé AtiTools et il arrive pas a détecter la carte graphique, il me met bien le tableau des paramètres mais je peux rien faire, j’ai la version 026

Je precise que j’ai pas O/C le pc.

Merci pour vos conseils et avis.

Quelq’un pour m’aider?

1, commence par mettre à jour le bios de ta cm… 2 quel pilote pour la cg tu utilise?

La tu parle du même PC ou quoi, tu n’a pas branché les ventilateurs?
Pas la même prise ? Il n’existe pas beaucoup de prises pour ventilateurs (un PC de 2000 a les mêmes que le miens.).

Pourais tu nous détailler un peu plus précisément ton problème, pour que l’on quisse t’aider correctement ?

Merci de vos reponses,

c’est vrai que j’ai psa mis a jour le bios (on fais comment? je télécharge et j’ouvre le dossier et sa s’installe a la bonne place ou je doit aller dans le bios?) :icon_biggrin: je vais le faire… et le pilote pour la carte graphique est le

-Version du package du pilote 8.43-071016a-050243C-ATI
-version catalyst 7.12

c’est les seules info que j’ai trouvé.

Je parle bien du même pc :oui: , les ventilos sont brannché mais sur l’alimentations et pas sur le regulateur que j’ai acheté :-(:

Donc la prise que j’ai sur le zalman est en trois petites “tétés” et sur les ventilos ils sont plus gros et large donc impossible de les brancher, si vous m’expliquais comment mettre des images en lignes je vous fais des photos sa sera plus simple :o)
Edité le 04/01/2008 à 23:52

Pour les ventilateurs, il suffit de les brancher sur les connecteurs molex de l’alimentation.
Il y a un interupteur pour modifier la vitesse de ceux ci.
Mais c’est des Antec dont tu parle ? Ou des Zalman ?

Sinon pour les pilotes, essaye de telecharger les 7.12

:hello: Gaby,

c’est les ventilos du nine hundred que j’arrive a pas a brancher sur le regulateur zalman, c’est pas les même prises :pfff: alors je sais pas si il y a des adaptateurs ou une autre solution :neutre:

Pour le pilote j’ai installé celui du dvd founi avec et c’est le catalyst 7.12 donc le bon je suppose

Ahh, mais c’est parce que les ventilateurs ont une prise moex 4 pins qui se branche directement sur l’alimentation.
Si tu veux reguler du ventilateur, il va faloir changer de ventilateurs, ou sinon si t’es un peux le mac gyver addict, faire un peux de soudage et tu devrais pouvoir reguler le tout.

yep sa me met aussi en moyen :wink: mais j’arrive a tourner avec les filtres et sans probléme en high a une trentaine d’fps

Ou acheter des adaptateurs molex/femelle 3pins ?

Moi j’ai essayé en high mais sans filtres sa tourne vraiment pas, saccades, bloccage d’ecran pendent 10sec… vraiment pas top :nexath[quote=“Kevin_38”]

Ou acheter des adaptateurs molex/femelle 3pins ?
[/quote]

Sa existe des adaptateurs?

En plus ma sourie razer copperhead elle fonctionne plus trés bien, je sais pas si c’est du a vista! Le bouton N°3 (celui de la roulette donc) n’est plus detecté :heink: …
Je suis allé sur le site de razer pour télécharger le firmwere mais je sais pas ou l’installer pour le valider, un petit conseils svp :icon_biggrin:
Edité le 05/01/2008 à 12:39

apar les ram et la carte méres ta la meme config que moi pourtant quelle marque ta cg?
Pour la souris c’est toujours assez galére les pilotes il me semble avoir entendu parler de pilote special vista sur se site zonegamerz.com

carverjack : télécharge riva turner 2.06 et met le ventilo au moins à 40% (il ne se fera pas entendre), parce que la mienne quand je jouais à crysis était à presque 100° après ça normalement tu peux mettre les détails en high et tu tourneras à une 30aines d’FPS

pour les drivers de ta carte graphique : ati.amd.com…

Ma cg c’est une saphire, pour les pilotes je pige rien anglais doc c’est plus que galère :nexath

Je vais voir avec rivatuner si sa va mieux! J’ai déjà téléchargé ces driver sur le site AMD mais ils foncionnent pas ou c’est moi qui installe mal, j’ai essayé au moi cinq fois mais rien a faire :neutre:

Carverjack, tu arrive pas a ouvrir les Catalyst ?

oui en faite j’arrive pas a l’installer celui du site officiel, il s’ouvre pas!

Il y a une astuce?

As-tu bien les .net Framework 2.0 minimum installé ?

euh je vais voir
:icon_biggrin:

Ben je trouve pas ou c’est il faut voir ou? Avec CCleaner il me montre le NET Framwork 1.1 c’est tout.
Je télécharge ou la version 2

Je suis allé sur le site microsoft et il y en a plein :nexath

www.microsoft.com…

Le quel choisir? Le 3?
Edité le 05/01/2008 à 20:31