Forum Clubic

Quelle bonne carte son choisir

Bonjour, je souhaiterais m’acheter une carte son mais je suis un peu perdu…

J’aurais souhaité une carte polyvalente (Home-cinéma/Gaming) qui permet l’émulation du Stéréo sur un dispositif 5.1 pour les films stéréo et soit en 24bits 192kHz compatible Dolby. :wink:

Bien sûr je suis en 5.1 et l’ampli doit être relié par 3 câbles jack (Front/Center/Surround)

Est-il possible de trouver une carte son comme celle-là pour environ 50-70€?

Merci d’avance :slight_smile:


EDIT: J’ai vu cette carte :

www.amazon.it…

Ou sinon :
fr.creative.com…
www.amazon.fr…

Elles ne semblent pas trop mauvaise surtout la deuxième.
Edité le 24/12/2016 à 16:31

Bonjour leRitano,
Tu recherches une carte son interne en PCI plutôt qu’en USB je suppose …
Elles font toutes ou presque ce que tu veux, chez Creative (et ses drivers moisis), chez Asus bien sûr, mais aussi chez TerraTec[/url], chez [url=https://www.amazon.fr/SC808-Carte-Audiophile-WM8741-192kHz/dp/B00JQXO3Z0/ref=s9_simh_gw_g147_i3_r?pf_rd_m=A1X6FK5RDHNB96&pf_rd_s=&pf_rd_r=RF8TRJ2PBQY0QF6799X4&pf_rd_t=36701&pf_rd_p=9fec74dd-43e9-4671-af6f-7f0ea9dc8389&pf_rd_i=desktop]AIM, et chez d’autres encore …

Alors oui je recherche une carte PCI, sinon sera-t-elle meilleure que le chipset intégrée à ma carte mère?

J’ai un chipset Realtek ALC892 mais les drivers sont eux aussi un peux moisis… Et manque en fonctionnalités.
Après je peux arriver à 90€ maxi pour une carte son de qualité, mais je ne sais pas laquelle donnera un bon rendu.

J’oubliais je suis sur Windows 10 j’aurais aussi aimé quelle soit compatible avec cet OS :slight_smile:

En tout cas merci à toi!

EDIT: J’ai finalement acheté la Creative Sound Blaster, on verra bien :slight_smile:
Edité le 26/12/2016 à 12:20

Je fais un petit retour :

Alors la carte son en elle même est de bonne facture, la qualité générale est bonne.
Mais oui il y a un mais, elle ne supporte pas les 24bits 192kHz et le rendu n’est pas à la hauteur de mes attentes!

Les effets de l’ampli sont largement meilleurs mais je suis obligé d’utiliser la carte son pour le 5.1 justement… De plus j’ai jamais vu des basses aussi mal gérés, le chipset fais mieux à ce niveau là mais il y a beaucoup de grésillements sur le chipset!

Bref je ne sais pas si je dois la retourner ou pas… :frowning:

Vous avez des idées? Le soucis semble logiciel en tout cas!

Et encore merci à vous tous! :super:
Edité le 30/12/2016 à 11:33

Le gresillement vient peut etre de tes cables. Pour les basses de la carte son regarde pour virer des effets ou autres cochonneries “pour les gamer”, la CS ciblant les joueurs ca ne m’etonnerait pas qu’ils aient foutu des filtres pour charger les basses et les aigus.

Sinon sur le forum il y en a pas mal avec du Asus ou de la 1212m. Tu m’as pas une entree optique ou truc du genre sur l’ampli ?

Non je suis en coaxial/Jack et pour ce qui concerne les grésillement je voulais plutôt parler de la pureté du son. Je me suis mal exprimé.

Sinon même sans filtres les basses sont mauvaises :frowning:
En peux de mots ça ne fais pas cinéma…

Pour ce qui concerne les jeux RAS mais acheter une carte son juste pour jouer j’aurais jamais cru ça possible…
Edité le 31/12/2016 à 09:48

Alors, pour ce qui concerne la carte je crois que je vais la renvoyer… Sinon je viens de voir que j’ai la possibilité de la relier en optique!

Mais est-ce meilleur en optique?

théoriquement oui, mais souvent le 5.1 Dolby ne passe pas mais il accepte le 2.0 …

Bonjour,

Si tu passes en optique, pourquoi acheter une carte son ? Ta carte mère n’a pas de sortie optique ???

Bonjour, oui ma certe mère possède une sortie optique… Mais pas le DTS et juste en stéréo :frowning:
Alors je viens tout juste de recevoir mon câble optique et tout marche nickel!

Par contre le Dolby n?apparaît pas dans le panneau de contrôle… Mais bon le DTS meilleur sur le papier!

Je me demande si je peux renvoyer mes câbles jack que j’ai acheté chez Amazon…

Bon j’ai parlé trop tôt…
Je n’ai pas les deux HP avant! Lorsque j’appuie pour faire le test j’ai la basse qui s’active à la place de ceux-ci!
Je ne sais plus trop quoi faire :frowning:
Edité le 11/01/2017 à 14:59

Bon après un RESET de l’ampli tout marche :slight_smile: