Forum Clubic

Quelle alimentation pour ma config ? - Besoin d'aide svp

Bonjour,
J’ai déjà lu certains topics concernant les alims mais en vain, donc je lance le sujet pour résoudre mon problème.

J’aimerais savoir quel type d’alim il me faudrait pour ma config :

Carte Mère AM2NF6G-VSTA, Socket AM2
Processeur AMD Athlon 64 X2 3800+
Mémoire 2X512 Mo DDR 5300 Dual Channel Corsair
Disque Dur 80 Go Sata II Samsung
Carte Graphique MSI RX1300-TD256E, PCI-E, 256 Mo DDR2
Graveur DVD double couche
Lecteur DVD double couche
Lecteur Disquette (même si inutile ^^)
Manette de jeu branchée dessus
Hubs USB 2.0 branché occasionnelement
Disque Amovible 300 Go branché de temps en temps

Pouvez-vous m’éclarcir à ce sujet?

NB : J’avais un boitier avec une alim Advance 400 W et elle a cramé car il y a toujours une diode verte allumée mais le pc refuse de démarrer…

Fortron BLueStorm II 400W :jap:

+1 ou la Hyper 480W

:o FSP BS II :paf:

J’ai l’impression de me répetter si je dis Seasonic S12 500HT mais bon… ^^

Trop cher et démesuré pour sa config, quoique meilleure évolutivité :wink:

Le cramage de mon alim Advance 400 inclue dans mon boitier à 35 € (Boitier + alim) est-il dû à cause ce cette alim ?
Etait-elle trop faible pour ma config ?
Alim : Advance 400

ëtre du à cause de ?? [:shy]
Advance cay le mal :o
Cay vraiment de la merde, et une alim’ ne peut griller que par son propre fait ou par une intervention électrique (coupure de courant, raccord entre eux de circuits différents, :ane: )

Pourquoi d’après-vous mon pc refuse de démarrer malgré la diode verte allumée ?
une fois une manette de jeu branchée en usb puis un jeu lancé, le pc plantait puis après impossible de redémarrer.
Alim cramée ?
Alim insuffisante pour ma config alors que cela allait auparavant ?

Insuffisante, la diode indique juste qu’il y a du courant, pas que ce soit suffisant :neutre:

C’est ce que je pensais vu qu’il n’y a aucune odeur suspecte ni cable cramé …
Juste une la diode verte du boitier indiquant que le pc est sous tension.
J’ai regardé sur l’étiquette de l’alim et il est marqué 400 mais en y regardant de plus près cest du 210 …
Le problème c’est que mon père m’a commandé une alim mais …toujours une marque Advance mais en 460 et mieux fournie en branchements.
J’en ai peur.

[:paysan]
Advance = noname pas chère :pt1cable: