Forum Clubic

Quel processeur ? Besoin d'aide urgente

Bonjour ! J’ai besoin de vous en urgence. =S Je possède un PC Dell Dimension 4600, seulement mon processeur est mort, enfin cassé, enfin l’histoire est longue, les lamelles sont tordus en gros et une est tombée, vous vous demandez surement comment c’est arrivé, simplement un guignol qui a ouvert mon PC. Bref ! =)

Je dois donc changer ce processeur, mais je sais simplement que c’est un Pentium 4, seulement ils ne sont plus vendus je crois ? Si ?

Si oui où ? Et surtout comment savoir quel processeur il me faut car il y a quand-même un paquet de Pentium 4 et je ne sais pas lequel je dois mettre.

J’ai recherché sur Internet, je ne trouve rien.

J’ai donc besoin de vous pour savoir si quelqu’un pourrait me dire quel processeur acheté et où si c’est possible.

Sinon, est-ce qu’il est possible de mettre un autre proce qu’un Pentium 4 ?

J’aimerais trouvé car j’ai pas très envie de changer de carte mère et tout et tout…

Bon j’attends vos réponses avec impatience, je vous remercie d’avance !

Socket 775 ou 478? si c’est du 775 tu trouves sur LDLC.com. Pour le 478 il faut voir E Bay.

Euh… les lamelles dis tu? Ou tu parles du radiateur et dans ce cas là il sera facile de trouver un nouveau rad compatible ou alors tu parles des petites broches du processeur que l’on appelle pins, en ce cas il s’agit d’un socket 478.
Ce qui est certain c’est que qu’elle que soit l’élément que tu doit changer ce n’est pas du LGA775 et ton processeur ne pourra être remplacé par un modèle neuf. Autre problème: ton PC est assemblé par un OEM (Dell) donc il faut verifier la compatibilité de ta carte mère car les BIOS de constructeurs sont prévus en général pour les processeurs employés par l’OEM et non pour une compatibilité maximale comme sur les cartes mères normales.
Edité le 06/02/2010 à 19:28

Je parle bien des pins. Et donc je suis un peu obligé de changer carrement la carte mere et prendre un proce compatible ? Pour le socket comment savoir ?


Ah c'est du 478.

Ca ne pouvait pas être du 775 car ces CPU n’ont pas de pattes.
Jette un oeil sur ebay ou leboncoin.

Sa se vent plus neuf ? Et il faut que je trouve exactement 4 ou aussi un autre en 478 ?

Plop, en neuf il y en a chez magic PC[/url]. Mais pour le prix je regarde sur [url=http://informatique-pda.shop.ebay.fr/PC-Composants-/3667/i.html?Marque=Intel&Socket=Socket%2520478&LH_BIN=1&_trkparms=65%253A2%257C66%253A2%257C39%253A1&_nkw=processeur&_catref=1&_dmpt=FR_GH_Informatique_Composant_Cartes_M%C3%A8res_Processeurs&_sacat_sel=See-All-Categories&_sop=3&_trksid=p3286.c0.m14]e-bay.

Le problème du socket 478, c’est leur fameux fsb quad pomped(400/533/800)

Si tu avais un cpu en 400, ta carte mère n’acceptera peut être pas un cpu en fsb 533 ou 800 :jap:

[spoiler]Si jamais tu veux essayer un celeron 2.2ghz 128k de cache fsb400 qui me sert à rien, fais-moi signe :jap: [/spoiler]

Le processeur que me montre Koko 44 sera forcément compatible lui ? Même si ce n’est peut-être pas exactement le même que j’avais à la base.

Autres: J’ai remit le processeur dans mon PC et tout ça, il manque deux pins apparement, le PC s’allume, ou du moins les ventilos se lancent mais je n’ai aucune image sur mon écran, de plus j’ai un voyant de la tour d’habitude vert qui est orange donc il doit mesignaler une erreur. Sa vient du fait qu’il manque des pins que je n’ai pas d’image ? Ou autres ? =S Ah oui, j’ai aussi branché les enceintes et je n’entend pas non-plus le son au démarrage de Seven.

Merci !

Non pas forcément, je ne peux te dire avec certitude si ça fonctionnera car on ne connais pas ton proc.

Peux-tu nous faire une photo de ton processeur ou nous dire ce qu’il ya de marqué dessus? à partir de là on pourra te renseigner :jap:

Une photo ouais je la ferais au plus vite, et ce qu’il y a marqué dessus où ? Car je ne vois rien de marqué…

comme ça:

http://www.erenumerique.fr/images/cpu/20020121/p41.jpg

Ah j’ai pas vu ça, doit rester pas mal de pate thermique. Lol. Je ferais ça une fois chez moi, il me semble qu’il était à 3.06 ghz quand j’avais regardé.

Et ça vient des pins pétés que je n’ai plus d’image même si le PC se lance ?

  1. ha une tite idée du proc alors, mais attends confirmation :jap:

  2. Sûrement :jap: Je pense que tu pourra en faire un porte clé :ane:

Okay ! Je poste ça dès que j’ai. De toute façon il y en a que deux en 3.06 et je suis sur qu’il est en 3.06 ghz mais après le quel… Pfou ! En trouvant le quel c’était on pourra voir si celui de Koko 44 est compatible ?

Et sinon vu que j’ai donné les références de mon PC (Dell Dimension 4600) on peut pas le connaitre le processeur ?
Edité le 07/02/2010 à 17:05

Bon alors il est marqué:
Intel Pentium 4
3.06 ghz/512/533
SL6PG MALAY
L348A647

Mais je pense pas que les deux dernieres lignes servent.

Bon j’ai trouvé un processeur à un pote et il ne lui sert pas. C’est un Intel Pentium 4 à 2.8 ghz. Et il marqué dessus: 1M/800.
Donc je suis pas sur qu’ils soit compatible, je voulais vous demander si j’avais un risque (carte mère ou processeur) de le testetr en le mettant dans mon PC ou si je peux sans problème, puis voir si sa tourne. Merci !

Tu peux toujours essayer sans risque mais je te rappelle qu’il y a peut-être limitation du BIOS à quelques modèles de processeurs.

Bon j’ai testé ! Le PC démarre et tout normalement, sa m’a dit que le composant avait été instalé avec succès mais au démarrage du PC avant le chargement de Seven ils me dit soit d’appuyer sur F1 ou F2 et l’affichage du chargement de je ne sais quoi d’ailleurs où il est marqué la marque de mon PC (Dell) apparait maintenant seulement une demi-seconde et plus rien… Le processeur semble donc pris en charge mais comment éviter de taper F1 à chaque fois ?
Edité le 08/02/2010 à 18:45

J’ai réussi, petit réglage et c’est bon. Merci à vous tous !
Edité le 09/02/2010 à 20:33