Forum Clubic

Quel port RJ 45 utiliser ... - sur DFI lanparty nF4 Ultra D ?

Salut le forum

J’ai une carte DFI Lanparty nF4 Ultra D, et derrière il y a 2 ports RJ45 pour y brancher mon modem-routeur.
Puis-je utiliser n’importe lequel des 2 ports, ou y a-t-il un port plus spécifique ?
merci de votre réponse

Euhhh je pense que tu peux utiliser les deux
essaye de te facon ca va pa cramer!

moi j’utilise le port 100mb, qui n’a pas besoin de drivers specifique pour fonctionner.

a la difference du port 1000mb qui lui a besoin d’un driver
a moins que tu ais un routeur 1000mb et d’autres PC branchés en 1000mb…

Branche-le sur le Marvell. L’autre c’est celui qui est géré par nVidia (et qui est franchement pas utilisable :/).

C’est le port le plus bas. :wink:

Je suis déjà branché sur le plus bas, c’est lequel celui-là, le Marvel ou le nvidia ? …
Et dans mon systray, j’ai pourtant l’icone “un cable réseau est débranché”…
Je comprends pas trop…
faut-il que je me branche sur celui du haut alors ?

T’es branché sur le bon. :oui: :smiley:

T’as vérifié dans panneau de configuration > Connexions réseau si tu voyais ton port réseau actif ? :??:

en quoi le port Nvidia n’est pas “utilisable”???
moi je n’install pas le Firewall nvidia(puisque je suis deja derriere un routeur)

voilà ce ke j’ai :

connexion au réseau local / réseau local ou internet à haute vitesse / cable réseau non branché, derrière un pare-feu / NVIDIA nForce NetWorking Controller

connexion 1394 2 / réseau local ou internet à haute vitesse / connecté, derrière un pare-feu / carte réseau 1394 #2

connexion PPPoE / accés à distance / déconnecté, derrière un pare-feu / WAN/PPOE/ADSL miniport

connexion au réseau local 2 / réseau local ou internet à haute vitesse / connecté, derrière un pare-feu / Generic Marvell Yukon Chipset based Ethernet controller

connexion 1394 / réseau local ou internet à haute vitesse / connecté, derrière un pare-feu / carte réseau 1394

c’est bon ?
dernière précision, je suis derrière un modem routeur Bewan ADSL 600

C’est simple quand j’essaie de l’utiliser (même sans Firewall), je ne peux pas avoir de réseaux et de connexion Internet (quand je branche mon modem-routeur ou tout autre modem).

Avec le Marvell aucun souci, le réseau et la connexion fonctionnent parfaitement.

C’est ok. :oui:

bon alors merci, je vais rien changer !

curieux ca

j’ai eu 2 CM gigabyte(nforce3 et nforce4), une DFI toutes avec un port nvidia et un autre marvell, et je n’ai jamais eu aucuns problemes avec les ports nvidia.
qui sont reconnus directement par Windows au 1er boot
a l’inverse du port 1Gb qui lui a besoin d’un driver :heink: