Forum Clubic

Quel pilote pour nvidia 6500 ?

Hello,

J’ai une CG geforce 6500 par XFX en pci-e.

J’aimerais la mettre a jour mais j’ai un doute :

Sur le site il y a ca : http://www.clubic.com/telecharger-pilote-1…6500-256mo.html

Mais c’est de la béta.
Mais si je ne me trompe pas je peux mettre :
http://www.clubic.com/telecharger-pilote-3…graphiques.html
avec les ForceWare 97.44 officiel ?

Ai-je bon ?

Merci par avance :bounce:

Bien sûr que tu peux mettre les ForceWare Officiels !

C’est même conseillé, sauf si on aime jouer avec le feu ! :smiley:

Maintenant, peut être que ta carte qui est un peu spéciale a besoin de pilotes spécifique pour être utilisé à fond, dans ce cas là va sur le site du constructeur.

Veux-tu que je déplace ton sujet vers le forum matériel, plus au courant pour répondre à ce sujet particulier ?

Sur leur site il y a :

Windows XP/MCE/2K
Version : 84.21
Download
(Size: 29.69MB)

ou

Windows XP/MCE/2K International WHQL
Version : 84.21
Download
(Size: 29.69MB)

Deja des deux je ne sais pas quoi prendre ^^ et ils ont l’air en retard.
Donc je sais pas s’il faut absolument le leur ou pas, et je veux bien que tu déplaces si tu penses que j’aurai plus de réponses :wink:

Merci =)

Essaye, ça ne coute pas grand chose ! :smiley:

Je déplace
Windows XP [:fleche] Matériel/Général
:jap:

Bah c’est sur le pc de mon frère, donc pas trop envie de tester des trucs :smiley:

Petit up =)

J’ai le même souci : impossible de faire un upgrade de mon driver nvidia Geforce 6500 ; la version 197.45 WHQL refuse de s’installer (message d’erreur : “failed to install one of the core component wich may affect driver functionality”) et après l’ancien driver se fait dézinguer…
Ma config : Windows XP SP3, pilote Geforce 6500 181.20, directX 9.0c
Merci par avance de votre aide :confused:

+1 AdminOfPlaygroup,
Sur des configurations +/- anciennes, il est préférable de mettre les ForceWare (pilotes de la CM avec chipset NVidia) à jour avant.
Après, viennent les GeForce (Pilotes graphiques).
Cela se télécharge via ce lien et on ne prend que les certifiés WHQL par sécurité.
Créer un point de restauration avant pourra être utile.
Edité le 08/05/2010 à 12:50