Forum Clubic

Quel carte graphique pour WoW

Bonjour à tous, voilà depuis peu je me suis monté 2 PCs, un pour moi et un pour ma femme.

Le premier est un Athlon 64 3800+, 1go et une 6150 128mo intégré
et sur le deuxième, Athlon 64 3200+, 1go et une Sis Unichrome9 IGP .

Résultat, fort est de constaté que ni sur l’un ni sur l’autre, wow est injouable même en 800x600 toute option minimum.

Pour le premier en attendant mieux, j’ai craqué pour une ATI x1600pro sur celui-ci pas de soucis je tourne en 1280x1024 tout à fond.

Par contre pour le pc de ma femme je bloque un peu, car n’ayant plus réellement de fond, je ne peux pas mettre plus de 60€ et j’aimerai donc une carte graphique petit budget mais qui me fasse tourner WOW au moins en 1024x768 option moyen/élevé.

Je me suis donc dirigé vers une x1300pro et j’aurai aimé savoir si une personne avait pu tester cette carte et me dire si elle tourne correctement ou sinon me diriger vers un modèle équivalent et mieux.

Je vous remercie d’avance pour vos réponses.

Salut :hello:

Comme dit souvent : WoW est un gourmand en mémoire RAM, moin en mémoire Vidéo. Ce qui veut dire que tu peut jouer avec une geforce2 si tu veut (enfin j’éxagère hein, mais c’est possible). Je ne sait pas trop quels modèls sont dispo pour ce prix là, mais tu peut sans aucun doute t’en procurer une et jouer sans soucis.

Sinon, si peut aussi te diriger vers des magasins comme Euro***, ****converter, etc…(comme je sait pas si je peut mettre le nom j’ai mis des étoiles) qui revendent du materiels d’occaz (garantie 1 an bien souvent) qui fonctionne très bien. Et tu pourra peut-être dénicher un bon truc pour ce prix la.

No problemo avec une X1300 … C’est un modele en refroidissement passif que j’utilise au bureau. WoW pedale bien en 1280x1024 .

Pour le modele exact je n’ai plus les boites sous les yeux et j’ai pas le courage d’ouvrir la tour … chui su la digestion là :ane: .

Les cartes que tu as actuellement en font pas le 3D donc c’est au processeur de mouliner pour le faire c’est pourquoi c’est injouable. Comme l’a dit pitinonoz WoW est un gourmand à RAM, mais si tu es sous winxp 1go ça devrait suffir donc il faut juste que tu obtienne une carte graphique 3D assez “bonne”. WoW a plus de 2 ans donc ça va pas être dur. la X1300 comme l’a dit Isacrow devrait etre bonne mais je vais te chercher ça.
Pour le eduxième tu as quel port ? AGP PCIe ?
http://www.clubic.com/shopping-123064-0-as…html#fichetech
http://www.clubic.com/shopping-132253-0-as…html#fichetech
http://www.clubic.com/shopping-127524-0-sp…0-le-256mo.html

LA dernière est plus puissante mais plus proche de ton budget max.

Oui, éffectivement je me doutais que les 2 cartes graphiques intégrées allaient péner mais à ce point je ne m’y attendais pas^^.

Pour ce qui de la carte graphique qui doit aller dans le pc de ma femme, c’est du PCIexpress et je veux prendre une CG avec 256Mo, ce que je n’ai pas vu dans les modeles que tu m’as proposé, cependant j’en ai trouvé un que je vais vous linkez dites moi ce que vous en pensez.

http://pan.fotovista.com/dev/2/3/03070132/l_03070132.jpg

Pour les spec:

x1300pro, 256MoDDR, 2 sortie video dont une TVHD en PCIexpress

Prix:56.90€

C’est bon?

Merci d’avance.

Oui ça devrait suffire (ou suffir :paf: ) largement.

Pour les cartes j’ai regarder rapidement (je crois que la dernière que j’ai proposé fait 256mo enfin bon :stuck_out_tongue: )

AHoui éffectivement, j’avais pas vu autant pour moi.^^

Cependant, sur cette carte graphique (donc la derniere), se qui m’a toujours fait peur c’est le rejout de certaine lettre du style 6600"LE" se qui souvent donne en français, carte sous cadencé, moins bonne puce mémoire…ect que la 6600 de base^^ donc voilà pourkoi je l’ai pas trop retenu.

Sauf erreur de ma aprt la X1300 est plus puissance que la 6600 LE (enfin je peux peut être me tromper). La X1300 est de la "génération" suivant donc bon.

Voilà le modele que j’utilise … au bureau :whistle: !

http://ch-img.com/produits/000000201821.jpg

-> http://www.rue-montgallet.com/prix/75012/a…-RX13P256DE-RH/

Tourne sans soucis et en silence … par contre prevoir une tour bien ventilée car elle chauffe grave la bourique :riva: .

Comme quelqu’un la préciser tout à l’heure. Ce jeu est surtout dependant de la ram. Avec les mulitple MAJ, 1Go sur xp est le minimum.

J’ai commencer à jouer a wow avec 768 Mo et une 4200 en 1024768
Maintenand, j’ai une 6600 GT; 1go de ram et une resolution de 1280
1024

Ca roulotte bien.
Donc, de mon point de vue, tu n’auras aucun souci avec les cartes que tu projettes d’acquérir.

jre termine donc mon post.

Je suis aller au leclerc du coin et je suis tombé sur un 7300gt 256Mo à 59euros.
J’ai croisée les doigts et je suis rentré à la maison.

Donc petite surprise, c’est une passive, pas de ventilo.
Une fois installé, je commence toujours par la mettre à genoux (tout du moins j’ai éssayé).

Alors en 1280x1024, toute option au max sans AA/aa, je tourne à orgrimmar à 65fps.

Donc résultat, je confirme que cet carte tourne très bien sur mon Athlon64 3200+, avec 1Goram et donc cet 7300GT.

Sur ce encore merci à tous.

Moi perso j’ai un amd 3500+, une carte graphique 850XT platinum et 1 Go de ram Corsaire cas 2-2-2-5 (de tete, si mes souvenirs sont bon… m’enfin pour l’époque il n’y avais pas plus agressif comme timing)…

Bah je suis avec tout a fond et j’ai pas un pet de lag… (enfin j’en ai mais c’est ma connexion donc rien a voir, c’est suivant son bon vouloir^^)

Donc étrange tout ça… il me semblais pas que Wow était si gourmand que cela…

Le Pc portable (Asus A6000 pour ceux qui veulent voir la config) de ma copine avait 512mo de mémoire et dès qu’elle arrivait dans une capitale, et pire à Shattrah, c’était déco direct, et je vous racontes pas le Alt+Tab…

J’ai seulement rajouter 512mo et depuis plus de soucis ^^

C’était donc ici encore une fois le manque de ram qui était coupable.

Bonjour. J’ai installé World of warraft sur mon ordinateur equipée d’une carte graphique Nvidia Geforce2 MX/MX 400 et d’un processeur pentium 4 256 MHz . pourriez vous me dire qu’est-ce que je dois hanger pour ue le jeu marche? merci (blOoding-wOlf@hotmail.fr)

256 Mhz ? doit y avoir une erreur :wink:

Ta carte graphique est d’une autre époque, vu l’architecture de ta machine c’est grosso modo tout qu’il faut changer en clair.