Forum Clubic

Que faire quand le PC Rame ?!

Hello
voila je me posé une question :
Pourquoi le PC rame alors que la mémoire vive n’est pas sollicicter a fond ?
Car en faite mon PC met du temps a faire certaine application ou autre (quand je quitte un jeu, il vaux mieu que je redemarre car le pc rame pdt un bon moment)
Mon disque dur cherche, cherche … enfin il est long quoi !
Donc je ne comprend pas trop, alors que mon matos est pourtant correct (Voir mon profil)
Merci de me dire que faire
(J’ai formatté ya 3jours :confused: )

c’est des jeux gourmand ou pas ?
moi ca m’arrive de temps a utre lors de gros traitements (encodage video ou jeux) je penche pour un manque de ram (1024Mo semble etre de plus en plus la bonne quantité) et donc un acces au swap qui ensuite se vide et tout se remet en place doucement :smiley:

ouai mais moi genre je lance Firefox ou media player ya quand meme du temps alors qu’il reste pas mal de ram dispo
Desfois c tres galere

tu a essaier une défragmentation ?

tu a quoi qui tourne en tache ???

il a formater y a 3 jours

oui ta raison donc c pas sa

decrit ta config et dit si tu as fait un memtest

t’as bien reinstallé le patch via 4in1

ouai tout fonctionne correctement, donc je comprend pas trop !
J’ai pas besoin d’installé le patch VIA, j’ai une asus a7n8x-e deluxe
Voici mon matos :
AMD Barton 2500+
2x256Mo DDR Pc3200 Corsair XMS
A7N8X-E Deluxe
120Go 8mo Hitachi
Ati 9600xt 128mo

J’ai fais un test pour le disque dur et aucune erreur et aucune erreur aussi sous memtest

et mon disque dur cherche (enfin d’apres le bruit)

tu a quoi qui tourne en tache de fond ???

quand tu fais ctrl+alt+suppr avec rien qui tourne derriere, dans la fenetre “processus” tu as bien 99% en “processus inactif” ? y’a rien qui tire a fond sur ton processeur ?

autre idée, dans gestionnaire de peripheriques, et dans les options de controleurs de disques “ata/atapi ide”, dans “ide principal” il y a des reglages, DMA si disponible, et ultra dma 5 , c’est bien reconnu aussi de ce coté la ?.

Regarde dans le gestionnaire de periph si ton disque dur est bien en UDMA
et si dans le bios les options concernant le tranfert en mode dma sont bien activées

de meme pour les pilotes du chipset

ah croisage :slight_smile:

Dans processessus inactif, j’ai bien 90-99%
Sinon ben j’ai msn,… tout les trucs classique, il y a 200Mo dispo de ram.
et pour le disque dur, c’est bien marqué UDMA 5 Ultra 100

et ben c’est bien mysterious tout ca… c’est a devenir chevre…
aller reflexion… gnnaaaaaah !!! aie aie !

t’as pas defini la memoire virtuelle toi meme ? elle est pas trop basse par hasard ? si tu la definit toi meme ca change qq chose, genre si tu la met a 750 mo

systeme/avancé/performances/parametres/avancé/memoire virtuelle/modifier.

Démarre en mode sans échec et relance tes applications pour voir …

ahh oui bien vu perfector, tu crois que ce serait un pilote qui ferait des siennes ?

Possible, ça m’est déjà arrivé…

tu n’as pas un réseau local par hasard ?

Une autre solution : débranche toutes tes cartes PCI, tes lecteurs dvd
ne laisse que le DD et redémarre en mode normal

ensuite si ça résoud le pb, rebranche un à un tes périphériques

peut-etre un virus aussi,fais un antivirus pour voir meme si tu as reformater il y a 3jours ca va vite c’est trucs la